Aller au contenu

Filament ABS

fontainearthur

Anet A8 : Axe Z trop bas

Messages recommandés

Bonjour, après avoir monté mon imprimante 3D reçu il y a 1 semaine et demi, en faisant les premiers réglages, l'axe Z (qui descend et monte verticalement) se retrouve trop bas : la buse est plus basse que le plateau.

 

Avez-vous une idée ?

Photo le 20-10-2018 à 13.02.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Yep

Le capteur dit "stop! Tu n'ira pas plus bas" a la carte mère, et elle sait ou et l'origine en Z, le point le plus bas.
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors la c'est toi qui vas devoir faire des essaies, car je n'ai plus le montage d'origine, et c'est "spécifique" a chaque anet en fonction du bed/plateau, de l'assemblage, etc....

 

J'avais fait comme ça:
 

1 - Serré a fond les vis du bed/plateau (les ressorts étaient écrasés a fond)

2 - Mettre la buse a environ 3/4 millimètres au dessus du bed/plateau (donc réglage de l'end stop Z)

3 - Mettre en température le bed/plateau et la buse

4 - Avec une feuille de papier procédé au nivelage du bed/plateau (la feuille doit pouvoir passé entre la buse et le plateau, la feuille doit légèrement accroché) faire coin par coin et le faire plusieurs fois pour s'assuré que c'est nickel

5 - Y'a plus qu'a imprimé

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ta réponse. Je viens de déplacer le capteur de fin de course et en faisant "Home all" la buse était "parfaitement" (je crois) placée : 1 feuille, ça passe, 2 feuilles, ça passe pas (enfin ça frotte énormément, alors je sais pas si je dois monter un tout petit petit peu). Sans faire exprès 😂

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon réglage : la feuille de papier accroche légèrement (dur a expliqué et quantifié/mesuré).

Après tu ajustera le réglage en fonction de t'es essais, réussite/échec.

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de rapproché un peut la buse du bed si le filament n'est pas plaqué sur le bed.
Autrement essaie d'imprimé sur du scotch de marquage ça dépanne bien en attendant d'avoir un buildtack.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est la première couche qui indique la bonne position.

- Si les lignes créées par le filament sont trop cylindriques c'est trop loin. Elles n'adhèrent pas
- Si le tracé devient trop large et un peu transparent ou inexistant, c'est trop près. Souvent la buse gratte la surface. Souvent ce phénomène s'accompagne de clics dans l'extrudeur indiquant que le filament ne peut pas sortir.
- La bonne distance provoque un tracé plat, écrasé, avec de la couleur exacte du filament. Un peu comme un stylo feutre.

Un bon test est de faire un brim (surface d’adhérence) qui permet de recommencer si ce n'est pas la bonne distance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×