Aller au contenu

Filament ABS

jisse3469

Impression avec Cura pas au centre

Messages recommandés

Bonjour,

Je pense faire correctement la manoeuvre avec Cura mais lorsque je lance mon impression, elle se fait sur le bas du côté gauche.

Mon imprimante n'est pas répertoriée dans CURA

Je n'arrive plus à imprimer correctement. Mon imprimante  est la Créality 3D Ender 3 Pro.

Cordialement. Merci pour votre aide.

Je@n-Cl@ude

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Dans Cura, tu paramètres ton imprimante via le menu (exemple avec ma CR10) Paramètres / Imprimantes / Gérer les imprimantes...

- en rouge, si cette option est cochée alors tu imprimes en bas à gauche sinon tu imprimeras au centre 😉

- en vert les paramètres à modifier pour indiquer les dimensions de le Ender3

cura-parametres-lpr-impression-correcte.thumb.png.a4538b8a102e265b7eb950fbbbec20fc.png

Voilà

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Ca ne fonctionne pas. J'ai bien décoché "origine au centre" mais toujours pareil. Mon plateau est un 230X230X250. Par contre, les paramètres à droite ne doivent pas être les mêmes?.

Une petite précision, mon imprimante n'est pas pas répertoriée comme creality 3D ender 3 pro et je me sers du modèle précédent la Crealify ender 3.

Merci pour ces renseignements très précis. Si vous avez une autre idée je suis preneur.

Bonne soirée.

Jean-Cl@ude

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, jisse3469 a dit :

e creality 3D ender 3 pro et je me sers du modèle précédent la Crealify ender 3.

Il n'y a pas de différences de structure entre la Ender3 et la Ender3 Pro (sur celle-ci le profilé de guidage de l'axe Y est un 4040, l'alimentation est une MeanWell, le montage de la carte mère est inversé pour que le ventilateur de refroidissement ne puisse pas recevoir de détritus venant du plateau chauffant).

Les valeurs de ma copie d'écran pour la partie droite n'ont aucune incidence sur la partie gauche.

Tu as donc entré les paramètres dimensionnels de la Ender3 (230 / 230 / 250). L'option "origine au centre" n'est pas cochée, le gcode parfum est bien sur Marlin et tu indiques que le plateau est rectangulaire. Normalement, avec ces paramètres ton impression devrait se dérouler au centre du plateau après avoir effectué un "homing" de tous les axes (commande gcode : G28).

Juste une question, après avoir effectué ces modifications, tu as repassé ton modèle STL dans Cura pour le trancher à nouveau  et c'est ce nouveau fichier gcode que tu as imprimé?

Si c'est le cas alors je donne ma langue au chat car je ne vois pas ce qui coince 😉 .

D'autres auront peut-être des idées et interviendront dans ce post pour apporter leur contribution.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×