Aller au contenu

Filament ABS

xanax38

- autre - KESKILA MARLIN BOWDEL

Messages recommandés

Salut à tous ceux qui liront ça (et les autres bah tant pis)

Si vous avez suivi mon histoire, possesseur d'une anet A8 avec une carte ramps 1.4, elle fonctionne plutôt pas mal, mais le H d'origine est une horreur, j'arrivais pas à garder mon plateau droit etc...

Donc, j'ai acheté un 3dtouch (en promo à l'époque, cà 10€, ça ne se refuse pas), une fois reçu et installé, ça ne suivait pas le plateau, alors que dans les vidéo, le mec à le plateau à 15° alaiz, et ça imprime bien quand même. Moi j'ai pas 15°, j'ai une différence d'un ou deux millimètres. Et pourtant la buse vient taper le plateau, alors que son point d'entrée est un point de palpage, et ça imprime beaucoup trop près, malgré un bon réglage, et même plusieurs, histoire d'être sur.

Qu'à cela ne tienne, je me dis qu'il est défectueux, demande un SAV, et il est arrivé aujourd'hui. Et là, stupeur...

Toujours la même chose oO. Pourtant mes M48 ne me semblent pas si mauvais (enfin bien loin de l'erreur que j'ai à l'impression)

M48 Z-Probe Repeatability Test
Positioning the probe...
Bed X: 110.000 Y: 110.000 Z: -0.029
1 of 5: z: -0.100 mean: -0.1004 sigma: 0.000000 min: -0.100 max: -0.100 range: 0.000
2 of 5: z: -0.166 mean: -0.1333 sigma: 0.032903 min: -0.166 max: -0.100 range: 0.066
3 of 5: z: -0.115 mean: -0.1273 sigma: 0.028182 min: -0.166 max: -0.100 range: 0.066
4 of 5: z: -0.117 mean: -0.1247 sigma: 0.024830 min: -0.166 max: -0.100 range: 0.066
5 of 5: z: -0.131 mean: -0.1260 sigma: 0.022357 min: -0.166 max: -0.100 range: 0.066
Finished!
Mean: -0.125952 Min: -0.166 Max: -0.100 Range: 0.066
Standard Deviation: 0.022357

Voilà, on est sous le dixième, alors qu'à l'impression, j'ai une erreur de presque 2mm, vu que la buse bloque sur le plateau, mais au millieu, ça va presque.

J'ai testé toutes les méthodes offertes par marlin, et c'est toujours la même chose (sauf le mesh manuel bien entendu). Mais bon, j'ai acheté ça, ça doit marché, au moins à peu près, et là, c'est pas du tout

 

A l'aide 😢

 

Merci d'avoir tout lu, si quelqu'un à des idées, elles sont toutes bienvenues..Je suis à bout là 😕

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Et ton z il est a combien, gcode M851

Regarde dans mon post hypercube budget 450 euros, jai donné une méthode,  dernière page.

lion02

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon offset Z est réglé bien entendu, je suis à -1.5 environ. Mais le soucis c'est pas tant le réglage de l'offset, mais plutôt le fait que la buse ne suive pas le plateau...

Mais j'essayerais quand même ta technique demain, sait-on jamais, un oubli est vite arrivé 🙂

 

Je viens de lire ton post.

en fait, je fais un G29 bilinéaire à 9 points avant l'impression. l'impression se lance, et là, la buse se bloque sur le bord du plateau, mais au milieu ça va.

J'ai essayée avec un offset à 0, le début du plateau (la ligne de nettoyage) s'imprime bien, mais forcément, au milieu du plateau, je suis bien trop haut, ça imprime en l'air...

Modifié (le) par xanax38

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

Je ne vais pas relire tout ton historique, @xanax38 mais si tu commençais par essayer de voir la géométrie de ta machine ?

Je sais bien que les Machin-touch, ça sert à ça, mais quand-même ça ne t'empêche pas de faire un bon réglage mécanique de base.

Si tu poses ta machine sur un plan de travail bien plat, est-ce que tu peux déjà mesurer la hauteur de ton plateau aux 4coins par rapport à ce plan et la régler ?

Ensuite est-ce que tu peux mettre une cale entre la plus basse de tes tiges rectifiées X et ce plan, et vérifier à droite et à gauche que la cale glisse de la  même façon ?

Je sais, ça guérit pas, mais ça soulage....

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je rejoins @Jean-Claude Garnier il faut avoir un plateau impeccable, le bltouch ne fait pas tout.

Moi je me sers de de mon Bl touch pour faire un palpage aux quatre coins du plateau plus au centre pour verification, attention si tu bouge le reglage sur un des coins du plateaux les reglages précédents seront a reprendre.

Je règle le z avec m851 aux petits oignons 😉

Avant impression un G29 bilineaire 16 points mais presque plus de correction du z lors d'une impression. 

 

lion02

Partager ce message


Lien à poster
Partager sur d’autres sites

L'équerrage de la machine avait déjà été vérifié, la planéité du plateau aussi, puisque un G29 ne me donne pas un résultat déconnant (j'en fait un en 7 touches pour vous montrer)

Je n'ai pas l'impression que c'est un problème de géométrie, mais un problème avec marlin, comme si il lisait le G29 à l'envers, en inversant les points ou je sais pas, puisque j'en suis à mon 2eme bltouch like, et avant, j'avais un capteur diy avec le microswitch, qui me donnait les même résultats.

Mais de toute façon, le but de cette machine, enfin surtout de l'autoleveling, c'est de corriger les défauts, c'est ça que je ne comprends pas, mon axe Z est bien parallèle à l'imprimante, le plateau aussi (à plus ou moins 1mm), normalement, il devrait corriger...Quand on voit les mecs qui impriment avec le plateau à 45°, ça donne envie, mais là, même 1° c'est déjà de trop...

 

Regardez mon grid, je ne le trouve pas dégueulasse...

Bilinear Leveling Grid:
      0      1      2      3      4      5      6
 0 -0.401 -0.328 -0.325 -0.319 -0.319 -0.358 -0.254
 1 -0.367 -0.379 -0.282 -0.222 -0.239 -0.187 -0.176
 2 -0.244 -0.118 +0.013 -0.109 +0.061 +0.009 +0.003
 3 -0.025 +0.030 +0.083 +0.053 +0.021 +0.094 +0.197
 4 +0.075 +0.190 +0.221 +0.228 +0.148 +0.212 +0.301
 5 +0.172 +0.190 +0.327 +0.315 +0.357 +0.472 +0.423
 6 +0.295 +0.415 +0.426 +0.541 +0.591 +0.653 +0.706

Je suis perdu...

Modifié (le) par xanax38

Partager ce message


Lien à poster
Partager sur d’autres sites

Wow, alors, j'ai peu-être réglé le problème, mais bon, je me méfie quand même, je vais voir sur une impression plus grande après.

Cette nuit ça commençait à bien me saouler, et je me suis dit qu'un petit formatage ne ferait pas de mal, vu le nombre de flash que j'ai fait depuis que j'ai la carte, c'était pas du luxe...

Et là, l'impression semble se lancer correctement, ma première couche est belle, la buse n'a pas tapé le plateau à l'entrée, j'ai pas eu à jouer de la molette pour "améliorer"...Je rêve je pense....<3

 

Je laisse l'impression se finir, je vois avec une qui rempli le plateau et je reviens vers vous 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, xanax38 a dit :

t je me suis dit qu'un petit formatage ne ferait pas de mal,

Qu'entends-tu par là?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, fran6p a dit :

Qu'entends-tu par là?

Un EPPROM clear, mais fausse alerte, ça fait toujours n'importe quoi en fait. Alors que le G29 est lancé avant l'impression, et que il est actif (je vois les axes bouger pour compenser), mais ils compensent n'importe comment 😕

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta machine est peut être hantée? Fais appel à un exorciste / marabout 😄 (désolé 😉 ).

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah des fois jme demande, parce que je suis à court d'idées 😕

Il y a des trucs différents à régler dans marlin 1.1.9 par rapport à la .8 quand on a un bltouch?

Est-ce que le H d'origine de la machine est trop mou pour garder la forme entre deux touches du palpeur? xD

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça m’énerve beaucoup là à force...

J'ai lutté, j'ai demandé une garantie sur le 3dtouch, j'en ai eu un neuf, avec les mêmes resultats et surtout le même défaut, toujours la buse trop base en arrière droit.

J'ai dit "stop" et j'ai craqué. Le vrai BLtouch à 50e, reçu ce matin. Rien à dire, la précision comparé au 3Dtouch, il n'y a pas photo.

Mais...Mais...Mais, pourquoi mon imprimante imprime toujours avec le même défaut. C'est toujours le même endroit qui vient faire un bisou à la buse. Je pense qu'après 2 3dtouch et 1bltouch, on peut innocenter le système.

J'ai revérifié, mon X est bien parallèle au châssis, tout le reste me semble d'équerre (vérif avec équerre et en mesurant les diagonales, je suis bon à un demi millimètre)

J'appelle bien l'autolevel dans mon GCode avec un M420 S1, les moteurs Z bougent bien, ils corrigent, mais mal, et que d'un côté

Alors si quelqu'un a une idée avant que je la laisse prendre la poussière, ça serait pas de refus, parce que je suis en panne d'inspiration maintenant. 😕

 

Merci d'avance 🙂

Et mon Y est presque parallèle aussi (au pied à coulisse, Hmin 43.55, Hmax 44.15)

Je viens de penser, sur ma carte ramps, j'avais 5 drivers de fournis, j'ai naturellement mis le 5eme pour le deuxième moteur Z, ça serait possible que ça vienne de là? Genre une différence dans le réglage des deux drivers?

Modifié (le) par xanax38

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as de quoi bricoler, fabrique toi un câble "dédoubleur"  (parallèle) pour ton axe Z afin d'alimenter tes deux moteurs via un seul driver.

Teste à nouveau ton Bl|3Dtouch et vois si le problème persiste et tiens nous au courant.

Et en attendant, pour rester cool prends un chtit cachet de ton pseudo (sans l'Isère) 😉🙂😄

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×