Aller au contenu

Filament ABS

Flips

Filament bloqué cr10

Messages recommandés

Bonjour,

J'ai fait une impression avec ma cr10 que j'ai du laisser tourner pendant 1/2 heure, mais le plateau était mal réglé et je pense que la tête était trop près du plateau. Du coup, peu de plastique est sorti et je pense que le plastique s'est accumulé à l'intérieur. Je n'arrive donc plus à sortir le filament de la gaine, ni à pousser assez pour qu'il ressorte de la tête. J'ai essayé de démonter la l'extrudeur, mais je n'ai pas réussi a désolidariser la gaine de la tête pour accéder au plastique.

Je ne sais plus trop quoi tenter

Merci de votre aide :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu vas avoir besoin de beaucoup de patience
ensuite il va falloir démonter l'ensemble des pièces sans forcer bien sûr et pour ce faire il va falloir chauffer légèrement, prendre des précautions de ne pas te brûler.
Quand cela arrive il faut penser que ben comme tu dis le plastique est bourré à l'intérieur et pour essayer de le sortir le seul moyen ça va être de chauffer

Envoyé de mon SM-G950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne vois pas de quelle partie tu parles mais je penses pas que quoi que ce soit soit détérioré.

Voilà où j'en suis, et là je ne sais pas quoi enlever pour retirer la gaine

154073571133061788200.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

En démontant la buse où le corps chauffant peut-être que tu auras accès à ce moment là là où la fuite c'est fait et où ça boucher ou colmater ou brûlé à l'intérieur

Envoyé de mon SM-G950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Cool attention lors de la repose de la buse il faut dévisser légèrement de un quart voir un demi-tour et de serrer le corps de chauffe avec le extrudeur et par la suite à la fin tu viens verrouiller le tout en serrant la buse et tu le fais chauffer une fois que c'est chaud tu démonte et tu resserre légèrement la buse pour éviter que elle se desserre et pour évité une fuite.
Attention le tube ptfe doit être en parfait appui sur la buse

Envoyé de mon SM-G950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Concernant la buse, sa collerette ne doit pas être en contact du corps de chauffe. Sinon les explications de Dadour13 (droit au but?) sont correctes (j'insiste sur le contact qui doit avoir lieu entre le PTFE et la buse).

Quand tu l'as remonté (le PTFE) tu en as coupé un peu de son extrémité j'espère. Si tu ne l'as pas fait, il est encore temps de le faire (5mm à 1 cm) sinon le pneufit qui agrippe le PTFE va le maintenir à un endroit déjà marqué et il ne tiendra pas bien (les pneufits / raccords pneumatique d'origine ne sont pas d'une grande qualité).

Cadeau: mon schéma favori et une vidéo avec un accent "hypercool" 😄 .

montage-tete-radiateur-tube-teflon.thumb.jpg.6b9972c89ffbfc01eb520dacc30a7155.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×