Aller au contenu

Filament ABS

seb037

Prob Prusa M505

Messages recommandés

Tout d'abord bonjour

j'ai 2 soucis avec mon imprimante:

dejas je travaille sous Win10 (aucun ecran de veille ni mise en veille de l'ordi) et imprime avec Repetier Host/Sclic3R

1/ lorsque je la connecte en USB (2.0 ou 3.0) il arrive par moment, et ce n'est jamais régulier, quel "perde" la connexion. ca ne serai pas très grave si se n’était toujours en pleine impression. Du coup pièce foutue. du coup j’imprime tjs avec la car SD.

2/ depuis peu lorsque j'imprime directement de la carte SD (et meme 1 fois connecter en USB) au cour de l'impression (mais pas a tout les coup) la "chauffe du fil et du plateau s’arrête, mais l'impression continu a imprimer dans le vide jusqu’à la fin. (sauf la fois en usb ou sa avait arreter tout. voir image jointe)

 

bref si vous avez une idee je suis preneur

 

 

 

IMG_20160117_170957[1].jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

ok je vais voir ca j'ai des vieux ventilo de pc ca devrai faire le taf.

merci

j'ai oublier de préciser la carte qui contrôle tout est une MELZI (photo)

IMG_1.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut , j'avais le même problème sur ma Malyan M180 , au début tout aller bien par carte SD et du jour au lendemain la buse et le plateau arrêté de chauffé mais l'impression continué.. du coup je suis passé par USB comme toi et depuis plus de problème sauf le pc qui freeze une fois tout les 36 du mois et qui me gâche l'impression. C'est con car je préfère imprimer via carte SD et pouvoir profité de l'écran LCD de l'imprimante.

J'ai monté un ventilo sur la carte pour refroidir les steppers mais je n'est pas encore essayé depuis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Juste par curiosité, tu l'as acheté ou ton imprimante ? Car elle ressemble fortement à la mienne avec laquelle j'ai des problèmes aussi.

Merci d'avance :D

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, mggk a dit :

Salut,

Juste par curiosité, tu l'as acheté ou ton imprimante ? Car elle ressemble fortement à la mienne avec laquelle j'ai des problèmes aussi.

Merci d'avance :D

Alliexpress

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir même pb et j'ai trouvé certainement le dilemme

les courants parasite ,a mon avis il faut une alimentation séparer.

j'ai fait l’essai et depuis plus de PB attention ne pas toucher au câble USB en connexion sur le PC

A+ Noap

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×