Aller au contenu

Filament ABS

geoff440

2 problème (firmware et 3dtouch) après 3 remplacement dont 2 mécanique

Messages recommandés

Bonjour, 

j'ai parcouru tout la section geeetech pour trouver un problème similaire, je n'ai trouvé qu' un sans réponse. 

J'ai une pro b, avec gt2560 rev A, 3dtouch. 

J'ai reçu des pièces mécaniques que j'ai remplacée, les 2 filet de bronze pour les tiges filetée de l' axe z et la partie qui entraîne le câble pour l'extrudeur en métal. 

J'en ai profité pour changer aussi le bas de l'extrudeur, tige filetée creuse et sonde et résistance chauffante. 

 

Jusque la tout fonctionnais avant ces changements, mais bizarrement au premier redémarrage, sur l' écran lcd a la place de geeetech pro b ça m' affiche STOPPe. Et sous repetier la connexion se fait mais ça affiche signal forced et aucune commande ne fonctionne. 

Même en voulant tenter de réinstaller marin, le programme m'affiche aussi un message d'erreur. 

Donc j'ai eu deux problèmes d' un coup alors que j'ai juste changer des pièces mécaniques et juste la tête de l'extrudeur. 

Le 3dtouch s' éclaire trois fois au démarrage à l'autotest mais aucun mouvement, et se met parfois en erreur, 

Quand je démarre en débranchant le 3dtouch, ça ne m'affiche plus STOPPe. 

Vous avez déjà eu ce problème ? 

Je peux pas téléverser le firmware,

j'ai testé un autre câble usb, tester d' appuyez sur reset de la carte mère quand je télévèrse, désinstaller l' imprimante et rebrancher le câble, j' espère déjà que c'est un problème firmware ou pilotes ou programme parce que ça fait le deuxième 3dtouch que j' installe. 

Merci d'avance pour vos réponses 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Personnellement je regarderai en premier du côté des 2 éléments électriques que tu as changé. A savoir la sonde thermique et la résistance. 

Je pense qu'il faut regarder de ce côté avant d'essayer de changer le firmware. 

Cordialement. 

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

J' ais essayer en débranchant la sonde et la résistance chauffante, merci pour ta suggestion, mais rien n' y change, peut-être qu' une mise a jour pc a fait quelque chose mais en tout cas pas pour le 3dtouch mais je ne sais pas résoudre le problème 3dtouch avant de résoudre l' autre problème car le premier peut provenir du second.

.Quand je veux téléverser a nouveau le firmware, voila le message d' erreur que je reçois:

 avrdude: stk500v2_ReceiveMessage(): timeout

Et quand je veux connecter Repetier - Host, voila le message d' erreur que je reçois aussi:

No start signal detected - forcing start

communication timeout - reset send buffer block

 

pourtant tout fonctionne si j' utilise les commande via le contrôleur LCD avec le bouton poussoir sur l imprimante.

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @geoff440,

 

Regarde ici :

 

🙂

Modifié (le) par Yo'

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Yo,

Je n' ais pas dans ma liste comme lui sur la vidéo d' autres port COM, je n' ais que le COM4 celui qui s' active quand je branche mon imprimante, qui fonctionnais tres bien avant mais qui du jour au lendemain est reconnus sans fonctionner.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as quel version de windows ?

 

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sens la galère.

Faut commencer par le début.

Cette imprimante est autonome et peut fonctionner sans PC.

Débranche le câble USB de l'imprimante et n'y touche plus.

 

Ensuite, mets l'imprimante en route et poste des photos de ce qui est affiché sur l'écran.

Prends aussi des photos du reste de la carte.

 

Peux tu confirmer ces points :

  • L'imprimante fonctionnait avant le remplacement des pièces
  • Tu n'as pas flashé la carte depuis le changement de pièces

 

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui pour l' autonomie je savais,  j'ai testé les axes avec le bouton poussoir sur le LCD, tout fonctionne à part le 3dtouch.

Et si je laisse brancher le 3dtouch, sur le LCD, à la place de Gee Pi3 Pro B prete, il y a STOPPe d' écrit. 

Oui tout fonctionnait avant le remplacement des pièces, je n'ai pas essayé de flasher la carte directement avant la constatation du STOPPe écrit sur le LCD mais lesinformations ne passait plus a partir de ce moment car repetier host m' affichait le message d'erreur comme sur le lien vidéo que tu m'as donné. 

20181103_143558.jpg

20181103_143750.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Là, je ne sais plus quoi t'écrire.

Je ne sais pas comment contrôler un 3dtouch.

 

Pour ton autre soucis, as tu rebooté ton imprimante lorsque tu as débranché ton câble USB ?

 

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème a moitié résolu, heureusement le plus gros en premier. 

J'ai parcouru plein de forum français et anglais, des vidéos YouTube, j'ai vu un anglais et aussi un allemand qui la reliait  (carte mère) sans touts les branchement. L' un alimentée qu' avec le câble usb et l' autre avec l' alimentation de l' imprimante, puis j'ai lu encore sur une troisième vidéo qu' un répondais qu' il faut l' alimentée. 

Par désespoir de cause j'ai essayé ça et je ne sais pas pourquoi, quand je l'ai branchée elle n' était plus sur com4 mais com3 et ça refonctionnais.

Il y a tellement de cause possible pour ce messages d' erreur que j'ai faillis perdre patience, 

Câble usb, port usb, pilote de la carte mère, baudrate différents dans les programmes et le pilote de la carte mère, port com mal attribué pour mon cas, certains disent aussi l' installation et l' utilisation des programmes avec le mode administrateur ...

Pour le pilote de la carte mère, il n'y a pas le choix du baudrate 250000 comme sous repetier host, j'ai mis celui un peu plus bas, et cela fonctionne, c'est un problème ? 

 

Merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×