Aller au contenu

Filament ABS

Un probleme difficile à cerner


Rioma

Messages recommandés

C'est bizarre. J'imprime une boite de 100 x 140

Or dès la première couche j'obtiens un comportement bizarre :

- Çà imprime le contour correctement.
- Ensuite ça commence à remplir en diagonale à partir du milieu vers la gauche jusqu à un angle. Toujours correct. On est toujours sur la première couche.
- La tête se déplace pour commencer à remplir le reste cette fois-ci vers la droite.
- Et a partir de cette fois ci, l'impression devienne très mince et au bout de deux centimètres ça se normalise mais il n'y a plus d'adhérence et la tête arrache le filament du plateau.

Si je recommence en déplaçant la pièce, sur le plateau ça fait pareil au mêmes  endroits.

Si je recommence en réduisant l’échelle de la pièce  en la déplaçant vers un angle  du plateau, toujours le même comportement à échelle réduite. Et en recommençant sur les quatre angles.

J'ai pensé que c'est peut-être le code qui est mal compilé et je pris un autre modèle d'une boite.

Toujours pareil

Quelqu'un a une idée ?

Lien vers le commentaire
Partager sur d’autres sites

mauvais étalonnage du plateau, pour être sur tu déplace ta pièce dans le slicer du cote de l'erreur et tu la retourne pour voir. l’étalonnage du plateau c'est notre job de base. ou j'ai mal lu ou tu n'as précisé ni ton imprimante ni ton filament (et encore ce n'est que la base ^^).

Lien vers le commentaire
Partager sur d’autres sites

Je suis en train de faire plusieurs expériences, dont celle que tu proposes.

C'est à partir de la suite que le problème commence. Une fois que la tête s'est déplacée à vide pour imprimer la partie droite.
Dès le premier tracé, l’adhérence est perdue. Le filament reste sans contact avec le plateau.
Si je ne trouve pas la solution je ferai une vidéo.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, zion973 a dit :

mauvais étalonnage du plateau, pour être sur tu déplace ta pièce dans le slicer du cote de l'erreur et tu la retourne pour voir. l’étalonnage du plateau c'est notre job de base. ou j'ai mal lu ou tu n'as précisé ni ton imprimante ni ton filament (et encore ce n'est que la base ^^).

son imprimante? c'est marqué à gauche, dans son profil.

Lien vers le commentaire
Partager sur d’autres sites

Le problème a été mal exposé. Voici deux photos de la première couche du même modèle imprimé quatre fois avec des rotations différentes.

La première par transparence et la deuxième la vitre appuyée sur une surface

Le haut est le +Y

Support : Vitre
Adhésif : Dimafix

Merci de vos avis

Fig 1.jpg

Fig 2.jpg

Modifié (le) par Rioma
Lien vers le commentaire
Partager sur d’autres sites

Salut @Rioma,

 

Lorsque je lis tes messages, ça me rappelle certaines de mes mauvaises expériences qui étaient majoritairement dues à une même approche : vouloir trop bien faire.

 

L'impression 3D est plus simple que tu ne le pense et j'ai l'impression que tes améliorations et certaines de tes réflexions (trop poussées) nuisent à la qualité des tes impressions.

 

Courage, tu va y arriver et en plus, tu es bien entouré pour ça ( @Maeke , @mikebzh44, etc ...)

 

🙂

Modifié (le) par Yo'
Lien vers le commentaire
Partager sur d’autres sites

il y a 53 minutes, Yo' a dit :

@Rioma

...et certaines de tes réflexions (trop poussées) nuisent à la qualité des tes impressions.

@Maeke@mikebzh44

 

🙂

Mort de rire. Déformation professionnelle !

Je vais faire des efforts

Modifié (le) par Rioma
Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Maeke a dit :

et vue que tu as utilisé du wd-40 le décalage est tout à fait plausible.

Je n'ai lubrifié que les tiges de l'axe Y. Mais les ai nettoyées.

Je lance une nouvelle impression après vos conseils et je vois

Lien vers le commentaire
Partager sur d’autres sites

Confirmé l'avis de Maeke. J'ai arrêté l'impression au moment du saut et le côté droit est 1 à 2 mm plus haut que le gauche.
Que faire ? Je n'ai pas mis d'huile sur les tiges verticales ? Seulement sur les vis il ya deux mois quand j'ai monté la machine.

Lien vers le commentaire
Partager sur d’autres sites

si c'est du wd-40 alors cherches pas plus loin, cette saloperie provoque l'apparition d'une poussière noire qui fini par tout gripper, sans oublier les dégats sur les roulements à billes.

PS les vrais igus ne sont pas du plastique, mais un polymère spécifique contenant un composé lubrifiant, plus les igus ont servi plus ils glissent facilement.

 

Si tu remplaces ton huile par un lubrifiant au ptfe tu peux peut-être rattraper le coup.

Modifié (le) par Maeke
Lien vers le commentaire
Partager sur d’autres sites

J'avais mis de la graisse siliconée sur les vis quand j'ai monté la machine.

Ou au lithium, je ne me souviens pas

Modifié (le) par Rioma
Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Rioma a dit :

Et l'huile de friture n'est pas plus mauvais que le wd 40?

J' commenterait plus là-dessus, si vous voulez flinguer vos A8 c'est votre problème.

Quand à coupler les moteurs, bien sûr que ça existe, mais tu recommences à chercher trop compliqué.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

ton support est deformé, ca ressemble a ce que j'avais en utilisant ma cr-10 pour la première la vitre était bombé ^^, ou alors comme vous semblez le supposer tu as un decallage sur les Z , la je connais pas la a8 mais eteinte je mettrais un niveu sur l'axe x et je reglerais manuellement. a tester ^^

Modifié (le) par zion973
Lien vers le commentaire
Partager sur d’autres sites

il y a 26 minutes, zion973 a dit :

ton support est deformé, ca ressemble a ce que j'avais en utilisant ma cr-10 pour la première la vitre était bombé ^^, ou alors comme vous semblez le supposer tu as un decallage sur les Z , la je connais pas la a8 mais eteinte je mettrais un niveu sur l'axe x et je reglerais manuellement. a tester ^^

la a8 est connue pour les désynchronisations des Z et pour son plateau à la planéité approximative, ainsi que ses axes pas super droits.... Bref, t' en as pour ton argent.

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Maeke a dit :

la a8 est connue pour les désynchronisations des Z et pour son plateau à la planéité approximative, ainsi que ses axes pas super droits.... Bref, t' en as pour ton argent.

Ce que tu dis me donne envie de changer d'imprimante. Je croyais qu'il était seulement question de reglages fréquents. Je veux me mettre au boulot sans prise de tête.
Je ne crache pas dessus, parce que c'est grâce à cette imprimante que j'ai appris beaucoup de choses mais il faut que je me mette à faire mes délires.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...