Aller au contenu

Filament ABS

Riako

assistance à nooby - besoin d'upgrade

Messages recommandés

Bonsoir 3D printeurs !
J'ai ma petite dago200 depuis fin septembre acheté complète.
Au début tout va bien on fait de petite impression, puis on vient à modéliser ces besoins et là ...

J'ai déjà commencer à m’apercevoir du défaut de planéité du plateau,.. bon. Et la première couche qui change constamment de hauteur ... 
Mais rien ne tourne plus très rond depuis que quelques problème sont apparu ça et là après 2 mois d'utilisation, l’impression de pièce de moyennes et grandes surfaces est capricieuse à cause du plateau non planaire. J'ai aussi énormément de wobble je trouve comparé au début !
Mon imprimante et malheureusement en pause depuis début décembre ... et le silence est revenu dans l'appart... c'est triste.

J'en suis donc venu ici chercher réponses à mes problèmes et j'ai déjà pas mal appris, un grand merci à vous !
Vous excuserez mon manque de vocabulaire dans le domaine et l'absence (pour le moment) de connaissance technique, mais je vais vite apprendre plein de choses j'en suis sûr !
J'ai suivi les différent fils  sur le renfort de la dago merci Dal, Calibration de la 1ere couche  par polomod...

Il me faudrait donc :

un plateau en verre ? tenu par pince d'artiste seulement ?
Est-ce-que je ferais mieux d'en profiter pour passer au plateau chauffant ? (et profiter pour intégrer des vis de réglages de hauteur au 4 coins mais peut-être pas besoins pour la suite avec palpeur ?)

Imprimer comme je peux le nouveau support de tête et capteur pour S1 (en cours) pour pouvoir imprimer ensuite les renforts de Dal (super boulot et quelle modélisation !!!) !

Mon capteur est arrivé (le bleu, celui de la liste des composant ;) merci à vous), je vais découvrir comment démonter l'imprimante (ça fait peur).

Si vous avez des points conseils sur le montage du palpeur en plus des indications de Dagoma je suis preneur :D
Comme pour d'autres upgrades que vous auriez fait ?!

Un Grand merci à tous d'avoir pris le temps de me lire,

Très bonne soirée à tous !

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Je confirme, les plateaux fournis avec le kit (avant le changement de fournisseur) n'étaient pas droit du tout, donc niveau planéité, tu l'as dans l'os :P Par contre, tu peux envoyer un mail à Dagoma en expliquant ton problème, n'hésites pas à fournir avec des photos d'un print réalisé qui sert à vérifier cette planéité (Je te trouves le lien dès que possible!).

Certains ont simplement acheté une 'dalle' de verre chez ton bricomachin du coin et s'en sont servis comme plateau d'impression (corrigez-moi si jme trompe^^).

Pour le plateau chauffant, tu peux en profiter ouep, mais si tu ne penses imprimer que du PLA, le besoin n'est pas forcément nécessaire, et trouve son utilité dans les impressions avec ABS.

Et pour le dernier points des "upgrades", rien d'officiel pour le moment, et tu as deux "formats" de renforts crées par des membres de ce forum, à savoir @Dal et @stan42. Tu trouveras ces renforts dans les sujets épinglés ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

et pour le  wobble   c est souvent que tes vis de maintien se sont desserré avec le temps , Donc il suffit de penser de resserrer toutes les vis de temps en temps.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ton retour Weiling !! Ok je note, pas de chauffant (pour le moment en tous cas) et plaque de verre ok donc !
Et merci aussi Ekim je vais faire un tour complet pour vérifier ça ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rebonjour à tous !
J'ai donc envoyé un mail a Dagoma qui m'a répondu dès ce matin, top réactif ! J'attends plus d'info de leur part, à suivre ;) 

J'ai  resseré tous ce que je pouvais... c'est à dire rien, pê 1/8ème de tour une vis sur dix ...

J'ai graissé les tige filetées.
J'ai réussi à sortir les pièces pour le palpeur ... mais wouah difficile ... je laisse les images parler...
Le moteur arrière de l'entrainement de fil claque toute les 5min ! la pièce est fraigile et la partie pour soutenir le capteur c'est fragilisé, j'ai époxié tout le tour et un peu partout par la même occasion... Vivement les doubles ventilo aussi pour facilité l'impression des "ponts" de Dal, pcq la aussi y'a du boulot !
Je vais chercher une plaque de verre de 3 mm cette aprèm chez bricotruc je crois car là c'est plus possible.

Pour changer le palpeur je voulais faire l'inverse de la méthode de construction page 66, mais c'est vraiment pas aisé ! j'ai peur de casser la pièce en la sortant, normal !?

 

Fichier 21-01-2016 12 59 31.jpeg

Fichier 21-01-2016 13 00 27.jpeg

Fichier 21-01-2016 13 09 12.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 28 minutes, Riako a dit :

.
Le moteur arrière de l'entrainement de fil claque toute les 5min ! la pièce est fraigile et la partie pour soutenir le capteur c'est fragilisé,

 

Diminue le flow

Partager ce message


Lien à poster
Partager sur d’autres sites

:$ Merci plexy pour ton retour,
comme je disais,

Citation

Vous excuserez mon manque de vocabulaire dans le domaine et l'absence (pour le moment) de connaissance technique, mais je vais vite apprendre plein de choses j'en suis sûr !

donc là tu parles du débit de pla ?
Pcq dans cura by Dago j'ai accès à remplissage et qualité mais rien d'autre ...
Je suis maintenant sous Cura by dago V2 !  

Partager ce message


Lien à poster
Partager sur d’autres sites

pour modifier le flow faut allez dans le dossier d'installation de cura (exemple C:\Program Files (x86)\Cura-by-Dagoma) puis resources/XML et là faut éditer ton fichier xml_config.

Selon ton filament tu as ceci :

    <Filament name="PLA Filo3d-VERT">
      <print_temperature>200</print_temperature>
      <filament_diameter>1.75</filament_diameter>
      <filament_flow>100</filament_flow> <== c'est la valeur ici qu'il faut modifier
    </Filament>

Évidement faut modifier la bonne section du bon filament (ou en créer une nouvelle)

Modifié (le) par eGGyyS
correction sur le chemin

Partager ce message


Lien à poster
Partager sur d’autres sites

Avant toute chose vérifie  que la vis de maintien de la roue de l'extracteur ne soit pas dans l'axe du fil (la toute petite) et qu'elle est bien sûr le méplat. C'est rapide et ça élimine une cause possible

Partager ce message


Lien à poster
Partager sur d’autres sites

ok merci @eGGyyS, @Dal et @Vincentazerty66 !!

Avant d'attaquer le XML et savoir dans si je dois le changer en + ou en - ,
J'ai essayé de trouver la vis en question, faut démonter le cache ?
Pour les courroies, j'ai une légère souplesse mais je ne sais pas à quoi me référer, elle a 3 mois d'utilisation ...
 

Fichier 21-01-2016 23 02 56.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c' est la petite vis qui fait la liaison entre l' arbre et le pignon si elle est sur le passage du fil souci d' entrainement assuré tout comme si elle n' est pas sur le méplat.

par contre, c' est rapide à faire mais chiant à cause du ressort d' appui pour serrer/ desserrer ( mais tu as du connaitre ça au montage ;) ce serai dommage de modifier les paramètres si ce n' était que ça)

Modifié (le) par Dal

Partager ce message


Lien à poster
Partager sur d’autres sites

yes super merci Dal je test ça alors ! (non je l'ai acheté monté ready to print :) ) c'est pour ça pour le moment je visualise pas bien tout !..

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Riako a dit :

yes super merci Dal je test ça alors ! (non je l'ai acheté monté ready to print :) ) c'est pour ça pour le moment je visualise pas bien tout !..

bin fait gaffe en démontant alors le ressort gène pour démonter et pour remonter, desserre un peu toute les vis, maintien de ressort comprimé d'une main et fini de desserrer avec l' autre ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

yes super merci Dal j'ai testé ça alors ... (non je l'ai acheté monté ready to print :) ) c'est pour ça pour le moment je visualise pas bien tout !..
Et ben c'était déjà une aventure !.. J'ai casé mon fil. J'ai remonté et attention à la petite vis dont tu parlais mais elle est bien en place et ne gène pas.

Donc pour changer ma pièce pote tête ventilateur et maintenant le capteur, j'ai l'impression que c'est vraiment compliqué de l'ôter des roulements ... sans la casser ou dégingander l'ensemble ... Une technique particulière ?

Comment avez-vous fait ?

Merci à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Rebonjour 3D printers !

après un petit temps de pause le temps de finir un projet à côté (HS: visible ici) ... me revoici sur la Dago (maintenant que j'en ai en plus besoin pour achver l'autre projet :$)

J'ai finit par ôter l'ancien support de tête et mis en palce le nouveau avec le palpeur !
J'ai échanger avec Dagoma pour avoir le FW, ici NC qu'ils m'ont envoyé xD (Merci Dagoma !)

Je suis l'Installation du palpeur inductif
et la Mise à jour de la carte électronique :|

Mais lors de cette dernière j'ai un soucis !

à l'étape 7 : Dans Arduino, allez dans “Outil” puis  “Port Série” et choisir le port en question :

ET bien, je n'ai pas accès à ce menu déroulant !
Pourtant j'ai bien changer les 2 pins de position, l'imprimante une fois connectée est détecté par le pc (bruit de branchement de windows) et le capteur est allumé.

Quelqu'un à une idée pour débloquer la suite ??

Un grand merci à vous pour votre aide :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as bien installé le pilote pour la Melzi ? Dans ton gestionnaire de périphérique, tu vois quoi en rapport avec les ports série ?

C'est bien un Windows que tu as ?

Modifié (le) par spore

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Spore, merci pour ton retour, oui je suis bien sur windows 7. Effectivement il n'y a rien de spécifié ni lien pour le pilote, je trouvais aussi bizarre sans mais donc vous avez un lien ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×