Aller au contenu

Filament ABS

Impression qui ne démarre pas


Messages recommandés

Bonjour à tous,

Je suis novice en impression 3D et j'ai donc une Prusa i3 MK2.
J'arrive à téléchargé des fichiers en .stl, les passer en .gcode à l'aide de CURA et à les imprimer. C'est déjà pas mal...lol

Mon soucis est que j'ai essayer de créer mon propre objet 3D et que je n'arrive pas à l'imprimer. Je m'explique.

Je créer ma forme avec TinkerCad car c'est un logiciel gratuit et facile d'utilisation.

J'ai donc mon fichier .stl que je converti en .gcode avec Cura. Je mets le .gcode sur la carte SD de l'imprimante et je lance l'impression.

L'imprimante chauffe le PLA et le plateau et puis c'est tout!!! Rien de plus ne se passe...

Comme s'il manquait des infos à l'imprimante pour commencer l'impression...

Est-ce que quelqu'un a déjà eu ce problème? Qui pourrait me dire où est-ce que je fais une erreur? Est-ce TinkerCad qui n'est pas bon?

Merci d'avance à tous!!!

Lien vers le commentaire
Partager sur d’autres sites

Oups... Bonjour à vous 2 Locouarn et Djam.

Désolé mais j'ai été malade tout le week-end et je ne vous ai pas répondu.

@Locouarn, oui tous les fichiers .stl que je télécharge sur divers sites fonctionne très bien.

@Djam, oui je veux bien t'envoyer les fichiers (.stl et .gcode) mais je fais comment? Je les mets dans le message du forum ou j'envoie par mail...?

 

Encore merci pour votre aide.

Lien vers le commentaire
Partager sur d’autres sites

il y a 10 minutes, Locouarn a dit :

Non, Cura me sort un nom de Gcode avec des espaces

🙂 non c'est à toi de lui donner un nom sans espace, cura lui il fait ce qu'on lui dit de faire...

  • J'aime 1
  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 40 minutes, pascal_lb a dit :

🙂 non c'est à toi de lui donner un nom sans espace, cura lui il fait ce qu'on lui dit de faire...

J'envoie tous les jours des fichiers avec des espaces et cela ne pose aucun problème !

Je n'ai jamais eu besoin de modifier un nom issu de Cura. 🤨

Lien vers le commentaire
Partager sur d’autres sites

ton fichier Gcode est vide ! y'a rien dedans...

Bon par contre pour ma part je dirais que c'est les accent qui posent soucis pas vraiment les espaces, déja eu un soucis avec les accent y'a de ça quelques temps.

Le fichier de Locouarn à l'air ok, par contre c'est pas pour une MK2 I3 original

  • Triste... 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Djam a dit :

c'est les accent qui posent soucis pas vraiment les espaces

Effectivement, ça me revient.

Les soucis que j'ai eu, et vu chez d'autres personnes, étaient avec les accents.

 

Les espaces, c'est pour une autre application.

 

🙂

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir à tous,

Je reviens donc vers vous après mes essais...

Tout d'abord, le problème ne venait pas du .stl mais du .gcode. Apparemment il était vide...

Je pense avoir compris le problème car j'ai fait 2 .gcode à partir du même .stl et cela a fonctionné pour 1... Je vous explique pourquoi.

J'ai un pc portable (win10, 64 bits) avec CURA 3.5.1 (et 1 mise à jour vers 3.6.0 impossible à faire... pfff).

J'ai aussi une vieille tour (win7, 32 bits) avec CURA 2.3.1

Le seul .gcode qui a fonctionné est celui que j'ai créé à partir de la vieille tour. Cela m'a enregistré le .gcode avec des espaces mais pas d'accent par défaut.

Donc pour moi, le problème vient de CURA 3.5.1 sous win10. Est-ce parce que je n'arrive pas à faire cette mise à jour?

Si quelqu'un à une réponse car à terme, le but était de supprimer cette tour vieillissante par le pc portable...

Encore merci à TOUS pour votre aide!!!

Bonne soirée.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...