Aller au contenu

Filament ABS

baalkor

Discoeasy chauffe infini...

Messages recommandés

Bonjour tout le monde

Je suis l'heureux possesseur d'une discoeasy 200. Le problème c'est que depuis que j'ai installé l'extrudeur ± et effectué toute les mises à jour, celle ci se bloque au moment où habituellement elle commençais l'impression de la pièce. Elle reste en chauffe et la tête d'impression reste fixe à droite et à l'arrière du plateau. Même avec dagoma app j'ai essayé de recalibrer offset avec la cible, et ça bloque aussi, impossible d'imprimer quelque chose. La tête d'impression pars bien de gauche  à droite pour indiquer qu'elle chauffe mais arrivé à l'extrémité droite, elle repars à gauche de quelques centimètre reviens à droite et bloque, ventilateur allumé.

J'espère pouvoir trouver de l'aide sur ce forum, merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

regarde avec repetier la température de la tête, quand elle atteint environ 6 ou 7° au dessus de la valeur attendue, souffle légèrement dessus. si ça démarre, c'est la sonde thermo qui est en vrac, à changer, environ 4€ les 5 sur amazone.

amitié

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

extrèmement simple si tu ne l'utilises que pour contrôler les différents paramètres.

tu télécharges la version host gratuite

tu installes

tu lui dits de communiquer à 250000bps

tu connectes le câble à l'imprimante

tu cliques sur connecter

tu choisis l'onglet surveillance manuelle

et c'est tout 🙂

amitié

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

je reviens vers vous parce que j'ai regardé avec repetier la température de la sonde, celle ci était stable. Alors j'ai remis ma disco d'origine, j'ai enlevé l'extrudeur + (j'ai remis  celui d'origine) et j'ai reflashé l'imprimante pour revenir à la configuration initiale , et la miracle elle se remet à imprimer. Je ne comprends pas , il y a peut être un problème avec le firmware qui permet d'installer l'extrudeur +

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Vérifie les branchements du détecteur de filament de l'extrudeur+. S'il est mal monté est que l'imprimante crois qu'il n'y a pas de filament, elle ne va pas imprimer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Autre possibilité, le nouveau firmware est adapté à un autre modèle de sonde de température que celui installé sur ta machine....

Ça arrive que les sondes ne soient pas identiques suivant l'age de la machine.

amitié

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

@baalkor,

sur l'extrudeur +, il est possible que la lamelle du contacteur soit mal placée, pas assez tordue ou trop, pour détecter le passage du filament. ce pourrait être cela ta panne.

A plus,

Fifi

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×