Aller au contenu

Filament ABS

Mauvaise qualité d'impression sur les objets fin


Franzf

Messages recommandés

Bonjour,

 

Je dispose d'une Dagoma Disco Easy200 de production acheté en septembre 2018, depuis le début, j'ai eu des mauvaises qualité d'impression, j'ai essayé au maximum de faire des réglages et de comprendre comment fonctionne l'impression 3D, hors lors de mes impressions, celle-ci ne sont pas belle, comparer à un ami qui a la même imprimante.

Je vous joins des photos, d'une petite tour pour vous montrer que ce n'est pas droit, j'ai également imprimer un Ghostbuster, via Dagoma Cura et via Cura, j'ai des tests avec différentes températures, avec plus de support, avec une vitesse plus lente, plus rapide ... et le résultat est toujours le même.

Sur l'une des mains, les doigts sont mal fait, en fait j'ai l'impression que ce qui est fin l'imprimante est incapable d'imprimer ou alors peut être que la buse d'impression est usée vu qu'il s'agit d'une imprimante de production, pour info la buse n'a aucun jeu.

Merci de votre aide, car je suis sans le cacher vraiment déçu de l'impression 3D :( merci

 

20181122_195311.jpg

20181122_195325.jpg

20181122_195341.jpg

20181122_195414.jpg

20181122_195445.jpg

20181122_211819.jpg

Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Franzf a dit :

en fait j'ai l'impression que ce qui est fin l'imprimante est incapable d'imprimer

elle peut le faire, mais en premier as tu un ventilo qui souffle sur la pièce qui s'imprime ? car lors d'impressions "fines" le filament extrudé n'a pas le temps de refroidir avant la couche suivante et de ce fait ça fait des "pâtés"... le ventilo qui souffle sur la pièce permet de refroidir plus vite le plastique avant la couche suivante..

Lien vers le commentaire
Partager sur d’autres sites

J'ai testé à 195, 200, 205, 210 et 215, j'ai déjà imprimé des pièces très grandes mais qui ne sont pas fin sans problème, c'est dès que c'est fin ça déconne.

j'ai huilé les axes et tiges mais ça n'a rien changé, pour un point dur honnêtement je ne pense pas.

Lien vers le commentaire
Partager sur d’autres sites

Le décalage en Y  a l'air assez important 🤔 on dirait que ça saute des steps .

Donc oui, vérifier la tension de la courroie Y ( mais tu l'a déjà fait ) , vérifier le serrage de la poulie sur le moteur Y, vérifier qu'il n'y a pas de points durs sur les déplacements en Y .

Lien vers le commentaire
Partager sur d’autres sites

Pour les petits objets:

  • pas trop d'infill,
  • inutile de descendre en dessous des 0.1mm en couche,
  • mettre un temps minimum pour les couches (suggestion de @ocoquet). Il s'agit du paramètre "Minimum layer time" dans cura, à ne pas confondre avec la vitesse d'impression,
  • mettre une chaussette en silicone sur sa hotend pour limiter le rayonnement thermique,
  • si possible, imprimer deux objets en même temps pour que la buse alterne et laisse refroidir les couches.

 

Pour ton décalage, je pense que quelquechose est venu se coincer entre le plateau et la face arrière, là ou il y a l'extrudeur. Vérifie ton câblage, etc. Petite astuce, les saut de courroies mal tendues se détectent facilement, ce sont des décalage en multiple de 2mm (le pas des courroies GT2)
Modifié (le) par Tircown
Lien vers le commentaire
Partager sur d’autres sites

lol pour expliqué ce que dit Tircown

le Infill c'est ton remplissage 326248431_Capturedcrande2018-11-2421-08-00.thumb.png.be692c03f7119a6ca9ec9190930ecd4d.png

 

Ensuite la discoeasy n'imprime pas en dessous de 0.1 mm pour la hauteur de couche

Ensuite dans cura (classique par celui de Dagoma trop bridé juste pour débuté) dans refroidissement -> Durée Minimal d'une couche tu peux réglé le temps que mettras la buse sur une couche pour facilité le refroidissement

1019747884_Capturedcrande2018-11-2421-04-53.thumb.png.d656faa3c6ea0df6f86af29508c2922a.png

La chaussette c'est cela

s-l640.jpg.679a4ab20c4d0e7142b9fca84a492469.jpg

Voila juste pour les explications 😉

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Franzf a dit :

et à présent aléatoirement j'ai une sous extrusion lors d'une impression et ça revient normal après 2/3 couches mal faites.

Bonjour,

tu es toujours avec le même filament ou ca le fait aussi avec d'autres ? une raison pourrait être un diamêtre de fil non constant sur la bobine qui entraine des sous-extrusions car ton extrudeur n'arrive plus ou mal à entrainer pendant un moment.

Lien vers le commentaire
Partager sur d’autres sites

Je l'ai eu avec du filament Chromatik, et une fois avec du filament de grossiste3D, j'ai pas encore essayer avec d'autres filament.

Ca ne le fait pas tout le temps, par exemple j'ai imprimé un buste de Terminator, j'ai eu deux sous extrusion au niveau des yeux et de la tête.

J'ai recommencé l'impression, j'en ai eu encore une mais pas au même endroit et la seconde fois la pièce a bien tenu, la première je l'ai eu en 3 morceaux car les pièces ne collait pas entre elle en raison des deux sous extrusion.

Impression à 205 degrés, vitesse 45 sous cura.

Modifié (le) par Franzf
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...