Aller au contenu

Filament ABS

gergg

Filament Innofil3D Gold

Messages recommandés

Bonjour,

Je cherche de l'aide sur une bobine de filament PLA Innofil3D Gold.

En effet quand j'imprime avec ce filament, je vois que le pla coule normalement puis de la sous-extrusion puis un gros blob et le cycle recommence.

J'ai testé d'imprimer entre 210° et 220° et j'ai toujours le même résultat.

J'ai testé le même Gcode avec un autre filament et j'ai eu une impression nickel.

Savez-vous quel peut être le problème de ma bobine et si j'ai une autre solution de que la jeter ? (j'ai déjà tenté de la déshydrater sans succès)

Merci par avance pour toute aide apportée.

Greg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @gergg,

 

Essaye avec une buse plus grosse.

J'ai eu le cas avec un filament à recuire.

En 0.2, la buse se bouche.

En 0.4, ça passe niquel.

 

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...