Aller au contenu

Filament ABS

Onclefly

Open bar pour U20, venez discuter ici upgrade and all

Messages recommandés

Bonsoir à tous, 

J'ouvre ce sujet afin que l'on puisse parler ici librement de tout ce qui concerne l'Alfawise U20 mais aussi des améliorassions qu'on lui apporte.

Ce sujet va différer et là car ici on parle juste entre nous de tout ce qui concerne l'u20 et notre savoir.

Bon vent.   😉

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 23/11/2018 at 17:53, Onclefly a dit :

améliorassions

Salut,

Là ca pique...

Le 23/11/2018 at 17:53, Onclefly a dit :

Ce sujet va différer et là car ici on parle juste entre nous de tout ce qui concerne l'u20 et notre savoir.

Et remis dans l'ordre ça donne quoi?🤔

Je m'excuse de chipoter mais c'est plus fort que moi. 

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

😊 l'essentiel c'est de se comprendre.

Ces jour-ci j'ai reçu pour le plateau de la U20 un tapis à mettre dessous pour mieux isoler et contenir la dissipation thermique. Il y a une face alu et une face adhésive. C'est la face adhésive que l'on fixe sous le plateau ?

Bon j'ai trouvé...

snip_20181125172722.jpg

Modifié (le) par Murphy

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est probable qu'il te faille faire une découpe sur la partie qui passe au-dessus du moteur Y.

Ma plaque fait 10mm d'épaisseur, et ça frottait. J'ai mis 1/2 journée à m'en rendre compte, mais ça a eu le temps de décaper le stepper et son support...

IMG_3441.thumb.jpg.bce5c4c0a053ecc383504eba3b10b244.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans mon cas ça a l'air de passer juste. J'ai pas de trace de frottement. Mais je vais quand même vérifier.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 25/11/2018 at 17:17, Murphy a dit :

😊 l'essentiel c'est de se comprendre.

Oui, mais comment se comprendre quand on ne parle pas la même langue? Et cette manie de tout vouloir régenter à force de vouloir trop bien faire...

Cette imprimante, c'est bien la seule qui ait besoin d'autant de posts pour au final parler de la même chose! Principalement le niveau sonore, d'ailleurs. Perso, j'ai appliqué toutes les recette éprouvées utiles à le CR-10, et à peu de choses près, c'est juste la même problématique!

Et de loin, le post de @screech est le plus performant: à mon avis, il devrait même être verrouillé pour ne pas partir en quenelle ! Avec bien entendu pour le patron la possibilité de l'updater, c'est ce qui fait tout son intérêt, quoiqu'on arrive au bout de ce qu'il est raisonnable de modifier sur cette bécane !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour
Voici un cube de calibration réalise ce matin avec la U20 9n peux voir qu'il y a quelque soucis avec et je voudrais savoir comment je pourrait les résoudre?
Merci par avancedc60480385a04410f6042e0039bcce5d.jpg

Envoyé de mon SM-N960F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Quel slicer ? Quelle vitesse ? Quelle température ? Comprends bien qu'on n'est pas avec toi dans ton salon, et qu'on ne peut pas deviner...

Sous Cura 3.6.0:

  • Reprends les réglages des excentriques, huile légèrement la tige filetée, fais plusieurs manœuvres manuelles pour t'assurer qu'il n'y a aucun point dur en Z
  • Augmente la rétractation à 5 ou 6mm à 40mm/s (sous Cura, dans "Materiau") et coche "Rétracter au changement de couche"
  • Accélération de l'impression à 500m/s²

Partager ce message


Lien à poster
Partager sur d’autres sites

Desoler jai oublier de dire tous sa mais je suis sous cura 15.04.3 en 50 mm/s pour l'impression, 210 pour la buse et 60 le plateau, rétractation à 40mm/s voilà tout et les excentrique son régler je n'est pas de jeu

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 25 minutes, rmlc460 a dit :
  • Accélération de l'impression à 500m/s²

Tu es sûr ? Ca me parait 1000 fois trop violent... 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Les chemins des courroies ne sont pas parallèles du fait du petit diamètre des poulies et de la position des points de fixation sur les chariots. Il y a un léger angle (vers le bas sur X et vers le haut je crois sur Y). Ça ne doit pas avoir beaucoup d’incidence probablement mais c’est tout de même pas logique. Est-ce que quelqu’un a fait quelque chose pour ça ?

Ca représente une différence de tension de courroie entre 1.5 et 2mm tout de même sur l'axe X entre la position milieu et bord. Je n'ai pas calculé sur Y mais ça doit être pareil.

Sinon est ce que quelqu'un a essayé des courroies plus rigides ou même en largeur 10mm?

C'est sur c'est de l'enc... de mouche mais on est là pour ça non? 😁

Modifié (le) par LeThailandais

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×