Aller au contenu

Filament ABS

elfefe

Firmware Anet E10 ne s'installe pas

Messages recommandés

Salut à tous,

J'ai rencontré un problème avec mon Anet E10 (carte mère grillée), le fournisseur ma fourni une nouvelle carte mère (Anet A8) d'après le fournisseur c'est la même.

Cependant il m'a fallu 1 semaines pour pouvoir faire fonctionner cette carte mère (réinjecter un firmware d'origine).

Suite à ça, l'imprimante fonctionne mais je ne peux plus utiliser la micro SD et je ne peu plus mettre à jour mon imprimante.

quand j'essaie de mettre à jour le firmware Marlin 1.1.8 ou celui de réinjecter le firmware d'origine, au moment de l'envoie à l'imprimante cette dernière redémarre et l'imprimante m'affiche le message suivant :

Writing |
avrdude.exe: stk500_paged_write(): (a) protocol error, expect=0x14, resp=0x21
avrdude.exe: stk500_cmd(): programmer is out of sync

il coupe le liens entre le logiciel et l'imprimante.

es-ce-que quelqu'un sait comment corriger ce problème ?

Merci d'avance pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Deux indices: le taux de transfert et le driver du programmeur utilisé.
Penses aussi à jeter un oeil au bootloader.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

désolé pour la réponse tardive.

Suite à ta réponse (Maeke), j'ai commandé un module USBASP  que j'ai reçu début janvier.

J'ai pu réinjecter un bootlader, et ensuite mis à jour mon imprimante, tout est nickel.

Merci pour ton aide.

Modifié (le) par elfefe
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×