Aller au contenu

Filament ABS

Firmware Anet E10 ne s'installe pas


elfefe

Messages recommandés

Salut à tous,

J'ai rencontré un problème avec mon Anet E10 (carte mère grillée), le fournisseur ma fourni une nouvelle carte mère (Anet A8) d'après le fournisseur c'est la même.

Cependant il m'a fallu 1 semaines pour pouvoir faire fonctionner cette carte mère (réinjecter un firmware d'origine).

Suite à ça, l'imprimante fonctionne mais je ne peux plus utiliser la micro SD et je ne peu plus mettre à jour mon imprimante.

quand j'essaie de mettre à jour le firmware Marlin 1.1.8 ou celui de réinjecter le firmware d'origine, au moment de l'envoie à l'imprimante cette dernière redémarre et l'imprimante m'affiche le message suivant :

Writing |
avrdude.exe: stk500_paged_write(): (a) protocol error, expect=0x14, resp=0x21
avrdude.exe: stk500_cmd(): programmer is out of sync

il coupe le liens entre le logiciel et l'imprimante.

es-ce-que quelqu'un sait comment corriger ce problème ?

Merci d'avance pour votre aide.

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

Bonjour,

désolé pour la réponse tardive.

Suite à ta réponse (Maeke), j'ai commandé un module USBASP  que j'ai reçu début janvier.

J'ai pu réinjecter un bootlader, et ensuite mis à jour mon imprimante, tout est nickel.

Merci pour ton aide.

Modifié (le) par elfefe
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

Elfefe ! J'ai eu exactement le même soucis que toi. On m'a donc conseillé de me tourner vers l'usbasp.

Le soucis est que je ne comprend rien, j'ai mon usbasp pour réinjecter le bootloader mais arduino IDE ne detecte pas. Je sais que je suis bien branché car mon ecran est allumé lorsque que l'usbasp est connecté au PC. Du point de vue des drivers j'y comprends rien non plus de cette affaire de zadig. Mais quand je souhaite "Graver la séquence d'initialisation" j'ai le droit à ce message :

F:\TH3D_UFW_U1.R2.7\TH3D_UFW_U1.R2.7\Windows Arduino\hardware\tools\avr/bin/avrdude -CF:\TH3D_UFW_U1.R2.7\TH3D_UFW_U1.R2.7\Windows Arduino\hardware\tools\avr/etc/avrdude.conf -v -patmega1284p -cusbasp -Pusb -e -Ulock:w:0x3F:m -Uefuse:w:0xFD:m -Uhfuse:w:0xDA:m -Ulfuse:w:0xD6:m

 
avrdude: Version 6.3-20171130
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2014 Joerg Wunsch
 
         System wide configuration file is "F:\TH3D_UFW_U1.R2.7\TH3D_UFW_U1.R2.7\Windows Arduino\hardware\tools\avr/etc/avrdude.conf"
 
         Using Port                    : usb
         Using Programmer              : usbasp
avrdude: Warning: cannot query manufacturer for device: No such file or directory
avrdude: Warning: cannot query product for device: No such file or directory
avrdude: error: could not find USB device with vid=0x16c0 pid=0x5dc vendor='www.fischl.de' proErreur lors de la gravure de la séquence d'initialisation.
duct='USBasp'
 

avrdude done.  Thank you.

HELPPPP ! Sinon elle passe à la fenêtre parce que ça commence a bien me casser les couilles ....

Lien vers le commentaire
Partager sur d’autres sites

  • 7 months later...
Le 08/03/2019 at 22:11, abibdu73 a dit :

Elfefe ! J'ai eu exactement le même soucis que toi. On m'a donc conseillé de me tourner vers l'usbasp.

Le soucis est que je ne comprend rien, j'ai mon usbasp pour réinjecter le bootloader mais arduino IDE ne detecte pas. Je sais que je suis bien branché car mon ecran est allumé lorsque que l'usbasp est connecté au PC. Du point de vue des drivers j'y comprends rien non plus de cette affaire de zadig. Mais quand je souhaite "Graver la séquence d'initialisation" j'ai le droit à ce message :

F:\TH3D_UFW_U1.R2.7\TH3D_UFW_U1.R2.7\Windows Arduino\hardware\tools\avr/bin/avrdude -CF:\TH3D_UFW_U1.R2.7\TH3D_UFW_U1.R2.7\Windows Arduino\hardware\tools\avr/etc/avrdude.conf -v -patmega1284p -cusbasp -Pusb -e -Ulock:w:0x3F:m -Uefuse:w:0xFD:m -Uhfuse:w:0xDA:m -Ulfuse:w:0xD6:m

 
avrdude: Version 6.3-20171130
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2014 Joerg Wunsch
 
         System wide configuration file is "F:\TH3D_UFW_U1.R2.7\TH3D_UFW_U1.R2.7\Windows Arduino\hardware\tools\avr/etc/avrdude.conf"
 
         Using Port                    : usb
         Using Programmer              : usbasp
avrdude: Warning: cannot query manufacturer for device: No such file or directory
avrdude: Warning: cannot query product for device: No such file or directory
avrdude: error: could not find USB device with vid=0x16c0 pid=0x5dc vendor='www.fischl.de' proErreur lors de la gravure de la séquence d'initialisation.
duct='USBasp'
 

avrdude done.  Thank you.

HELPPPP ! Sinon elle passe à la fenêtre parce que ça commence a bien me casser les couilles ....

Salut,

Désolé, je me suis absenté quelques temps loins des réseaux. Ton problème est toujours d'actualité ?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...