Aller au contenu

Filament ABS

devilrub

buse et cable hotend fondu

Messages recommandés

Bonjour à tous 

j'ai une ender 3 mais j'ai voulu me faire plaisir et imprimer plus grand donc j'ai depuis peu la U20. J ai réussi à imprimer qq modèles de la SD ou autre slice sur simplify 3D. 

Hier soir avant de m endormir je lance une impression. je vérifie toujours que tout se passe bien sur les premières couches et ce matin je vois la gaine du cable du hotend fusionne avec la buse...

j'ai mis du kapton sur tous les cables abîmé en pensant que ça suffirait je relnace une nouvelle impression et la je sens odzur de cramé en provenance du hotend...et température de plus de 300 degrés. 

Quels sont vos conseils pour solutionner mon problème. 

 

merci d'avance 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

J'ai pas de réponse à te donner, juste te dire qu'avec ça tu aurais pu foutre le feu à la casbah et te réveiller mort.....

Faut penser FUSIBLES

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

quand tu dis fusible c'est a quel niveau. c'est en tout cas pour ca que j'ai mis à jour le firmware sur la ender 3 pour le thermal protection. 

j'ai l impression que c'est intégré en stock sur la u20 en tt cas l imprimante était éteinte le matin 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×