Aller au contenu

Filament ABS

MiCar

cura Cura 3.6 freeze : minimum_support_area

Messages recommandés

Bonjour,

Depuis la mise à jour de Ultimaker Cura en 3.6.0 PPA (je suis sur Ubuntu 18.01.1 LTS), lorsque je veux lancer la préparation du fichier gcode pour ma DiscoEasy200 de Dagoma, la barre de progression qui est en bas à droite se bloque, même avec une petite pièce simple.

En lançant Ultimaker en ligne de commande, je découvre une erreur du type : [ERROR] Trying to retrieve setting with no value given: 'minimum_support_area'

A priori, la nouvelle version cherche un paramètre qui ne se trouve pas dans les json de l'imprimante... ou alors je n'ai pas compris.

Est-ce que quelqu'un aurait une idée pour y remédier ?

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut j'ai regarder sur le GITHUB apparemment tu n'es pas le seul (cela viendrais du PPA Cura 3.6 https://github.com/thopiekar/Cura-packaging/issues/55)

J'ai aussi testé la version PPA elle bug chez moi aussi pas la version .appimage

ensuite tu peux utilisé la  version Cura3.6.appimge sur leur site en attendant la correction éventuel du PPA

Cordialement Jey

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Modération : @MiCar j'ai déplacé ton post pour une meilleure visibilité
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×