Aller au contenu

Filament ABS

stabilofrancois

pronterface apres mise a jour firmware

Messages recommandés

Bonjour

je me présente François nouveau dans le domaine avec un peu d'expérience en électronique et informatique

Je vous remercie pour vos différents conseils lors du montage de mon imprimante

Je vous explique mon problème

J'ai voulu mettre à jour mon firmware pour profiter des derniers améliorations avec palpeur gris que j'ai acheté chez dagoma

j'ai bien suivi la procédure et le televersement c'est bien fait : New CM-sonde104GT2+4.7k+inductif BLANC-corrigee

Je fait quelques test pour bien positionner mon palpeur sur pronterface, mais depuis la mise à jour du firmware

certains axes ne répondent plus , le plateau ne se déplace que dans un sens , ainsi que la buse

Ai-je fait une bêtise, je ne vois pas trop ou , j'ai pourtant bien lu et relu vos conseils

merci pour votre retour

Autre petit soucis : votre ventilateur augmente  t'il sa vitesse de temps en temps sans rien faire?

Le mien a comme des ratés

Modifié (le) par Francis

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne comprends pas , dagoma m'a conseillé de mettre à jour le firmware suit à l'installation du palpeur  .

Je pensais que je pouvais avoir à nouveau une imprimante qui fonctionne , mais cela est pire puisque je ne peu plus utiliser correctement pronterface

Je passe des heures sur le forum, cela veux t'il dire que le firmware que l'on trouve sur le site dagoma n'est pas le bon?

Partager ce message


Lien à poster
Partager sur d’autres sites

je reviens vers vous pour vous donner la suite de mon travail

en insérant une microsd dans l'imprimante , l'initialisation commence , avec la montée de Z mais l'axe x ne t'initialise pas

pourtant j'ai suivi vos conseils et réinstaller le firmware avec le palpeur blanc ...

please il ne manque surement plus grand chose ....je bloque

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour François,

Il est possible que la config de ta butée X ne soient pas la bonne

il faut mesurer au multimètre le type de ta butée NO ou NC (Dagoma change suivant ses arrivages)

const bool X_MIN_ENDSTOP_INVERTING = true; // mettre true pour Normally Open  ou false pour Normally close

vérifie aussi pour Y_MAX

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est cela  MEEERCIIII

Franchement je ne comprends pas trop la méthode employé par dagoma.
Il est proposé de modifier le firmware pour bénéficier du palpeur et après tu apprends que le type de ta butée n'est pas la bonne

Ou va t'on la

sans la communauté , on fait comment ?

Franchement , à moins d'avoir de bonnes notions en électronique et informatique 

C'est vraiment du n'importe quoi

 

 

 

 

 

 

Modifié (le) par stabilofrancois

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense qu'il serait utile d'épinglé le sujet où j'ai filé le correctif du firmware pour tout ceux possédant les butées différentes de celles gérées par le firmware proposé par Dagoma, ces sujets reviennent très souvent …

 

Ou alors créer un topic problème/solution … (ou juste utiliser la fonction de recherche)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×