Aller au contenu

Filament ABS

Mo°n

anet a8 Problème Anet-A8 Impression/fillament/Capteur de fin de course

Messages recommandés

Bonjour a tous,

Je vient de recevoir une Anet-A8 et je suis totalement novice en impression 3D. J'ai entièrement monter mon imprimante fait un "home all" et la vient le premier problème : parfois le lit chauffant va trop loin et fait forcer; c'est la même chose pour le capteur de fin de course de l'extrudeur (qui lui même est caler de travers avec un serflex). J'ai reçus du filament avec l'imprimante mais je ne sais pas quelle type de filament c'est.

Edit: j'avais essayer d'imprimer un cube de calibration et l'extrudeur fait des clic donc je ne sait pas si c'est normal ou non

 

Donc voila en ésperant que quelqun sache me dire que faire 🙂.

image1.jpg

image0.jpg

Modifié (le) par Mo°n

Partager ce message


Lien à poster
Partager sur d’autres sites

Que faire ? Déjà assembler l'appareil comme cela doit être fait et avec soin.

C'est quoi ce contact (axe X, pas extrudeur !) tenu avec un rilsan ? Il y a deux vis, il suffit de les utiliser...

Pour l'axe Y, il a probablement quelque chose qui fait obstacle à la translation.

Si l'extrudeur "fait des clics", il est probable que le filament (c'est tout simplement du PLA qui est fourni) ne fond pas, donc que la résistance ne chauffe pas.

Je vous conseille de revoir toutes vos connexions.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai donc suivit tes conseil et comme dit plus tôt bah je suis novice donc je sais pas reconnaitre les filament etc;

J'ai donc refait le câblage de la carte et refixer l'axe X et le capteur ne pouvais pas être presser par le 'chariot' j'ai donc rajouter un léger bout de papier a celui ci et sa fonctionne niquel.

J'ai fait quelque recherche et j'ai trouver qu'on pouvais préchauffer PLA/ABS et en effet j'ai bien du PLA, donc je me dit que sa peut résoudre les problème de clic en même temps

 

Merci 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

On ne préchauffe pas le PLA ou l'ABS, on préchauffe la buse (en fonction du type de filament) pour que lorsqu'on lance l'impression, le filament sera extrudé directement. Si la buse est trop froide, le filament ne s'extrude pas et le moteur claque.

Pour tes endstops, il manque un bout à l'extrémité de la languette :

image.png.0b59c97150fcb4602c53bac6965dd662.png

C'est surement pour ça que ça marche mal. Il faut avancer les endstops sur leurs platines (ou coller un truc au bout des lamelles) pour bien faire contact.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, mikebzh44 a dit :

On ne préchauffe pas le PLA ou l'ABS, on préchauffe la buse (en fonction du type de filament) pour que lorsqu'on lance l'impression, le filament sera extrudé directement. Si la buse est trop froide, le filament ne s'extrude pas et le moteur claque.

Pour tes endstops, il manque un bout à l'extrémité de la languette :

image.png.0b59c97150fcb4602c53bac6965dd662.png

C'est surement pour ça que ça marche mal. Il faut avancer les endstops sur leurs platines (ou coller un truc au bout des lamelles) pour bien faire contact.

pas forcément, anet a utilisé au moins trois modèles différents, sur les miens les roulettes sont noires, et certains n'ont carrément pas la roulette, et ce, d'origine (levier plat comme sur les photos)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eut juste a rajouter un bout de papier (axe X) pour que sa remarche et tout fonctionne, ce sont les capteur d'origine je ne les ai pas changer.

Vient aussi le problème d'impression qui a une fâcheuse tendance a n'imprimer que le fond de la pièce et pas la partie haute (ici sur la photo la buse est a ~1cm au dessus de la couche plastique).

image0.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ça plus les clic, soit tu ne chauffes pas assez, soit l'extrudeur a besoin d'être démonté et inspecté (mets des photos si tu ne sais pas quoi regarder) pièce par pièce.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...