Aller au contenu

Filament ABS

Mon expérience avec la U20


fredondem

Messages recommandés

Ancien titre de ce post : "Horizontalité du X".

Bonjour,

Machine fraichement montée : OK
Réglage des excentriques du plateau : OK
Vérification des équerrages : OK (Enfin... pas trop mal après quelques vis du portique ajustées)

Et là...

Des photos parlerons mieux que moi qui n'ai pas encore tout le vocabulaire....

Coté GaucheCoté droit

1452032503_U20NivoBulle.thumb.jpg.9b637fad890a8b51e0f3852713780551.jpg

Merci beaucoup pour votre première aide.

Cordialement.

Fred

Modifié (le) par fredondem
Lien vers le commentaire
Partager sur d’autres sites

Oui. j'ai essayé pas mal de réglages possibles.

Et même en relâchant l'excentrique coté gauche, quand la roulette basse extérieure ne touche plus le montant, je suis encore 2mm trop haut.

A moins de tout démonter, je vois pas ! Et il y a rien de sur.

Modifié (le) par fredondem
Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, fredondem a dit :

A moins de tout démonter, je vois pas ! Et il y a rien de sur.

sur la U30 j'ai réglé les excentriques des chariots avant de monter l'axe X c'est beaucoup plus précis

Lien vers le commentaire
Partager sur d’autres sites

Bon ben je suis bon pour tout dézinguer.

Je commence par quoi ?

Déconnecter les cables du X et E, désaccoupler en bas la noix de la tige filetée et en haut l’équerre avec le roulement.

Enlever la barre du haut et sortir tout l'axe X (avec la courroie et avec le moteur) par le haut ?

L'idée est d'aller chercher les deux vis de chaque coté, qui tiennent les deux flasques avec les roulettes. Histoire de voir si on peut faire jouer le jeux fonctionnel...

Bon demain. Là y fait tard...

Modifié (le) par fredondem
Lien vers le commentaire
Partager sur d’autres sites

Bon ça y est ! C'est pas encore top, mais j'ai vu l'essentiel.
Ont peut ajuster les flasques en jouant sur le jeux des deux vis (de chaque coté) qui maintien le V-Slot du X. Ça permet de rattraper un peu l'angle.

Mais sans repères, c'est franchement pas simple. Faut y aller à tâtons. Démonter, remonter, puis démonter encore, puis remonter encore, etc, etc, etc...
Ça m'étonne pas que ce soit pas bien droit dès le départ vu le jeux possible.

Bref, je passe à la suite... A+

Modifié (le) par fredondem
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, fredondem a dit :

Puis je avoir vos avis éclairés svp ?

sans calibrage de l'extrudeur, fait je dirai que c'est bien, mais sans connaître tes paramètres et ton trancheur c'est difficile d'en dire plus

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir à tous !

Juste pour flooder un peu ! d'origine les paramètres ne sont-ils pas réglés d'usine ?

entre autre l'extrudeur ? je sais que j ene suis pas comme les autres mais je n'ai

pas eu à calibrer l'extrudeur ?? ni bien sur les 3 axes !!

Hervé

Lien vers le commentaire
Partager sur d’autres sites

La comme ça, je dirais que c'est pas mal 😉

  • pas de ghosting
  • pas de patte d'éléphant
  • pas de défaut particuliers sur les surfaces

Reste à voir :

  • Mesurer au pied à coulisse tes dimensions X, Y et Z pour voir si elle font bien 20mm (et ajuster les steps de tes moteurs en fonction)
  • voir pourquoi tes arêtes verticales sont pas top (La sans tes réglages c'est dur de savoir, impression trop rapide ?)
  • un léger bourrelet au centre (peut être sera t il réglé après les calibrages E et Z)
  • un petit blob au centre du X (peut être aussi une "surextrusion")

Donc en gros, maintenant que tu as ton premier cube, fait les calibrations et recommence 😉  (peut être avec une vitesse inférieure 😉 )

Lien vers le commentaire
Partager sur d’autres sites

La comme ça, je dirais que c'est pas mal
  • pas de ghosting
  • pas de patte d'éléphant
  • pas de défaut particuliers sur les surfaces
Reste à voir :
  • Mesurer au pied à coulisse tes dimensions X, Y et Z pour voir si elle font bien 20mm (et ajuster les steps de tes moteurs en fonction)
  • voir pourquoi tes arêtes verticales sont pas top (La sans tes réglages c'est dur de savoir, impression trop rapide ?)
  • un léger bourrelet au centre (peut être sera t il réglé après les calibrages E et Z)
  • un petit blob au centre du X (peut être aussi une "surextrusion")
Donc en gros, maintenant que tu as ton premier cube, fait les calibrations et recommence   (peut être avec une vitesse inférieure  )
Tu es très encourageant !
Merci "maitre screech" ;-))

Envoyé de mon ZTE A2017G en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Alors pour les réglages, j'ai repris exactement les paramètres indiqués ici sur le forum pour la U20 sous Cura 3.6.
C a dire PLA jaune fourni par Alfawise. Extruder à 200 degrés. Lit a 60. Couche en 0,2.
Si il manque qqchose je peux chercher.
Merci

Envoyé de mon ZTE A2017G en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...