Aller au contenu

Filament ABS

Eyesen

Alfawise U20 : problème extrusion en début d'impression

Messages recommandés

Bonjour tout le monde,

J'ai un problème au début de mes impressions, 1 fois sur 4 ça fonctionne bien mais sinon à chaque débuts d'impressions la buse fait un point dans l'angle en bas à gauche et vient dans l'angle en haut à droite laisser couler du filament au dessus du plateau sans arrêt, elle n'imprime donc rien..

Pour informations j'utilise Cura 3.6.0 avec les paramètres de la CR-10 et j'ai formaté la carte sd pensant que ça venait de là mais non..

Partager ce message


Lien à poster
Partager sur d’autres sites

moi j'avais des soucis avec mes débuts d'impression avec Cura 3.6.0, après avoir fait le point avant gauche, la buse partait vers le centre pour démarrer la pièce et souvent le 1er filet ne collait pas dès le début, ou alors un petit paquet de filament était transporté par la buse jusqu'au début des filets, et se déposait qque part dans le 1er, et était ensuite repris par la buse au tour suivant, et ça pouvait décoller et partir en vrille...

Ensuite j'avais un pb, plutot vers l'angle avant droit, face au plateau, problème de levelling mal réglé sur cet angle, après reréglage ça allait mieux.

Mais ce qui a vraiment beaucoup amélioré les démarrages c'est en passant à Simplify3D car il fait le point avant gauche, idem cura, puis il glisse le long de l'axe Y en laissant couler, ça essuie la buse, vers le milieu Y il refait un point long, et se déplace en X vers le démarrage de la pièce, et là la buse est super propre et tout démarre nickel !

Si on sait reproduire ce type de mouvement sous Cura je pense que ça pourrait aider énormément...

Je peux filmer ça lors du prochain démarrage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense aussi que cela vient de cura mais ce que je trouve bizarre c'est là actuellement elle imprime mais des fois ça merde...

Si ça vient de cura, est ce que quelqu'un peut me guider ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, bemo47 a dit :

Mais ce qui a vraiment beaucoup amélioré les démarrages c'est en passant à Simplify3D

J'aimerais bien essayer avec Simplify3D mais il est payant je crois non ?

Partager ce message


Lien à poster
Partager sur d’autres sites

moi ce que je peux faire c'est vous filmer ce que fait S3D au départ, et si vous savez recréer les commandes nécessaires ça devrait aider, ce que je vois comme avantage c'est que la buse arrive super propre au niveau du 1er tracé, alors qu'avant elle arrivait avec du filament un peu en vrac qui se déposait au 1er début de filet ou un peu après...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Eyesen a dit :

J'aimerais bien essayer avec Simplify3D mais il est payant je crois non ?

il est payant, 130 euros environ, 149$.. mais je crois que ça intègre 15 jours de test gratuits, mais on est débité tout de suite

Partager ce message


Lien à poster
Partager sur d’autres sites

Si il y a moyen de mieux paramétrer cura ça m’arrangerais parce que j'ai pas vraiment envie de payer pour Simplify3D. Mais sinon pour la buse sur cura je met la jupe en type d''adhérence sur le plateau, il me semble que ça permet d'avoir une buse propre aussi.

Sinon pour la vidéo de ton début d'impression pourquoi pas mais il faudrait que je me plonge dans cura pour voir si on peut paramétrer cela parce que je n'y connais rien encore

Partager ce message


Lien à poster
Partager sur d’autres sites

voilà sur cette photo on voit bien ce qu'il a fait avant de démarrer, point sur le coin, extrusion, fil en mouvement Y, puis point fixe au moins 20s et move sur X vers le début de traçage.

Après c'est sûr que je ne sais pas du tout si ça résoudrait tes soucis.... c'est juste que pour moi ça a été hyper efficace

IMG_20181205_182158.jpg

Modifié (le) par bemo47

Partager ce message


Lien à poster
Partager sur d’autres sites

non d'un angle, elle longe le coté Y, en faisant couler, mais avec un rythme qui nettoie la buse, avant avec Cura, ça partait de l'angle direct vers le centre ou elle va imprimer en emmenant du filament avec elle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous !

Sur mon ENDER avec son profil Cura

---La tête part du coin avant gauche,

---Monte jusqu'au coté arrière gauche

---revient vers le coté avant gauche jusqu'a la " hauteur" de la pièce à imprimer

---elle fait ses tours de jupe comme je l'ai configuré, et c'est bon !!

il faut savoir ( je crois ) qu'a la fin d'une impression cura fait une rétractation

ce qui fait qu'il faut bien purger la tête avant d'imprimer !

 

Hervé

Partager ce message


Lien à poster
Partager sur d’autres sites

as tu pris le profil CURA qui est sur la carte SD de l'imprimante, fichier U20.ini

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai modifié mon start gcode sous cura pour faire ça (du coup je le savais pas, mais ça à l'air de faire la même chose que sous S3D ^^)

Je vous post mon start gcode dès que je rentre ce soir 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme promis, voici les Gcodes de Start que j'utilise sous Cura (en version commentés 😉 )

M117 Initialisation...
G21; définir les unités en Millimètres
G90; position Absolue
M82; définir le mode Absolu pour l'extrudeur
M106 S0; éteindre le ventilateur
G28; retour à l'origine X Y Z
G0 X10 Y 10 Z0.15 ; déposer au lit décaler de 10
G92 E0 ;zéro la longueur extrudée
G1 Y50 E10 F500 ;extruder 10 mm de filament sur 5 cm
G92 E0 ;zéro la longueur extrudée
G1 E-1 F500 ;rétracter un peu
G1 Y80 F4000 ;essuye rapidement la ligne de filament
G1 E-1 F500 ;rétracter un peu
G1 Z10 ;Levez et commencez à imprimer.
M117 Impression en cours...

et End au cas ou 😉

M117 remise a zero des parametres
M106 S0; éteindre le ventilateur
M104 S0; éteindre l'extrudeuse
M140 S0; éteindre le lit
G1 E-5 F300; rétracter 5
G28 X Y; retour à l'origine X Y
M117 Extraction de la piece
G1 Y250 F1000; préparer le retrait des pièces
M84; désactiver les moteurs
M117 Impression terminee...

En espérant que ça serve 😉 et si vous avez besoin d'info sur les Gcode, c'est ICI que j'ai trouvé la liste 😉

Modifié (le) par screech
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/12/2018 at 21:01, pascal_lb a dit :

as tu pris le profil CURA qui est sur la carte SD de l'imprimante, fichier U20.ini 

J'ai pas réussi à le mettre sur la version 3.6.0 de cura

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait un amis avais fait ma mise à jour mais je trouvais l'interface bizarre (la mise a jour n'était pas la bonne) j'ai donc installé la dernière mise à jour et avec le profil de la CR-10 l'impression se fait correctement à chaque fois il me semble donc le premier problème est résolut mais maintenant j'ai un fin fil à l'endroit où la buse remonte à la fin de l'impression, ce n'est pas très dérangeant mais je voulais savoir si c'était possible de le supprimer. De plus j'ai un problème au niveau de la première couche, elle est si fine qu'a des endroit elle n'as pas tenue, j'ai refait un leveling et lancé une impression je vais voir ce que ça donne

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Eyesen a dit :

à le mettre sur la version 3.6.0 de cura

effectivement c'est pas pour la version 3.6 mais pour la version donné avec l'imprimante

il y a une heure, Eyesen a dit :

mais je voulais savoir si c'était possible de le supprimer

oui et non, éventuellement ajouter une rétractation en fin d'impression... si il n'y en a pas déjà une...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, pascal_lb a dit :

oui et non, éventuellement ajouter une rétractation en fin d'impression... si il n'y en a pas déjà une...

C'est le cas.. C'est pas grave c'est vraiment pas dérangeant

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...