Aller au contenu

Filament ABS

Tusbube

court-circuit entre les fils du ventilateur du chassi - MDR

Messages recommandés

J'ai pas vu, j'ai laissé les fils du ventilateur du chassi de ma MDR se toucher et bim... petit bruit d’éclair et plus d'emotronic. Est-ce qu'il suffit de changer un fusible ou je dois dire a dieu à la carte ?

j'ai pas été vigilant je sens que je vais le payer 75€...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Il y a un fusible sur la ligne 1 de l'alimentation (celle utilisé sur la MDR) de l'eMotronic (https://www.reprap-france.com/article/lemotronic-quesaco) : à voir si il est fondu ou pas. Par contre est-ce que d'autres éléments ont été touchés ? Difficile à dire. Tu peux déjà vérifier visuellement si tu vois des composants cramés : si c'est le cas, le changement de fusible ne suffira pas. Si c'est pas le cas, tu peux tenter de remplacer le fusible et tester une par une les fonctions de la carte pour vérifier si d'autres choses ont été touchées.

@+

Math

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Hello

Regarde si le ventilateur est branché sur la carte mère ou sur l'alim.

S'il est branché directement sur l'alim, tu as le droit d'avoir du bol :

- ou il y a un fusible et le changer règlera le problème

- ou il n'y en a pas et l'alim PEUT être à changer

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vous remercie, j'ai trouvé. Un fusible orange de 5A a brulé, ça a l'air simple à changer !

pour info je comprends que l'emotronique a 2 fusibles un de 5A et un de 15A (bleu) près des câbles de l’interrupteur.

 

 

image_illustration.jpg

Modifié (le) par Tusbube

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Tusbube a dit :

l'emotronique a 2 fusibles un de 5A et un de 15A (bleu)

5A ???  sur leur site il est dit : "Protections :

  • Fusible 10A et protection de polarité sur la ligne principale
  • Fusible 15A sur la ligne dédiée au lit chauffant"

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vrai, j'ai mal interprété la couleur, en plus 10A est écrit partout (sur le fusible et sur la carte)

Modifié (le) par Tusbube

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...