Aller au contenu

Filament ABS

Bleckers

Moteur extrudeur qui "claque"

Messages recommandés

Salut à tous,

 

Surement une question tout bête mais j'ai le moteur de l'extrudeur qui claque et si je ne me trompe pas c'est à chaque rétraction. Ca n'a aucune incidence sur mes prints qui sont très beaux en tout cas à mon gout, mais assez désagréable je dois bien l'avouer. Surtout que je fais la chasse au bruit j'ai déjà installer des dampers sur tout les moteurs sauf celui ci malheureusement car les vis de l'engrenages sont foirées et je ne peut plus les devisser...

 

Je pense à changer le moteur ne serait ce que pour pouvoir installer mon dampers mais je voulais savoir si il y avais une raison particulière à cela.

 

Merci d''avance !

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
Il y a 2 heures, Bleckers a dit :

si je ne me trompe pas c'est à chaque rétraction

si ça le fait à chaque rétractation, diminue ta distance de rétractation ça devrais le faire moins ou s'arrêter complètement

il y a 49 minutes, akira a dit :

ca grince

met de l'huile... 😄 

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah je vois pas l’intérêt de diminuer la rétractation si ce n’est faire apparaître des cheveux sur mes prints alors que j’en ai pas... je voulais juste savoir si ça le faisait à tout le monde ou pas en faite ^^


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Elle est de combien de mm ta rétractation ?

Quelle vitesse de rétractation ?

 

CR-10 Stock ?

 

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Vérifies que ton entraineur n'est pas usé, en générale, quand ça claque c'est la roue dentée qui saute, ça le fait souvent quand t'as les dents usées, pas suffisamment de tension dans le ressort.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors yo je sais pas ce que t’entends pas cr10 stock ^^.
Pour ma vitesse de rétractation je l’ai pas sous les yeux je vous dirais ce soir.

Pour ce qui est des dents usées c’est fort probable mais ça n’engendrerais pas des soucis de flow du coup ?????


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors oui elle est plus ou moins d’origine dessus j’ai juste changé le bloc rouleau entraîneur Qui est maintenant en métal et plus en plastique, rallonge de câble, et dumper c’est tout.


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors pour répondre précisément je suis à 40mm/s de vitesse de rétractation sur une distance de 5mm. Accessoirement j'ai un autre soucis toujours sur la même pièce qui est censé être un pot a crayon. Cura me génère tout seul des espèces de support a l'intérieur du pot et je vois pas comment les supprimer... pour infos la case générer des support n'est pas coché.

 

EDIT: autant pour moi c'était du au % de remplissage qui pour lui tout le centre du pot était à remplir ras.

Modifié (le) par Bleckers

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je viens de lancer un nouveau print et apparemment rien à voir avec la rétractation j'ai filmé la scène on entends bien le "tac" et on voit bien ce que ca imprimer pendant ce "tac" à vous de juger...

Modifié (le) par Bleckers

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Ton problème est mal posé.

Ton moteur saute des pas lors de l'extrusion, tout simplement.

 

Je ne sais plus si les drivers sont réglage sur la CR10.

Voir avec @Bosco2509, ou @rmlc460.

 

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Couche trop écrasé ! En tout cas, c'est ce que je vois là... tout de suite...
Cela fait forcer le moteur et l'extrudeur !
Du coup quand il pousse le filament... cela force... et l'extrudeur claque... pas plus compliqué que cela.

C'est ce que je vois... mais comme toujours... rien n'est certain... il manque encore une chose essentielle : les paramètres d'impression (exemple : distance de rétractation).

Petite dose de rappel :

1593701023_Coucheimpression.jpg.88ea6031b32641d9d84245eeba0fe62e.jpg

343998422_Coucheimpression2.jpg.0090a93a9fc7915d723fee92af9c583a.jpg

Hauteurs_buse_1ere_couche.png.d98082a2da55318b934603a8a7e7f976.png

Offset_consequences.thumb.png.bc1d4541d39bd2bd144b2ac591328eb8.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il faudrait peut-être aussi limiter autant que possible la courbure du bowden allant de l'extrudeur à la tête. Ceci n'explique pas tout mais le filament glissera mieux dedans s'il est moins courbé. Je serai vous, j'enlèverai les scotchs qui relient le bowden à la nappe de câbles.

EDIT : pour compléter le message explicatif de Bosco, l'extrudeur claque-t-il autant sur les couches supérieures ? Si il ne claque plus, c'est vraiment la première couche qui est trop écrasée

Modifié (le) par vr34

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous pour vos réponse et effectivement je pense que c'est a cause de la première couche trop écrasé mais ça m'arrive aussi en cours d'impression sur les couches plus hautes je dois donc trop gratter ma feuille lorsque je fais le niveau de mon plateau ?? Ma foi c'est fort probable je vais essayer de juste l'effleurer et voir si le problème est reglé.

Merci @Bosco2509 toujours présent sur les post cr-10 et aussi @rmlc460 , @Yo' et j'en oublie.

 

Juste petite question rien à voir mais pour infos nos moteur sont bien des moteurs step by step basique ??? car j'aimerais changer celui de la vidéo justement car les vis de la roue cranté sont foirée et je ne peux donc pas changer celle ci.... si vous aviez des adresse autre que nos chers chinois je suis preneur

Partager ce message


Lien à poster
Partager sur d’autres sites

Parce que tu t'imagines que les moteurs sont fabriqués ailleurs qu'en Chine? Faut arrêter de continuer à colporter des avis du style que les chinois ne savent pas faire du matos qui va bien! Certes, il peut y avoir des trucs de mauvaise qualité, comme partout, et comme chez nous d'ailleurs... Mais pour la majorité des ce qu'ils copient ou créent, le résultat est là. Mais bien sur, à force de chercher le moins cher du moins cher, on peut tomber sur de la merde...

Quoiqu'il en soit, tu ne vas tout de même pas changer un moteur au motif qu'une vis est foirée ! Moi, j'appelle ça du gaspillage ! Trouve une Dremel ou une quelconque mini-perceuse, et attaque la roue dentée avec un petit disque à tronçonner, ce sera plus rapide, et tu ne paieras pas de port.

D'ailleurs, comment est-ce possible de foirer ce genre de filetage, alors qu'il y a deux vis: une pour le serrage sur le méplat de l'arbre, et l'autre à 90° pour le verrouillage de la première. Inutile de serrer ça comme une brute, le principe des deux vis suffit à bloquer efficacement la roue dentée.

Partager ce message


Lien à poster
Partager sur d’autres sites

@rmlc460 Alors qu'on soit clair sur le sujet. Quand je parlais des chinois je parlais seulement de aliexpress et cie non pas pour leur materiel qui est d'aillerus excellent (toute nos imprimante ou presque vienne de la bas donc on est mal placé pour se plaindre) mais je parle de leur délais de livraison à rallonge !!!!

Pour ce qui est des deux têtes foirées bah la encore ce n'est pas ma faute mais celui ou celle qui l'a monté avant moi (oui je l'ai acheté d'occasion pour toujours la même raison les délais de port à rallonge de chez nos amis) A savoir mon anet A8 je l'ai recu au bout de 3 mois !!

Donc en faite ma question portais plus sur des revendeur du genre amazon etc mais effectivement ma question est mal tourné je suis plutot à la recherche des "référence" de ces moteurs...

Et pour ce qui en ai de mon choix de changer le moteur ma foi il m'appartient ^^si j'ai envie de dépenser 20 balles et ainsi pouvoir changer mes vis tranquillement plus tard et ainsi avoir deux moteur au cas ou l'un crame c'est encore une fois mon choix voila voila...

Sans animosité aucune mais je pense que tu avais pas cerné le sens de ma question 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

OK. Bon, c'est vrai que les délais sont ce qu'ils sont... Chacun sa notion de l'urgence, moi, je fais l'éloge de la lenteur, question de caractère: la vie m'a appris que l'impatience ne me menait nulle part, et ceux qui vont vite n'ont pas de meilleurs résultats que les autres 🙂 !

Pour les moteurs X, Y, et E, ce sont des 4240 (40, c'est l'épaisseur). Donc, >>>ça<<<, ça va très bien.

Quand tu cherches des infos, tu vas voir sur le site de creality le descro de leurs pièces détachées. Normalement, tu devrais avoir une étiquette sur les moteurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×