Aller au contenu

Filament ABS

OldPixel

Souci réglage axe X lors de la première couche

Messages recommandés

Bonjour.

Je vous explique : J'ai une CR-10 stock flashé avec un firmware marlin 1.1.9. J'ai déjà effectué plusieurs impressions sans souci, mais la j'ai changer ma tète d'impression pour prendre un Bondtech en direct drive avec une E3D V6. J'ai imprimer un nouveau support (celui de Razor, très bon boulot au passage ^^), je l'ai monté avec le support pour BLTouch. Dans le firmware marlin j'ai tout renseigné correctement (je pense), bref jusque la ça va.

Maintenant mon souci

1 - Le Home n'est pas totalement centré, sur la photo ci joint je vous ai noté le home pour la buse et l'autre pour le BLTouch, je ne sais pas lequel des deux doit être totalement au centre (dans tout les cas aucun des deux ne l'ai)

 

2 - Ma première couche d'impression commence avec l'axe X a 300, soit complètement a droite.........

 

D’où vient le souci? merci

IMG_20181212_152441.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur ma cr10 le zéro est en bas à gauche en regardant le plateau de dessus et c'estcomme ça que j'ai configurer cura

Si tu met le zéro centre plateau sur la machine  (et je sais pas comment on fait ) il faut aussi modifier les paramètres machine de cura

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 31 minutes, Titi78 a dit :

Sur ma cr10 le zéro est en bas à gauche en regardant le plateau de dessus et c'estcomme ça que j'ai configurer cura

Si tu met le zéro centre plateau sur la machine  (et je sais pas comment on fait ) il faut aussi modifier les paramètres machine de cura

le paramètre 0 au centre du plateau se fait avec marlin : Z safe homing avec le bltouch. (de tète je crois que c'est ça ^^)

du coup comment tu modifie les paramètres machine de cura?

Et dans tout les cas je l'ai jamais fait auparavant et ça fonctionnais très bien.... je comprend pas la...

Modifié (le) par OldPixel

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pas cura sous les yeux mais de mémoire dans le menu du haut ya paramètres imprimante gérer les imprimantes et la il y a ton imprimante avec les g-code de début de fin le format de plateau et l'origine de plateaux 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, Titi78 a dit :

J'ai pas cura sous les yeux mais de mémoire dans le menu du haut ya paramètres imprimante gérer les imprimantes et la il y a ton imprimante avec les g-code de début de fin le format de plateau et l'origine de plateaux 

yeap, j'avais vu ça mais j'ai jamais touché a ce paramètre, ou du moins il est bon. La taille du plateau est bonne, la hauteur aussi ... etc

Je pense que ca vient d'un réglage dans marlin, c'est casi sur...

Partager ce message


Lien à poster
Partager sur d’autres sites

Sous la taille de plateau il y a la forme (*rectangular ) et une case à cocher  origine au centre qui chez moi n'est pas cochée car mon origine est en bas à gauche 

Je dis ça ça sur ton dessin tu as mis l'origine au centre de ton plateau 

Partager ce message


Lien à poster
Partager sur d’autres sites

oui aussi , mais du coup j'ai avancé depuis ce matin, c'est bien un souci dans le firmware marlin, j'ai remis la position du bltouch comme de "base" et ca fonctionne. Me reste plus qu'a trouver comment faire pour le mettre a la bonne place et que ca imprime correctement ensuite.

en tout cas merci a toi

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×