Aller au contenu

Filament ABS

neosqualls

Mise à niveau du bed

Messages recommandés

Bonjour à toutes et tous,

Je suis propriétaire d'une Anycubic i3 mega ultrabase et je rencontre ce soir un problème étrange. J'ai voulu lancer une impression et je me suis rendu compte que la buse était beaucoup trop haute, le filament "tombé" sur le plateau, du coup je décide de refaire la mise à niveau du plateau je lance donc un "Home All" puis "Motor OFF" et avec ma feuille de papier je met le plateau à niveau. Le problème c'est que lorsque je relance l'impression la buse se retrouve toujours trop haute !! Je ne sais pas comment me sortir de ce problème !! A l'aide !!! 

Merci à vous tous pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Tu n'utilise  pas la cde M851 Z-offset entre la buse et ton plateau

Et M500 pour mettre en mémoire 

M851 pour verifier la valeur

lion02

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Lion02, Je n'ai pas le leveling auto sur ma machine.

Je crois avoir compris d'où vient le problème, les deux moteurs Z ne sont plus exactement à la même hauteur je vais acheter un pied à coulisse pour essayer de les ajuster. D'ailleurs je me rend compte que le plateau n'est pas parfaitement plat il y un léger creux au milieu du plateau. Je vais parcourir le forum, ils me semblent que ce défaut est connu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×