Aller au contenu

Filament ABS

Mulder1618

Axe y grippe et impression hors plateau.

Messages recommandés

Bonjour à tous, 

Nouveau dans l'impression 3d je me suis acheté l'Anet A8 ( j'aime bien bricoler). 

Le montage c'est bien passé, j' ai installé marlin 1.1.9 mis deux mofset et installer une courroie en fibre de carbone ( la partie facile en sommes 😁).

Je règle les butées des axes, une inversion de l' axe x et hop all Home parfait. Le plateau est bien régler par rapport a la buse.

Gcode créer (enfin copier sur ce forum). 

Je lance une première impression pour tester et valider avant de rendre le tout plus esthétique 

Heu Houston nous avons un problème. 

1. L'axe y bloque a certain endroit ( courroie trop serré ?)

Mauvais roulement en l aidant sa fonctionne a peux près. ( J'ai d autre roulement meilleur, mais je n'avais pas les outils pour les déloger chez moi). 

Mais le plus grave peux importe comment je place la pièce dans cura, malgrés les bonnes mesures et connaissant une partie ( j'insiste sur une petite partie) de son fonctionnement. Il imprime hors plateau comme si l' axe était inversé, mais la butée est monté comme dans le manuel près du moteur et les branchements correct.

Et si j'inverse l'axe y l imprimante est pas contente bien sûr 😂

Je joins une vidéo de la torture pour être plus explicite. ( C'est le pire moment, dans une autre, les problème d'axe était moins présent, mais une impression hors plateau était présente et rien ne gêne le plateaux.)

Est-ce qu'une personne serais aidé un apprenti padaone ? 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Primo, ne jamais retendre les courroies tant que tu n'as pas renforcé la structure, c'est un coup à casser ou plier l'acrylique....

Deuxio, un seul module mosfet est largement suffisant, la hot-end ne pompe pas assez de courant pour que ce soit justifié, contrairement au plateau.

Tertio, ton imprimante n'est pas une vraie anet a8, c'est un clone. (la plaque en H ne correspond pas, et la vraie A8 ne contient aucune pièce en bois).

Maintenant regardes sous le plateau si y'a pas quelque chose qui dépasse.

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Bonjour maeke,

Les courroies sont tendues légèrement. Je note bien je resserre pas. 

Les mofsets j'en ai deux du coup je me suis dit que séparer l'alimentation du plateau et de l'extrudeuse éliminer beaucoup de risque de fonte. ( Bon pour l'instant je n'ai juste qu'installer celui du plateau en attendant d'imprimer un support).

C'est bien ce qu'il me semblait, au pire j'usinerai des pièces en alu pour le chariot.

Par contre rien ne bloque sous le plateau, j'avais déjà vérifié. 

On dirais qu'il ne repère pas bien le milieux du plateau l'impression débute sur le bord et il essaye d'imprimer plus en arrière, mais il tape sur l'interrupteur de fin de course. 

Serais-ce un problème de calibration ? 

Pourtant un all Home se fait parfaitement.

Partager ce message


Lien à poster
Partager sur d’autres sites

non, s'il tape sur le fin de course, c'est que celui-ci n'est pas correctement pris en compte, donc soit il est défectueux, soit ça vient de la carte mère.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×