Aller au contenu

Filament ABS

batiti93

Problème d'impression molette: trop petite, et avec défauts

Messages recommandés

Bonjour 

Quand j'imprime une molette (lien donné dans le tuto de screech), la molette d'origine ne rentre pas dans le trou de la molette imprimée, le trou est trop petit...

Les cotes sont mauvaises?

J'ai pourtant effectué tous les calibrages nécessaires (extrudeur, thin wall, xyz). Je ne comprends rien, ce n'est pas logique cette histoire...

Vous trouverez les photos de la molette imprimée: vous remarquerez que le dos de la molette (la première couche) n'est pas d'excellente facture (pas assez de retractation ou alors temperature trop élevée?), au niveau de la 5eme couche environ et uniquement à ce niveau, ailleurs c'est niquel, on a l'impression que ça déborde vers l'extérieur (si quelqu'un peut me dire pourquoi ca fait ceci sachant que ça me le fait sur toutes les pièces que j'imprime)

 

Et enfin en PJ le Gcode , comme ca vous aurez les reglages de l'imprimante, que j'ai repris sur le tuto de screech.

En gros: impression en PLA, 210°, 60° plateau, 60mm de vitesse, précision 0.2mm. classique

 

Merci pour votre aide

IMG_6425.HEIC.JPEG

IMG_6426.HEIC.JPEG

IMG_6427.HEIC.JPEG

CFFFP_Alfawise_U20_bed_knob_by_Adriano_Alfaro.gcode

Modifié (le) par batiti93
ajout d'infos

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
Il y a 3 heures, batiti93 a dit :

Les cotes sont mauvaises?

oui et non, si ton fichier à un trou de 3, tu auras après impression un trou de 2.9 voir parfois 2.8 quoi que tu fasses, c'est un problème de dilatation, la seule chose à faire c'est d'avoir une bonne lime 😉 ou si tu fais la pièce toi même de mettre par exemple 3.1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais oublié, tu n'est peut être pas obligé de jouer avec la lime😉

Dans S3D il y  a un paramètre de compensation X Y  valeur négatif du réduit, valeur positif tu augmente.

Attention a bien remettre à 0, je me suis fait avoir une fois

 

image.png.dc75ebe29788422d8eb53497a1e702ab.png

lion02

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, lion02 a dit :

J'avais oublié, tu n'est peut être pas obligé de jouer avec la lime😉

Dans S3D il y  a un paramètre de compensation X Y  valeur négatif du réduit, valeur positif tu augmente.

Attention a bien remettre à 0, je me suis fait avoir une fois

 

image.png.dc75ebe29788422d8eb53497a1e702ab.png

lion02

N’y a til pas un tel réglage dans cura? Et puis comment savoir sans première impression test de combien de mm il faut l’augmenter?

En toute logique, normalement le fichier stl et donc le gcode sont censé représenter les mensurations exactes. Pourquoi le fichier n’a pas été créé plus grand dans thingiverse? C’est un peu du bricolage, j’aurai espéré que les choses soient plus... logiques et simples.

comment peut on être sur que ce n’est pas un problème de réglage d’imprimante ou de trancheur?

jai recalibré avec le cube XYZ et meme avec un cube un peu plus grand que 20mm de chaque côté (soit 20,20mm pour chaque côté environ) , je n’obtiens pas une molette qui rentre facilement... bizarre . A quoi sert la calibration dans ce cas si c pour ne pas obtenir les vrais cotes d’un objet à l’impression?

quelqu’un peut il essayer avec une alfawise u20 bien calibrée et me dire ce qu’il obtient ?

Modifié (le) par batiti93

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, batiti93 a dit :

Pourquoi le fichier n’a pas été créé plus grand dans thingiverse? C’est un peu du bricolage, j’aurai espéré que les choses soient plus... logiques et simples.

je pense que tu n'as qu'une solution... te faire ta molette toi même, car dans ce cas, si ce ne sont pas les bonnes dimensions tu pourras t'en prendre qu'à toi même...

des personnes prennes du temps, déposent des objets gratuitement sur thingiverse et voilà le remerciement...

à ta place je passerai à la pate à modelé, c'est plus simple...

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, pascal_lb a dit :

je pense que tu n'as qu'une solution... te faire ta molette toi même, car dans ce cas, si ce ne sont pas les bonnes dimensions tu pourras t'en prendre qu'à toi même...

des personnes prennes du temps, déposent des objets gratuitement sur thingiverse et voilà le remerciement...

à ta place je passerai à la pate à modelé, c'est plus simple...

Tu n’as rien compris au fond de mon interrogation... je ne blâme pas les uploaders de thingiverse. Au contraire , je me dis qu’ils sont suffisamment intelligents pour mettre’ les bonnes côtes. Donc y’a forcément un probleme quelque part.

Alors si tu pouvais apporter une réponse à ma question, ce serait judicieux. Si c’est pour me faire une morale complètement debile qui n’a pas lieu d’etre, tu as le droit de garder le silence...

Partager ce message


Lien à poster
Partager sur d’autres sites

keep cool 😉

Alors à priori, tu as imprimé les même molettes que moi et moi elles sont juste parfaites 😄 (et rentrent au micron prêt comme il faut 😛 )

je te mets mon fichier slicé sous cura. Il contient les 4 molettes et des petits goodies en plus (que j'avais imprimé en même temps 😛 )

Mais du coup si tu veux tester 😉

Après, si la taille est pas bonne, il doit s'agir d'un problème de calibrage ou de réglage de "l'imprimante" et pas du fichier.

Donc peut être repasser par l'étape Cube XYZ et réglage d'extrusion...

CFDMP_Alfawise_U20_Utilities.7z

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, screech a dit :

keep cool 😉

Alors à priori, tu as imprimé les même molettes que moi et moi elles sont juste parfaites 😄 (et rentrent au micron prêt comme il faut 😛 )

je te mets mon fichier slicé sous cura. Il contient les 4 molettes et des petits goodies en plus (que j'avais imprimé en même temps 😛 )

Mais du coup si tu veux tester 😉

Après, si la taille est pas bonne, il doit s'agir d'un problème de calibrage ou de réglage de "l'imprimante" et pas du fichier.

Donc peut être repasser par l'étape Cube XYZ et réglage d'extrusion...

CFDMP_Alfawise_U20_Utilities.7z

Bah voila , enfin une réponse bienveillante et intelligente ! Merci screech!

sinon petite question est-ce que si j'ouvre le Gcode avec mon cura 3.6 cela va me montrer tes réglages? si c'est le cas tant mieux , cas echant j'aurai peut etre d'un Gcode d'une seule molette, pour tester rapidement. Merci encore

 

EDIT: je viens d'ouvrir le fichier et vois qu'il n'est pas modifiable , et je ne peux pas même consulter les parametres.

Peux tu m'envoyer une seule molette stp? afin que je diagnostique..merci

Modifié (le) par batiti93

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, batiti93 a dit :

Si c’est pour me faire une morale complètement debile qui n’a pas lieu d’etre, tu as le droit de garder le silence...

Si éventuellement tu pouvais t'expliquer un peu mieux au lieu de faire des phrases alambiquées, je n'aurai pas eu à faire cette réponse…

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, LeThailandais a dit :

Il en bégaie !

effectivement… 😉 

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, le fichier est un Gcode (le fichier STL est le fichier téléchargé directement sur thingiverse 😉 dupliqué plusieurs fois pour imprimer les 4 molettes d'un coup)

Il contient les réglages que j'avais fait à l'époque. Et comme tout Gcode, il est "difficilement modifiable", par contre, tu peux l'ouvrir avec un éditeur de texte (notepad) pour voir le start gcode et le end gcode.

Je verrais ce soir si je peux te slicer juste une molette avec mes réglages actuels. sinon, au pire, tente celui avec les 4 molettes 😉 (ça consomme pas tant de fil que ça ^^)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 33 minutes, LeThailandais a dit :

Chauffe tes molettes trop serrées, tu vas bien réussir à les faire rentrer

Oui en chauffant je sais que je les rentre, mais je n’ai pas envie de contourner le problème, j’ai envie que mon imprimante fonctionne comme la vôtre les gars !

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...