Aller au contenu

Filament ABS

sel13015

Problème autoleveling du du lit

Messages recommandés

Bonjour,

 

J'ai un soucis avec le Bltouch.

Quand je lance le réglage du lit (G28).

Il fait le home des axes mais le premier point palpage est à x:0 et y:0.

Comment ça se fait ?

 

fe207f9429acf14455b9bd81b692fbd0.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour faire un G29, il faut faire un G28.
Quand je fais un G28, les axes x et y se mettent en butée.
L’axe z veut palper mais il est dans le vide.

Je veux régler ce problème ?


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

ça veut simplement dire que le firmware n'est pas adapté.
Primo si tu veux un bl ou 3d touch, il faut Marlin obligatoirement, ça n'est pas pris en charge par le firmware d'origine, ensuite dans le configuration.h de Marlin il faut activer le safe homing

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais qu’il faut marlin et je sais qu’il faut activer le safe homing.

Il est déjà activé

 

Voulez vous que je mets en pièces jointes mon fichier configuration.h ?

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @sel13015 j'ai déplacé ton post pour une meilleure visibilité

par contre inutile de poster ton problème dans 3 sections différentes, à une seul ça suffit, j'ai supprimé tes autres posts 

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Philippe Chaumont a dit :

super ce tuto !

Bizarre que tu l'ais jamais vu, je l'envoie souvent sur le forum, et je n'en suis pas l'auteur.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 16/12/2018 at 21:44, Maeke a dit :

nop, je te conseilles juste de lire ça. Marlin119 sur anet.7z

Salut, ça peut paraitre ridicule mais comment on lit le tuto ?

J'ai dézippé , je clique un peu sur tout mais il n'y a rien qui se passe... 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il faut que tu ouvre le fichier http


Envoyé de mon iPhone en utilisant Tapatalk
J'ai essayé mais ça m'envoie sur une demi-page avec laquel je ne peux pas réagir

Envoyé de mon U2 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as dézippé avec quoi? Essais avec 7zip.

Si tu as ce genre de problème c'est soit que ton navigateur bloque, soit que l'archive ne s'est pas bien dézippée.

De toutes façons ce tuto est prévu pour une Anet, résultat non garanti avec une ctc.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 15 heures, sel13015 a dit :

Merci mais, ça m'envoie vers une page qui ressemble au tuto, mais au bout de 3 seconde ça m'envoie là dessus: https://support.google.com/accounts/answer/32050

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×