Aller au contenu

Filament ABS

titi65

[Solution] Blocage du filament lors d'impression

Recommended Posts

Hello,

Ma petite i3 est finie, enfin bien étalonnée.

Les petits tirage se passent bien ,mais les long finissent par déconner, par manque d'alimentation en filament.

Liste des soucis rencontrés:

-Poulies insuffisamment serrées.

-Ressorts de compression non compressés.

-Et le meilleur : refroidissement insuffisant du corps de la tête chauffante, plus précisément , de la partie haute.

J'ai définitivement solutionné ce dernier point en reperceant l'entrée de la tête a 2mm (j'ai du filament en 1.75), et en montant un ventilo à très fort débit.

Je semble avoir un léger souci vu que ce dernier refroidis aussi le plateau, mais cela sera réglé bientôt...

++

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ces informations qui seront très certainement utiles aux prochains constructeurs de Prusa :)

T'as résolu ton problème de filament?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, comme je l'ai écris , le changement de ventilo par un trés haut débit a réglé le filament qui se coince...

...mais a crée un probleme de décollement des grosses pieces lors de l'impression, et un temps de chauffage du plateau quasi triplé.

J'ai imprimé une piece de 16x16x0.5, c'est nikel sur le filament, ça ne stoppe plus.

Je vais tenter de modifier un hotend en watercooling, ce qui permettrait de supprimer le ventilo embarqué.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pensais que ce changement était uniquement lié au refroidissement de la tête. Tant mieux si ça marche mais dommage pour les grandes pièces.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

J'ai résolu le problème de refroidissement ET de bruit ET de décollement des pièces:

Refroidissement de la tete à l'eau.

Je viens de sortir une pièce de 12x12x1.1mm, c'est radical, tout reste collé au plateau, et meme sans jus d'ABS.

Du coup, je m'autorise a monter a 240°, pour tester, ça bronche pas...

En 0.4, ça peu bloquer un peu car la tète est trop proche du plateau, mais c'est un autre problème, avec une premiere couche assez épaisse, RAS.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai commandé le necessaire pour faire une petite tete:

-tige filletée inox

-bloc alu chauffant

-resistance chauffante + CTN (ou P)

-gicleur.

Ensuite j'ai pris un petit bout de cuivre, que j'ai percé pour traverser avec la tige inox, et j'ai soudé avec de l'etain.

Le reste, c'est du watercooling de base de PC (pompe, reservoir, tuyeaux, radiateur).

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×