Aller au contenu

Filament ABS

guillaumecnc

Décalage buse puis retour

Messages recommandés

Bonjour,

J'ai quelques soucis avec ma I3 proC
L'extrudeur n'a pas l'air de suivre les instructions fournies par slic3r

Voici ce que je vois sur l'IHM lors de l'impression de la première couche
181218113132729934.png

Et voilà ce que l'imprimante me fait
20181217-203625.jpg

On le voit surtout au centre, il y a un décalage entre ce que fais la buse et ce qui est affiché à l'écran
20181217-203625-2.jpg

Au début je pensais que c'était un problème de courroie, mais je me suis rendu compte qu'à chaque décalage, la buse revenait correctement sur son tracéaprès quelques temps
Je rencontre quasiment systématiquement ce problème. De manière plus ou moins marquée et TOUJOURS au même endroit. Si je relance 3 fois la même impression, j'aurais 3 fois les mêmes décalages, aux mêmes endroits.

J'ai mis à jour les drivers, les différents logiciels mais rien ne change...

J'ai fait un peu le tour de mes connaissances et de ce que j'ai pu trouver à droite à gauche. Je ne sais pas si vous avez des idées sur ce qui peut causer ce problème

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

A première  vue probleme de plateau et reglage du z

Ton plateau a surement un problème  de planéité 

Tu peux essayer d'écraser un peu plus la première  couche pour compenser.

lion02

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Bonjour,

 

J'ai recalibré mon axe Z mais rien ne change.

Un problème de planéité de mon plateau me parait néanmoins étrange.

1243058601_Sanstitre.thumb.png.92d8ae00a880788fea2d823c0a19f4a6.png

Au niveau du cercle, sur le 3ème passage de la buse pour le contour, j'ai un décalage de 2/3 millimètres. Et au niveau de la flèche on voit que la buse reprends parfaitement sa position. On dirait que mon PC n'envoie pas les bons ordres à l'imprimante. Mais il sait quand même où il est puisqu'il arrive à se replacer... Je ne comprends vraiment pas d'où ça peut venir.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Guillaumecnc2 a dit :

Je ne comprends vraiment pas d'où ça peut venir.

tu es sur que ton fichier stl n'a pas un problème à ce niveau… ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai testé d'autres figures et de trancher avec cura engine et j'observe toujours le même problème.

A l'exception d'un cube, toutes les impressions se passent mal. Lorsqu'il n'y a que des lignes droites. Aucun décalage ne se produit. C'est lorsqu'il y a des figures un peu plus complexe, où elle est obligé de faire des diagonales que ça se met à faire n'importe quoi.

Sur les contours, il arrive que l'imprimante se décale complètement puis revienne sur la figure initiale (comme sur le dernier screen)

Et sur le remplissage, elle ne tient pas les diagonales. J'ai systématiquement un à coup lorsqu'elle rempli une figure. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...