Aller au contenu

Filament ABS

slimscud

Rendu avec decalage.

Messages recommandés

Bonjour. J'ai commencé a imprimer quelques fichiers test sur ma cr-10 et j'ai a chaque fois le même souci. J'ai des genre de trous entre les couches comme si le fil n'avait pas fondu. 

Le rendu n'est pas très propre et je ne sais pas comment l'améliorer.

Pour infos les paramètres importants . 

Vitesse 60mm/s 

0.2 de taille de couche 

Impression a 100 % de vitesse . 

Si vous avez besoin d'autre éléments pas de problèmes :) 

 

IMG_20181220_143234.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

A voir la photo je pencherai plus sur une sous extrusion, revoir tes paramètres, diamètre de buse, nombre de step moteur de ton extrudeur.

Si tous tes réglages sont corrects, voir problème avec le Z, couple des moteurs, réglage vref des drivers.

 

lion02

Modifié (le) par lion02

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Je crois que lors de la toute première impression, l'extrudeur sautait. mais pourtant le rendu final n'a pas eu ce problème. 

Comment je pourrais régler le fait que l'extrudeur ne tire pas le fil ?

et j'ai aussi un problème sur l'imprimante, niveau montage. la vis sans fin pour l'axe des Z est montée d'une manière que je trouve moyenne. des fois elle saute de puis ça tourne dans le vide?

Modifié (le) par slimscud

Partager ce message


Lien à poster
Partager sur d’autres sites

mon filament vient de amazon "ERYONE" il est tres bien noté et peu de gens on des problèmes avec. Le constructeur préconisée 185 et 220 donc je me met ta 200 généralement, dans la moyenne et pour le bed jsuis a 60. PLA evidement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Quelle est la taille de ta buse?

Selon la qualité de filament, la taille de la buse est importante.

Est ce que vous entendez le moteur de l'extrudeur claqué?

 

Cdt.

Partager ce message


Lien à poster
Partager sur d’autres sites

honetement la taille de la buse je saurais pas dire. je pense 0.2. c'est celle qui est montée de base sur l'imprimante. je l'ai pas touchée. Le moteur claque oui. il saute. ca force pour enfoncer le fil mais il avance pas donc il reviens brusquement en arrière.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu veux qu'on puisse t'aider, il serait bon que tu indiques quelle imprimante tu possèdes (tu peux d'ailleurs compléter ton profil pour y indiquer ton imprimante).

Ensuite, une fois que ce sera fait, donne le maximum d'informations: trancheur utilisé, vitesse d'impression, températures buse / plateau, diamètre de la buse, hauteur de couches, type de filament utilisé (éventuellement quel fichier tu cherches à imprimer)...

Partager ce message


Lien à poster
Partager sur d’autres sites

Si votre tête d'extrudeur n'est pas trop sale. Vous devriez pouvoir voir des chiffres dessus.

- Augmenter la temperature

- Essayer un nettoyage de la buse

Si ça ne va pas mieux, soit il faudra changer la buse en plus gros (0.4mm par exemple) ou changer de filament.

Parce que je ne pense pas que le driver soit mal configurer en puissance pour une imprimante de série.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta bobine de filament n'aurait-elle pas des noeuds?

Pour que le filament s'écoule de la bobine à la buse en passant par le "feeder" (la partie qui entraîne le filament via le moteur et la roue crantée), le tube PTFE, il ne doit pas être contraint ni freiné à quelque moment que ce soit.

Si la bobine est incorrectement enroulée, une spire a pu passer sous une autre et bloque le déroulement alors tu auras de la sous extrusion comme sur ta photo.

Vérifie le feeder: la vis qui tient le levier sur lequel le ressort s'appuie ne doit pas être trop serrée. Celle qui tient le roulement opposé à la roue crantée, elle aussi ne doit pas être trop serrée. La roue crantée doit être fermement maintenue sur l'axe du moteur via ses deux vis.

Le tube PTFE lui aussi est à vérifier: le filament coulisse t'il facilement à l'intérieur?

Dernière possibilité: un bouchage de la tête dû à un mauvais positionnement du PTFE qui doit aller au contact de la buse (cherche sur le forum et tu trouveras de nombreux utilisateurs ayant rencontré ce problème de bouchage de tête).

Sinon, il existe de nombreux guides visuels pour les problèmes d'impression, une liste est disponible dans la section Tutoriels ici.

Ton problème par exemple ressemble ce défaut.

Partager ce message


Lien à poster
Partager sur d’autres sites

Fran6p, tout ce que tu demande a été mentionné plus haut. Mon imprimante est une creality CR-10. Voila les paramètres sur cura. et la chauffe se fait entre 185 et 220 degrés. en général ca monte a 200. pour le plateau c'est a 60. 

Je vais essayer de demonter la buse et voir si elle est pas aplatie sur le bout ou déformée

Capture.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, slimscud a dit :

Mon imprimante est une creality CR-10

oui mais @fran6p te demande (et moi aussi par la même occasion) c'est de mettre le model de ton imprimante dans ton profil, ça nous permettra de mieux t'aider et plus rapidement sur ce sujet et ceux à venir...

Modération : @slimscud j'ai déplacé ton post pour une meilleure visibilité

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait pas plus de 5 impressions. le PLA est neuf et propre. J'ai changé la buse, j'ai pas eu le temps de lancer un print depuis hier, je vais en tester un ce soir je vous tiendrais informé des qu'il sera fini. Est-ce possible que la buse s'abime si elle frotte contre le plateau qui est en verre?

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...