Aller au contenu

Filament ABS

sangha2006

Da Vinci Junior : Impression en 0.050

Messages recommandés

C'est possible, pas rapide mais le résultat est bluffant.

Model 3D découper avec slicer 3 (fichier de config pour du 0.05 davinci jr.ini, load config bundle).

Sortie en gcode, copier coller dans XYZware Advanced mod, déjà posté sur le forum.

marche à suivre :

Dans slicer 3 : charger le bundle de config "davinci jr.ini"

importer votre model et exporter le gcode, ouvrir le gcode avec un éditeur de texte (bloc note ou autre) et copier le.

Dans XYZware ADV charger le fichier entete posté ci dessous et copier votre Gcode à la ligne 39.

Vous pouvez tester marvin (fichier XYZware ci dessous)

 

PS, le moteur d'entrainement du fil peut faire un bruit inhabituel, il fonctionne très bien mais passe en microstepping, ce qui est normal, pour du 0.05 on envoie pas la purée.

Les vitesses d'impression configurées dans mon fichier de config sont modifiable évidement mais je vous déconseille d'accélérer la cadence, sauf peut-être pour le "Bridge print speed" qui peut être relevé un peu. Ne pas prendre en compte les vitesses proposer par défaut, bien trop élevées pour la mécanique de cette petite printeuse (les poulies libres et leur support plastic de mer.. ne survivraient pas longtemps)

L'utilisation de fil translucide : baisser la température :

Exemple :
M104 S196 ; set temperature
M109 S196 ; wait for température to be reached

Le fil tanger (orange), température d'origine : 204°, optimal en 0.05 194° (vitesse réduite et couche plus fine)

Le fil noire réagit mieux, pas de changement de temp, mais il est d'origine à 190°.

 

Bon print.

 

 

 

50 micron dav junior.jpg

Fichiers à télécharger :

Veuillez vous connecter pour afficher ce contenu.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j'ai copier mon g-code, lancer une impression tout commence nickel sauf quand la pièce commence il commence en hauteur genre a 3cm du plateau :/

Modifié (le) par Theo-VPrint

Partager ce message


Lien à poster
Partager sur d’autres sites

la buse commence à imprimer/sortir le filament a 3 cm de hauteur du plateau mais l'impression a commencé buse ras du plateau ?

ou, l'impression commence normalement avec buse prés du plateau et étalant les premières couches correctement jusqu'à 3 cm de haut ?

explique toi un peu mieux, perso j'ai du mal a comprendre.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai voulu essayer de faire cette manip sur Cura (exporter en g-code ouvrir avec xyz avanced) j'ai lancer l'impression, les deux traits sur le côtés de test sont nickel après la buse va sur l'origine puis, elle monte de 3cm environ puis elle imprime normalement, sauf que c'est dans le vide ^^ , j'ai supprimer quelque ligne du code, j'ai réussis a la faire descendre, le soucis c'est quelle va trop vite du coup la dépose du fil n'es pas bien, aurez-vous une solution pour Cura ?

Du coup en suite j'ai installer Slic3r avec les configs, mon soucis c'est que le débit est vraiment faible du coup l'impression commence pas dès le début mais 10 seconde après puis il n'y a pas beaucoup de débit.

Partager ce message


Lien à poster
Partager sur d’autres sites

les supports généré par XYZ Ware ne te convienne pas ?

tu peut aussi les modéliser dans un logiciel 3D, par exemple j'importe le fichier dans Sketchup puis je rajoute des supports.

Modifié (le) par azbloc

Partager ce message


Lien à poster
Partager sur d’autres sites

À mon avis c'est le g code qui déconne. J'ai aucun soucis d'impression...

Et j'utilise xyz ware adv...

Modifié (le) par Idv230685

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×