Aller au contenu

Filament ABS

tontonchow

pb de chauffe E3D ?

Messages recommandés

Bonjour

Depuis quelques jours impossible de lancer un print, je fini toujours pas un heating failed et voici le log de octopi

 

Recv: echo:busy: processing
Recv:  T:235.94 /250.00 B:74.53 /75.00 @:75 B@:127 W:?
Recv:  T:236.64 /250.00 B:74.56 /75.00 @:75 B@:127
Recv:  T:227.38 /250.00 B:75.55 /75.00 @:75 B@:0 W:?
Recv: echo:busy: processing
Recv:  T:240.00 /250.00 B:74.80 /75.00 @:63 B@:127 W:?
Recv:  T:236.64 /250.00 B:74.62 /75.00 @:75 B@:127
Recv:  T:240.00 /250.00 B:74.35 /75.00 @:67 B@:127 W:?
Recv: echo:busy: processing
Recv:  T:240.00 /250.00 B:74.85 /75.00 @:75 B@:105 W:?
Recv:  T:241.35 /250.00 B:74.58 /75.00 @:49 B@:127
Recv:  T:239.53 /250.00 B:74.71 /75.00 @:75 B@:127 W:?
Recv: echo:busy: processing
Recv:  T:237.03 /250.00 B:75.04 /75.00 @:75 B@:50 W:?
Recv:  T:232.97 /250.00 B:74.70 /75.00 @:75 B@:127
Recv:  T:236.80 /250.00 B:74.94 /75.00 @:75 B@:77 W:?
Recv: echo:busy: processing
Recv:  T:234.77 /250.00 B:75.00 /75.00 @:75 B@:67 W:?
Recv:  T:239.22 /250.00 B:74.63 /75.00 @:75 B@:127
Recv:  T:243.65 /250.00 B:74.84 /75.00 @:26 B@:112 W:?
Recv: echo:busy: processing
Recv:  T:244.27 /250.00 B:74.61 /75.00 @:17 B@:127 W:?
Recv:  T:242.40 /250.00 B:74.81 /75.00 @:39 B@:123
Recv: Error:Heating failed, system stopped! Heater_ID: 0
Recv: Error:Printer halted. kill() called!
WARNING! Received an error from the printer's firmware, ignoring that as configured but you might want to investigate what happened here! Error: Heating failed, system stopped! Heater_ID: 0 - Printer halted. kill() called!
Unexpected error while reading serial port, please consult octoprint.log for details: SerialException: 'device reports readiness to read but returned no data (device disconnected or multiple access on port?)' @ comm.py:_readline:2605

J'ai essayé de monter la tolérance de marlin  mais toujours pareil, je redémarre l'imprimante pour vérifier le PID et la 

Recv: End file list
Recv: ok
Send: M155 S2
Recv: ok
Recv:  T:178.01 /0.00 B:69.96 /0.00 @:0 B@:0
Send: M303 E0 S250 C8
Recv: PID Autotune start
Recv:  T:177.45 /0.00 B:69.72 /0.00 @:75 B@:0
Recv: Error:Heating failed, system stopped! Heater_ID: 0
Recv: Error:Printer halted. kill() called!
WARNING! Received an error from the printer's firmware, ignoring that as configured but you might want to investigate what happened here! Error: Heating failed, system stopped! Heater_ID: 0 - Printer halted. kill() called!

du coup je me dit soit cartouche de chauffe problématique, soit sonde. Pour la première j'ai dans un tiroir mais la sonde aucune idée d'ou en avoir rapidement, pourriez-vous m'aider dans le diag et la recherche ?

Modifié (le) par tontonchow

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
Il y a 15 heures, tontonchow a dit :

Bonjour

Depuis quelques jours impossible de lancer un print, je fini toujours pas un heating failed et voici le log de octopi

 


Recv: echo:busy: processing
Recv:  T:235.94 /250.00 B:74.53 /75.00 @:75 B@:127 W:?
Recv:  T:236.64 /250.00 B:74.56 /75.00 @:75 B@:127
Recv:  T:227.38 /250.00 B:75.55 /75.00 @:75 B@:0 W:?
Recv: echo:busy: processing
Recv:  T:240.00 /250.00 B:74.80 /75.00 @:63 B@:127 W:?
Recv:  T:236.64 /250.00 B:74.62 /75.00 @:75 B@:127
Recv:  T:240.00 /250.00 B:74.35 /75.00 @:67 B@:127 W:?
Recv: echo:busy: processing
Recv:  T:240.00 /250.00 B:74.85 /75.00 @:75 B@:105 W:?
Recv:  T:241.35 /250.00 B:74.58 /75.00 @:49 B@:127
Recv:  T:239.53 /250.00 B:74.71 /75.00 @:75 B@:127 W:?
Recv: echo:busy: processing
Recv:  T:237.03 /250.00 B:75.04 /75.00 @:75 B@:50 W:?
Recv:  T:232.97 /250.00 B:74.70 /75.00 @:75 B@:127
Recv:  T:236.80 /250.00 B:74.94 /75.00 @:75 B@:77 W:?
Recv: echo:busy: processing
Recv:  T:234.77 /250.00 B:75.00 /75.00 @:75 B@:67 W:?
Recv:  T:239.22 /250.00 B:74.63 /75.00 @:75 B@:127
Recv:  T:243.65 /250.00 B:74.84 /75.00 @:26 B@:112 W:?
Recv: echo:busy: processing
Recv:  T:244.27 /250.00 B:74.61 /75.00 @:17 B@:127 W:?
Recv:  T:242.40 /250.00 B:74.81 /75.00 @:39 B@:123
Recv: Error:Heating failed, system stopped! Heater_ID: 0
Recv: Error:Printer halted. kill() called!
WARNING! Received an error from the printer's firmware, ignoring that as configured but you might want to investigate what happened here! Error: Heating failed, system stopped! Heater_ID: 0 - Printer halted. kill() called!
Unexpected error while reading serial port, please consult octoprint.log for details: SerialException: 'device reports readiness to read but returned no data (device disconnected or multiple access on port?)' @ comm.py:_readline:2605

J'ai essayé de monter la tolérance de marlin  mais toujours pareil, je redémarre l'imprimante pour vérifier le PID et la 


Recv: End file list
Recv: ok
Send: M155 S2
Recv: ok
Recv:  T:178.01 /0.00 B:69.96 /0.00 @:0 B@:0
Send: M303 E0 S250 C8
Recv: PID Autotune start
Recv:  T:177.45 /0.00 B:69.72 /0.00 @:75 B@:0
Recv: Error:Heating failed, system stopped! Heater_ID: 0
Recv: Error:Printer halted. kill() called!
WARNING! Received an error from the printer's firmware, ignoring that as configured but you might want to investigate what happened here! Error: Heating failed, system stopped! Heater_ID: 0 - Printer halted. kill() called!

du coup je me dit soit cartouche de chauffe problématique, soit sonde. Pour la première j'ai dans un tiroir mais la sonde aucune idée d'ou en avoir rapidement, pourriez-vous m'aider dans le diag et la recherche ?

Hum hum... 🤨
J'ai une impression de déjà vu... 🤔

Alors... déjà... je constate une chose :
Quand la commande de chauffe à 250°C est lancé, la chauffe se fait... puisque la sonde renvoi une température.
Le soucis étant que la température de chauffe n'atteint pas les 250°C demandé.
La température maximum atteinte est 244,27°C... ce qui est trop bas et provoque le message d'erreur.
Et... là encore la plus part du temps, tu dépasse pas les 240°C
Ce n'est donc pas une panne de la cartouche, et la sonde fonctionne bien.
Le problème est ailleurs...

Et c'est là que j'ai l'impression de déjà vu...
Par simple curiosité... le ventilo (la turbine) ne soufflerai pas un peu trop haut, et soufflerai sur le corps de chauffe, lors de la chauffe ?

Sinon... comme @lion02 l'a si bien suggéré... le problème pourrait se situer sur un mauvais réglage du PID.
Je ne suis pas un expert... mais ton PID Bang MAX ne serait-il pas trop bas ?

En ayant moi fait des expériences en modifiant le PID... je sais que en dessous d'un certain "seuil" le voltage envoyé est insuffisant pour chauffer la cartouche.
Et là... je dirais que tu est légèrement en dessous du minimum.
Comme cela, je dirais que ton PID Bang Max est à 127... voir 130... et le minimum est au alentour de 150.

Pendant un temps... j'avais modifié le PID Bang Max sur mon imprimante à 180... et avec le temps je me suis rendu compte que cela demandait plus de temps pour "préchauffer" la buse.
Et... il y a quelques jours seulement... je suis revenur au PID Bang Max d'origine à 250... si je veut une chauffe rapide pour imprimer l'ABS.
Dit-toi que dans mes expériences, j'avais mis le PID Bang Max à 80... et que j'ai eût le même message d'errreur que toi, en demandant de chauffer à 200°C.
Donc sans trop me tromper... je pencherais que la solution est d'augmenter le PID Bang Max...

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...