Aller au contenu

Filament ABS

Best-Welder

Probleme de perte d'axe

Messages recommandés

Bonjour,

 

J'utilise une Geeetech A10m avec le logiciel easyprint 3d.

Tout va bien quand au démarrage de l impression, mais quand l'impression se lance, l'indicateur de l' axe Y passe au rouge et l a machine va m'imprimé une ligne en fond de plateau au lieu de m'imprimer en rond au centre du plateau !

Je n y comprend rien car en autonome via la carte sd les impressions sont bonnes et le home ainsi que les condition avant le démarrage sont correct. ( a mon sens ).

Quelqu'un a t il une idee sur la cause ?

( dsl si j ai posté au mauvais endroit , je ne suis pas habitué des forums )

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Pascal.

 

Bon j'ai changé de logiciel, j utilise désormais Cura 3.6.

Je n ai plus de perte d'axe mais un autre soucis.

Mes impressions démarres légèrement trop haut et du coup ma première couche n’accroches pas au plateau.

J ai tenté d'activer le réglage " hauteur du décalage en Z " pour y remédier, mais celui ci est bloqué par " décalage en Z lors de la rétractation " même quand ce dernier n est plus coché !

Quelqu'un peut il m'aider a régler Cura pour démarrer mes impression plus bas ???

 

Je précise que la hauteur de démarrage en mode autonome via la carte sd direct dans l'imprimante va très bien !

Modifié (le) par Best-Welder

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai remarqué un problème dans Cura 3.5 et 3.6.
Quand tu modifies les paramètres en mode "personalisé" ils ne sont pas pris en compte au tranchage.
Pour que le tranchage prenne en compte les paramètres modifiés tu dois enregistrer sous un nom quelconque dans un nouveau profil.
Aucun test possible sans mise à jour ou enregistrement avec Cura donc!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j ai toujours ce probleme ...

l impression commence trop haut !

j ai essayer ce que propose ci dessus mais rien n y fait ...

Quelqu'un sait il comment obliger Cura a imprimer pus bas ?       [de 0,1 a 0,2 max]

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...