Aller au contenu

Filament ABS

Seadragon

Problème touch-mi sur Ender3 pro

Messages recommandés

Bonjour, je viens d'installer le touch-mi sur ma ender 3 pro en suivant le tuto sur Ender3.fr.

Au démarrage la pointe tombe, le palpage se fait à plusieurs endroits et une fois la buse à température l'impression commence mais malgré l'ajout de G1 Z1 dans le gcode, la pointe ne remonte pas avant l'impression. 

Avez vous rencontré ce problème ? 

Quelqu'un sait il ou trouver le manuel du touch-mi, à quoi correspondent les connexions et qu'est ce qui fait remonter la pointe ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Le manuel est disponible sur le site hotends.fr .

Il n'y a pas d’électro-aimant dans ce dispositif, uniquement un magnet  (en fait deux 😄 ).

L'intérêt d'aller à a source, c'est qu'il est toujours à jour contrairement aux sites ender3 / cr10.fr.

Le vendeur / créateur de cet ABL en plus est très réactif, il suffit souvent de le pinguer / appeler @Fourmi pour qu'il réagisse 😉

Modifié (le) par fran6p
orthographe
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

👻....... il est la, il ne fait pas de bruit .......

@Seadragon, on fait descendre le Z et la bille "aimantée" qui se trouve dans le capteur attire le PIN, voila l'astuce 😉 

@fran6p, pour la doc ,on va la refaire avec un peu plus de contenu suivant les imprimantes et surtout mieux structurée !

Merci à vous et passer de bonnes fêtes 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Fourmi a dit :

👻....... il est la, il ne fait pas de bruit .......

@Seadragon, on fait descendre le Z et la bille "aimantée" qui se trouve dans le capteur attire le PIN, voila l'astuce 😉 

@fran6p, pour la doc ,on va la refaire avec un peu plus de contenu suivant les imprimantes et surtout mieux structurée !

Merci à vous et passer de bonnes fêtes 

Ok !!! donc je suis réglé trop haut ! ce qui fait que le pin ne monte pas assez haut pour etre attiré par la bille "aimantée". Je vais corrigé et tester de suite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Youpi ! Merci fran6p et Fourmi !

Le touch-mi est réglé, il remonte !!!!

Reste à régler la hauteur de départ dans les paramètres. Une fois j'ai trop de filament qui sort et une fois pas assez.

A chaque fois je reprend la procédure et je ne trouve jamais les mêmes données ?

Partager ce message


Lien à poster
Partager sur d’autres sites

La distance idéale c'est 2 mm.

Pour faire simple, tu fais toucher ta buse sur le plateau, le PIN du palpeur doit être remonté et la tu dois avoir les "2 mm" entre le PIN et le plateau.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 51 minutes, Fourmi a dit :

La distance idéale c'est 2 mm.

Pour faire simple, tu fais toucher ta buse sur le plateau, le PIN du palpeur doit être remonté et la tu dois avoir les "2 mm" entre le PIN et le plateau.

Et bah, si je respecte les 2mm le pin ne remonte pas avant l'impression ! 

Pour que ça fonctionne je dois être en dessous des 2mm 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Seadragon a dit :

Voilà, c'est le maximum. Si je le monte un poil plus haut le pin ne descend pas. 

le problème (je pense) vient du fait que ton touch mi est monté sur le capot en fer et que la bille aimantée doit être un peu perturbé...

Partager ce message


Lien à poster
Partager sur d’autres sites

La vis de fixation du capteur ... tu utilises bien celle que je fourni ?

Une petite photo face au capteur si c'est possible ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Mea culpa, c'est ma faute, c'est ma très grande faute ! 

J'ai mis la vis fournie avec le touch-mi, j'ai suivi le tuto et réglé le touch-mi avec la cale de 2mm, et...... Tout est OK du premier coup 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me suis fait avoir: Je l'ai mis sur le côté d'un extrudeur Titan Aero. La bille était attirée par la masse du moteur et ne reprenait pas sa place. Du coup le tâteur ne remontait pas.

Conclusion: Attention de ne pas l'installer à proximité d'éléments magnétiques.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...