Aller au contenu

Filament ABS

lion02

Parasite BL touch ramps 1.4

Messages recommandés

Bonjour,

Je vous fais profiter de mon experience avec le BL touch +ramps 1.4

Hier j'ai voulu lancer une impression sur mon hypercube équipée d'un bltouch

Mon hypercupe est branchée sur PC via USB en permanence et vu le temps dimpression de 12h je suis passé sur carte SD.

Donc je lance la mise en température buse +plateau de mon PC et ensuite je passe en autonome sur SD.

D'habitude  j'attends le debut d'impression avant de couper le PC mais la j'ai coupé le PC avant le palpage du B l touch et oh surprise l'action du bltouch reset la carte apres 3 essais jai abandonné 

En conclusion le BL  touch parasite le 5V et provoque un reset de la carte par contre si le port usb du PC alimente la carte plus de problème. 

Si ça peut aider d'autres personnes

lion02

Modifié (le) par lion02

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @lion02,

 

Est-ce que ça ne serait pas un problème de manque d'intensité du 5V créé par la carte qui causerai le reboot de l'ATMega 2560 (qui est alimenté en 5V) ?

Faudrait envisager une alim externe 5V et un relai ou Mosfet pour alimenter le BL touch.

 

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
Il y a 12 heures, Yo' a dit :

Salut @lion02,

 

Est-ce que ça ne serait pas un problème de manque d'intensité du 5V créé par la carte qui causerai le reboot de l'ATMega 2560 (qui est alimenté en 5V) ?

Faudrait envisager une alim externe 5V et un relai ou Mosfet pour alimenter le BL touch.

 

🙂

Oui effectivement possibilité, javais lu que le regulateur 5V etait assez faible en courant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'avais élaboré une platine de raccordement "universelle" il y a quelque temps.

Elle permet de raccorder différents équipements et elle possède 2 sorties 5V sur USB pour alimenter divers équipements dont un Raspi.

Si ça t'intéresse, je peux te proposer un PCB vierge à peupler suivant tes besoins ...

La platine permet  de garder le endstop Zmin (en sécurité) en même temps qu'un capteur d'auto-nivellement.

401200086_platineraccordementuniverselle.thumb.jpg.5dbe9eaae7c0281db3e1f635772de265.jpg

Et la platine peuplée de tous les composants.

IMG_20180722_174506.thumb.jpg.d923464531357ad05c91a4f80ed378d8.jpg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@lion02 : J'ai rencontré ce problème aussi avec un servo sur une double tête montée sur un système de bascule. Une alim externe a résolu le problème, tout comme le ferait certainement la platine proposée par @Janpolanton .

Pourrais tu stp poster un shéma de branchement de ton bltouch car j'ai peut être une piste ...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, cmatec a dit :

@lion02 : J'ai rencontré ce problème aussi avec un servo sur une double tête montée sur un système de bascule. Une alim externe a résolu le problème, tout comme le ferait certainement la platine proposée par @Janpolanton .

Pourrais tu stp poster un shéma de branchement de ton bltouch car j'ai peut être une piste ...

j'ai branché comme cette photo

image.png.f7b3c94f475a15225f157b6f31e54238.png

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Janpolanton a dit :

Bonjour,

J'avais élaboré une platine de raccordement "universelle" il y a quelque temps.

Elle permet de raccorder différents équipements et elle possède 2 sorties 5V sur USB pour alimenter divers équipements dont un Raspi.

Si ça t'intéresse, je peux te proposer un PCB vierge à peupler suivant tes besoins ...

La platine permet  de garder le endstop Zmin (en sécurité) en même temps qu'un capteur d'auto-nivellement.

401200086_platineraccordementuniverselle.thumb.jpg.5dbe9eaae7c0281db3e1f635772de265.jpg

Et la platine peuplée de tous les composants.

IMG_20180722_174506.thumb.jpg.d923464531357ad05c91a4f80ed378d8.jpg

Wahoo très compléte ta platine, merci pour ta proposition je regarde si j'ai les composants sous la main, j'ai jeté pas mal ces derniers mois.

Partager ce message


Lien à poster
Partager sur d’autres sites

@lion02 : si cela n'est pas trop te demander, peux tu détailler les connexions stp

... et bravo pour ton hyper cube évolution !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, lion02 a dit :

Wahoo très compléte ta platine, merci pour ta proposition je regarde si j'ai les composants sous la main, j'ai jeté pas mal ces derniers mois.

Si elle t'intéresse, je te la fait au prix du port, soit 2 timbres.😎

Pour les composants, tu n'as pas besoin de tous, seuls ceux correspondant à ton BLtouch sont requis.

Pour plus de détails, on passera en MP pour ne pas pourrir ton topic.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 43 minutes, cmatec a dit :

@lion02 : si cela n'est pas trop te demander, peux tu détailler les connexions stp

... et bravo pour ton hyper cube évolution !!!

Merci, tu veux quoi comme détails ? ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@lion02 : type de carte ?

Je m'interroge sur le câblage des masses ... et je pense que les problèmes de reboot des cartes viennent de là. Avec une mks sbase, j'en suis là (ça fonctionne) :

629727659_alimexterneservo.png.b698ed277ecfd6707747c0a387ac59da.png

Avant a mise en place de l'alim externe (le servo était alimenté via le +V et GND d'un connecteur endstop), si l'usb n'était pas branché, la carte rebootait à l'appel d'une commande du servo ... .

Modifié (le) par cmatec

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 14/01/2019 at 19:54, Janpolanton a dit :

Si elle t'intéresse, je te la fait au prix du port, soit 2 timbres.😎

Pour les composants, tu n'as pas besoin de tous, seuls ceux correspondant à ton BLtouch sont requis.

Pour plus de détails, on passera en MP pour ne pas pourrir ton topic.

Merci beaucoup pour ta proposition et tes réponses techniques, mais pour l’instant je vais laisser mon USB PCB pour palier a ce problème.

 

lion02

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...