Aller au contenu

Filament ABS

Bzh2002

CREALITY CR10S Pro

Messages recommandés

Bonsoir à tous,

J'ai ma machine depuis 3 jours et jusque là tout allait bien ... Ce soir, j'essaie de régler le plateau et j'ai un gros souci au point milieu: pendant le réglage, je vois la tete descendre et forcer sur le plateau au point de la tordre légèrement ...

Les autres coins se règlent sans problème.

Comment régler ce point milieu (le 1) à la bonne hauteur ? J'ai bien, machine hors tension, réglé la hauteur du Z avec la cale livrée ...

Je n'y comprends plus rien !

Merci de votre aide.

 

Dom

Modifié (le) par Bzh2002

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour régler ou ne pas déformer le centre du plateau, évite de trop serrer sur las 4 coins.

lion02

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse ... je viens de refaire tous les réglages. Ca n'est pas encore totalement ça mais je pense que ça vient;

Tests en cours avec réglage du détecteur de tête. Vraiment pas évident !

A plus tard pour plus d'infos 😉

Merci encore et bonne journée.

D@m

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Bzh2002 a dit :

Merci pour ta réponse ... je viens de refaire tous les réglages. Ca n'est pas encore totalement ça mais je pense que ça vient;

Tests en cours avec réglage du détecteur de tête. Vraiment pas évident !

A plus tard pour plus d'infos 😉

Merci encore et bonne journée.

D@m

Bon courage et tiens nous informés

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

possesseur d'une CR10 S PROS

je vais te donner ma manière pour le réglage du lit

régler la planéité de l'axe Z avec la cal la hauteur 10 cm

 

dans seting click sur auto leveling mode sa ce met en vert

puis sur z home

 

puis aux leveling tu règle le lit avec les 4 roue

la buse finis au centre avec la calle ajuster avec les 2 flèche + ou – quant tu à tas hauteur

si la lumière rouge sur le capteur est allumer tourner la vis du capteur dans le sens inverse des aiguille d'une montre j'usqu'à ce que la lumière s’éteigne puis doucement dans l'autre sens jusqu'à ce que la lumière s'allume

puis de nouveaux sur z home

j’espère que sa va t'aider

Partager ce message


Lien à poster
Partager sur d’autres sites

Super ! Vraiment merci à tous.

J'ai trouvé la video "officielle" Creality et même si certains aspects manquent, j'ai suivi et c'est reparti.

Je pense que mon problème était bien au niveau du capteur de la tête. Ah ... si ! ET là, je suis un peu furieux envers Crality: il manquait aussi une vis sur la partie droite de l'entrainement vis-mère !!! La où le bati moteur transversal a une liaison avec la vis sans fin du Z. Ca ne devait pas aider non plus.

Encore un grand merci à tous, je suis en train d'imprimer un support d'outils pour CR10S. Je posterai quand terminé mais: 16h d'impression !

Bonne journée;

D@m

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Bzh2002 a dit :

Super ! Vraiment merci à tous.

J'ai trouvé la video "officielle" Creality et même si certains aspects manquent, j'ai suivi et c'est reparti.

Je pense que mon problème était bien au niveau du capteur de la tête. Ah ... si ! ET là, je suis un peu furieux envers Crality: il manquait aussi une vis sur la partie droite de l'entrainement vis-mère !!! La où le bati moteur transversal a une liaison avec la vis sans fin du Z. Ca ne devait pas aider non plus.

Encore un grand merci à tous, je suis en train d'imprimer un support d'outils pour CR10S. Je posterai quand terminé mais: 16h d'impression !

Bonne journée;

D@m

Content que ton problème soit résolu, bon print😀

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui, c'est quand même beaucoup plus complet que ce que j'ai pu trouver par ailleurs !

Merci beaucoup; J'avoue que pour le moment, tout se passe correctement. Je n'hésiterai pas un instant a suivre cette procédure la prochaine fois.

D@m

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Encore un petit point si vous voulez bien 🙂

J'ai remarqué qu'après une certaine hauteur de couche, le plateau chauffant cesse de chauffer !

Je n'ai trouvé aucun paramètre dans Cura pour régler ça. Savez vous si c'est normal et éventuellement, ou trouver ce paramètre ?

Merci.

D@m

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Il faut des que l'impression est lancée aller dans "adjus" et supprimer le mode "eco" apres il ne faut plus toucher tout est ok pour les suivantes.

Voila ... Bon Print

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci JeffN,

Je n'avais jamais eu la curiosité d'y aller !

Et ça m'amène à un autre truc bizarre: je vois dans Adjust que la vitesse d'impression indiquée est de 100 mm/s. Dans Cura, elle est positionnée à 45 !

Je ne sais pas quelle valeur prime ...?

A+

D@m

Partager ce message


Lien à poster
Partager sur d’autres sites
Merci JeffN,
Je n'avais jamais eu la curiosité d'y aller !
Et ça m'amène à un autre truc bizarre: je vois dans Adjust que la vitesse d'impression indiquée est de 100 mm/s. Dans Cura, elle est positionnée à 45 !
Je ne sais pas quelle valeur prime ...?
A+
D@m

Bonjour,

Ce réglage est un facteur, 100%. Ça permet d’augmenter ou diminuer la vitesse globale d’impression et applique ce facteur à toutes les vitesses.

Je suis novice et j’ai pas mal galèré a régler l’imprimante. J’ai remarqué que le capteur de proximité était très sensible à la chaleur. J’effectue tous les réglages en condition d’impression. J’utilise du filament ASA. Je règle les températures à 230° pour la tête et 100° pour le bed. Puis je règle le nivellement. J’ai remplacé la plaque Creality (foutue après quelques impressions) par un miroir de 3mm découpé chez LM. J’ai réglé le capteur en l’approchant du bed et réglant sa distance de détection avec le potar dessus à la température d’impression. Enfin, lors de l’impression de la première couche, j’ajuste l’offset Z si besoin. Pour le moment, j’obtiens de bons résultats.

Bruno.


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 19/01/2019 at 12:12, lioux a dit :

Bonjour,

possesseur d'une CR10 S PROS

je vais te donner ma manière pour le réglage du lit

régler la planéité de l'axe Z avec la cal la hauteur 10 cm

 

dans seting click sur auto leveling mode sa ce met en vert

puis sur z home

 

puis aux leveling tu règle le lit avec les 4 roue

la buse finis au centre avec la calle ajuster avec les 2 flèche + ou – quant tu à tas hauteur

si la lumière rouge sur le capteur est allumer tourner la vis du capteur dans le sens inverse des aiguille d'une montre j'usqu'à ce que la lumière s’éteigne puis doucement dans l'autre sens jusqu'à ce que la lumière s'allume

puis de nouveaux sur z home

j’espère que sa va t'aider

Bonjour lioux, 

Moi je n'arrive pas imprimer même en suivant ta méthode. 

Je dois surement faire /ou pas faire quelques choses de correcte. 

Je règle la buse avec la cale de 0.2, puis les 4 coins et des que je lance une impression je n'arrive pas a imprimer sur ma plaque de verre (soit la buse est trop proche soit elles est trop haute). 

J'ai aussi une autre interrogation concernant la touche "ON/OFF" dans le menu le 'leveling" 

Merci pour ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...