Aller au contenu

Filament ABS

alexsrfc

Transformation Dagoma D200 en graveuse laser

Messages recommandés

Bonjour à tous, je suis en train de modifier ma vieille imprimante 3D Dagoma D200 en graveuse laser, le projet est bien avancé mais actuellement je bute sur un problème, j'utilise la sortie ventilateur de la carte Melzi pour piloter le laser via la commande M106, j'ai fabriqué un pont diviseur pour transformer le 12v de la sortie ventilateur en 5v pour piloter l'entrée TTL de mon driver laser, mon soucis est que le laser reste tout le temps allumé, que l'entrée TTL ait du 5V(M106 S255) comme du 0V(M106 S0), je ne comprends pas pourquoi, je ne sais plus quoi faire c'est pour cela que je sollicite votre aide.

Le module laser https://www.banggood.com/fr/450nm-3500mW-3_5W-Blue-Laser-Module-With-TTL-Modulation-for-DIY-Laser-Cutter-Engraver-p-1103261.html?rmmds=myorder&cur_warehouse=CN

Photos du https://nsa40.casimages.com/img/2019/02/05/190205095946847791.jpg[/img]

width=500 height=375https://nsa40.casimages.com/img/2019/02/05/190205095947588604.jpg[/img]

Merci d'avance 😉

Modifié (le) par alexsrfc

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, et beau projet 👍

Par contre , ça n'a plus grand chose à voir avec les imprimantes Dago . Essayes plutôt de poser la question dans la section Electronique , c'est plus en rapport avec le pilotage de ton laser par la carte qu'avec l'imprimante de base .

A moins qu'un modérateur ne déplace le post 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
Le 05/02/2019 at 16:33, alexsrfc a dit :

Bonjour à tous, je suis en train de modifier ma vieille imprimante 3D Dagoma D200 en graveuse laser, le projet est bien avancé mais actuellement je bute sur un problème, j'utilise la sortie ventilateur de la carte Melzi pour piloter le laser via la commande M106, j'ai fabriqué un pont diviseur pour transformer le 12v de la sortie ventilateur en 5v pour piloter l'entrée TTL de mon driver laser, mon soucis est que le laser reste tout le temps allumé, que l'entrée TTL ait du 5V(M106 S255) comme du 0V(M106 S0), je ne comprends pas pourquoi, je ne sais plus quoi faire c'est pour cela que je sollicite votre aide.

Le module laser https://www.banggood.com/fr/450nm-3500mW-3_5W-Blue-Laser-Module-With-TTL-Modulation-for-DIY-Laser-Cutter-Engraver-p-1103261.html?rmmds=myorder&cur_warehouse=CN

Photos du imageproxy.php?img=&key=5f3e5f9bb3c90432https://nsa40.casimages.com/img/2019/02/05/190205095946847791.jpg[/img]

width=500 height=375https://nsa40.casimages.com/img/2019/02/05/190205095947588604.jpg[/img]

Merci d'avance 😉

Bonjour,

J'aimerais faire quelque chose de similaire, avez-vous avancé sur le projet ou mieux, fait un tuto ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...