Aller au contenu

Filament ABS

garcmi

impression dentelle

Messages recommandés

Bonjour,

je suis confronté à une impression en dentelle.

Voici les photos

Stepper changé et calibré, Step/réglé, ventilation OK (voir photos), buse nettoyée, pas de blocage fil, alim ok.

j'ai du mal à trouver la cause.

Si quelqu'un a une idée ?

 

20160207_212658.jpg

20160207_212607.jpg

20160207_212417.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Garcmi,

Tu imprime avec quoi ? Quelle température et qu'elle vitesse ? Ton entraîneur fait-il du bruit lors de l'impression ?

Envoyé de mon RAINBOW en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

PLA etech

205° (essais à 195 jusqu’à 200 idem), 40 et 60mm/s, Pas de bruits, essais flow 90 à 110%.

Impression en 0.2 et 0.1 idem.

J'ai fais un test avec 120% de flow et ça a l'air mieux mais j'ai pas eu le temps de faire plusieurs tests.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'ai fait un test, 100mm pour 100 demandé.

Je me demande si ma buse a le bon diamètre ou si elle ne s'est pas un peu écrasée.

Petite question bête, est ce normal que le fil ne se déplace pas à la même vitesse que la rotation de la vis de l'extrudeur ?

A vide, pas de soucis mais en impression, ça patine (quelques claquement en 1ere couche mais normal, je suis très bas).

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est fait, nettoyage de buse complet, test en cours

(j'aime bien écraser un peu mes 1eres couches):$

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ben tête HS

Ma tête chinoise ne veux plus travailler depuis qu'on veux supprimer les chapeaux chinois :P

Elle bave de partout

Quelqu'un peux me donner un avis sur l'hexagon de reprapfrance ?

Voir un conseil pour une tête en France (livraison rapide, j'ai pas envie de patienter 4 semaines)

Merci

 

Modifié (le) par garcmi

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, garcmi a dit :

Quelqu'un peux me donner un avis sur l'hexagon de reprapfrance ?

Trop tard mais elle fonctionne plutôt bien sur la uDelta ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci quand même, de toute façon, elle m’attirai bien cette All in One Française.

Je pense qu'elle me tiendra plus longtemps qu'une e3d? a voir.

Je ferais peu être un topic sur cette Hotend après montage et utilisation.

 

 

Modifié (le) par garcmi
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, garcmi a dit :

Merci quand même, de toute façon, elle m’attirai bien cette All in One Française.

Ho j'ai rien contre, sinon on n'aurait pas fait un concours pour en faire gagner une ;)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×