Aller au contenu

Filament ABS

RPOUZIN

Message ROBOX exasperant

Messages recommandés

Bonjour, je ne peux pas mener a bien un projet sans avoir au bout d'un certain temps des messages concernant un "glissement de filament" stoppant l'impression avec la possibilité de continuer. au bout d'un certain temps, toutes les minutes EXASPERANT celuin qui me donnera la solution pour supprimer ce message aura droit a toute ma considération ! MERCI

Mon imprim ROBOX

filament.JPG

Modifié (le) par RPOUZIN

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Ce message t'averti que tu as un probleme avec ton filament  !!

1 - soit c'est un probleme de filament , ejectes ton filament, coupe un bout de filament environ 1 metre et remet le filament , si toujours le probleme

2 - buse qui peut se boucher, enclenche le nettoyage des deux buses , le filament devrait sortir abondement si c'est pas le cas tu as une buse de bouchée

sinon tu clic sur la roue crantée en haut a droite puis tu clic sur en impression et tu decoches ou mesure de securité ou detecté le filament chargé

 

ps : un petit message de presentation est dans les us et coutumes ;)

 

 

Modifié (le) par delirium07

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci delirium, Je décoche mesures de sécurité. Mais je viens d'avoir a nouveau le message. Il se peut que l'imprimante qui est en fonctionnement n'est pas chargé cette instruction ? Merci encore de ton aide.

Je me présente René POUZIN 85 ans ( plus côté à l'argus mais pas encore bon pour la casse ! ) et en plus amputé jambe droite !.....Je trouve cette ROBOX formidable mais si je suis obligé de rester prés de la machine pendant toute l'impression pour répondre au message qui me demande si je peux continuer, je crois que je vais abandonner et me priver d'une activité qui me fait oublier mes...lacunes

Modifié (le) par Weiling
Suppression de la CI...

Partager ce message


Lien à poster
Partager sur d’autres sites

René oui la Robox est formidable , elle est peut etre un peu trop securisé ce qui fait qu'elle cause beaucoup ;)

Sinon n'hesites pas a appeler le comptoir 3D qui est le revendeur officiel de la Robox (je sais pas ou tu l'as acheté) mais je pense qu'ils pourront t'aider , ils sont tres disponible

surtout n'abandonne  pas ;) 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir René, dommage que nous soyons si éloigné sinon j'aurais été ravi de faire ta connaissance pour de vrai.

J'ai déjà eu ce problème avec le thermoChrome et seulement avec ce fil, au début de la bobine en plus, ça ma fait le coup 2 fois et j'ai coupé et ça a fini par passer. C'est vrai que c'est inquiétant, j'étais pas tranquille après (alors que ça m'arrive souvent sur d'autres machines mais moins bien que la Robox ;) ). Le mieux pour régler définitivement le problème est en effet d'appeler André au Comptoir 3D à Montpelier, il y a peut être une tension de l'entraineur à régler.

A bientôt et tiens nous au courant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Alexandre, c'est en effet la pression sur le fil de l’entraîneur qui est en cause. ( les filaments étant sensibles à la chaleur, perdent facilement leur propriété, dureté ) mon fournisseur l'a bien compris et m'a donné le topo pour y remédier.

Il faut désosser l'imprimante pour avoir accès à l'extruder ce qui n'est pas très difficile. Sur l'extruder il y a deux vis qui servent a durcir ou relâcher la pression sur l'entrainement du fil. ces vis sont très visibles ( ils compressent un ressort qui resserre la pression sur le fil ). J'ai pu faire cette opération facilement mais ATTENTION pour dégager l'extrudeur de son logement, il faut débrancher une nappe de fils blanche qu'on rencontre sur tous les ordi. En tirant sur cette nappe, certainement oxydée, le support de ladite nappe, celui qui est sur la platine est venu avec....catastrophe mon extruder est de ce fait HS. Tous les intervenants français que j'ai alerté restent muets. Par hasard je suis tombé sur un spécialiste 3D CANADIEN a qui j'ai soumis le problème de savoir si je pouvais me procurer un extruder il était 16 H à 16.30 j'avais la réponse positive  à 18H ( décalage horaire faisant ) j'avais le N° d'expédition par UPS. Mon extrudeur est actuellement à la douane, je le recevrai sous quelques jouirs je pense.

J'ai également demandé a ce fournisseur s'il pouvait me procurer la fameuse nappe de fils, ils se mettent en quatre pour me la trouver, j'ai bon espoir

Voilà beaucoup  de mots pour exposer mon problème mais ça me fait du bien de décharger la bile    :o

Cordialement  

 

2016-02-10 16.59.43.jpg

2016-02-11 12.11.31.jpg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir René, fâcheuse histoire...

si je comprends bien le connecteur coté carte c'est dessoudé lorsque vous avez tiré sur la petite nappe pour la déconnecter ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, oui j'ai reçu la pièce ( elle est passée par les Etats Unis et arrivée dans les temps ), je l'ai montée en prenant soin de régler la pression sur le fil au niveau de l'extrader. Je n'ai plus de message de glissement du filament. par contre j'ai eu la buse 0 bouchée sans que le logiciel puisse intervenir. j'ai donc du la déboucher avec la chignole et une mèche de 0.4 m/m que j'ai trouvée chez un fournisseur pour modélisme.Depuis tout est OK. La machine travaille actuellement sur un gros fichier de 27H, j'en suis à 24 H de travail sans aucun problème. Je suis en train de me réconcilier avec la Robox !

Amicalement,

A + ! 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bravo !

Je ne sais pas si j'aurais réussi à faire ce que tu as fait !

A propos de pression sur le fil au niveau de l'extrudeur, comme ça se passe, il y a une méthode, une règle ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Ami ROBOXIEN !

C'est facile mais il faut y aller avec des pincettes.

Le lien ci-dessous répondra à ta question :

Veuillez vous connecter pour afficher ce contenu.

 

sur la photo jointe on aperçoit les deux vis en question.

Attention au fil blanc :o 

2016-02-10 16.59.43.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, ayant le même problème que vous, j'ai décidé d'appliquer TOUT vos conseils.. mais rien n'y fait, le message s'affiche toujours, la seule amélioration notable est le temps "sans problèmes". En effet, je passe de 15 minutes sans messages à 1h30 sans message. Or je dois réaliser un projet nécessitant 3h30 d'impression et je ne peux pas me permettre d'effacer ce message d'erreur toutes les minutes afin que l'imprimante continue son travail.. Avez vous d'autres astuces? connaissez vous d'autres moyens pour éviter de fameux glissement de filament ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Cariesv,

D'abord je dois vous demander où vous avez acheter votre Robox, car le plus simple est de contacter celui-ci pour procéder à un changement de tête ou de suivre ses conseils pour régler le serrage de l'extrudeur.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

oui le SAV d'apportera les meilleurs conseils je pense ;)

c'est marrant j'ai l'impression que la Robox a besoin d'une petite periode de rodage, car au tout début ca me le faisait aussi assez souvent ce message, maintenant je l'ai pratiquement plus jamais , quand je l'ai c'est que ma buse est partiellement bouchée , un petit debouchage de buse et ca repart ;)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×