Aller au contenu

Filament ABS

venoxis

Buse bouché?

Messages recommandés

Bonjour, depuis quelques temps quand j'imprime (Alfawise U20) j'ai un autre filament qui sort en même temps, j'avais démonter et nettoyer la buse, mais ça continue, y'a t'il quelque chose d'autre a faire ?

Ah oui quand j'avais imprimé avec un filament rouge nouvellement  acheter il avais bouché la buse, je pensé qu'une fois nettoyer le problème serais terminer mais non!

u20fil.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, venoxis a dit :

Bonjour, depuis quelques temps quand j'imprime (Alfawise U20) j'ai un autre filament qui sort en même temps, j'avais démonter et nettoyer la buse, mais ça continue, y'a t'il quelque chose d'autre a faire ?

Je pense que je sais de quoi tu parle, tu as des gouttes de filament un peu marron qui sortent en même temps?

Si c'est cela, ça veut dire que tu n'as pas suffisamment remonter le heatbreak dans le radiateur avant de serrer la vis de pression et tu as donc des coulures parce que y'a plus d'étanchéité entre le tube teflon et le heatbreak. Desserre la vis de pression et remonte le heatbreak pour régler ton problème. Tu peux en même temps vérifier le serrage de ta buse ça sera pas superflu.

En espérant que ça va t'aider

Partager ce message


Lien à poster
Partager sur d’autres sites

la tige en métal entre le radiateur et la buse

image.thumb.png.a0e488b26214107c0f335e397913f0e7.png

Au passage, j'avais pas réussi à séparer le heatbreak sur la U20 qui ne pouvait que tourner, sur la U30 c'est sorti tout seul... en dévissant la 3eme vis...

Pas évident de trouver des pieces adaptables, il y a énormément de variations... Préferez des ensembles complets si vous le changez donc..

Sinon, on ne peut l'enfoncer plus que la partie épaisse... sur celui la en tout cas (type... full metal au passage, ou bore avec butée.. au choix)

Modifié (le) par Epsylon3
  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites

En faite j'avais beaucoup de filament fondue sur la partie ou j'ai mis les flèches qui couler pendant l'impression et la pièce bouger et la buse aussi j'ai donc nettoyer le tout et revisser a chaud depuis plus de problème, merci a vous!

image.thumb.png.a0e488b26214107c0f335e397913f0e7.png

Modifié (le) par venoxis

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...