Aller au contenu

Filament ABS

[Ender3] Touch Mi recalcitrant


ketshoo

Messages recommandés

lBonjour à tous

Je viens de faire l'acquisition d'un Touch Mi qui me pose probleme.

Juste que là j'ai suivi ce tutoriel https://www.ender3.fr/turoriel-marlin-1-1-9-touch-mi-pour-la-ender3/

Tout semble etre bien installé que ce soit hardware ou software . Seulement lors de la calibration via la commande INIT, le Touch Me ne joue pas le role du Z-limit switch. L'axe Z descend et ne s'arrete pas en buté ( je suis obligé de couper )

Le nivelleur est pourtant alimenté , les 2 diodes sont allumées ( mais constamment , que le Pin soit descendu ou non ). 

Quel est le souci? dois-je rajouter des lignes commandes ou autres? Jusque là clairement mon Touch Mi bien qu'alimenté ne semble rien capter

merci d'avance pour votre aide

Modifié (le) par ketshoo
Lien vers le commentaire
Partager sur d’autres sites

La documentation officielle est disponible sur le site de hotends.fr (le pdf explique les modifications à effectuer dans le Marlin et la manière de connecter le capteur sur la carte mère (la carte d'une Ender3 est identique à celle d'une CR10 (pas la S)): Manuel TouchMI.pdf

Le créateur @Fourmi passe régulièrement sur le forum.

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, fran6p a dit :

La documentation officielle est disponible sur le site de hotends.fr (le pdf explique les modifications à effectuer dans le Marlin et la manière de connecter le capteur sur la carte mère (la carte d'une Ender3 est identique à celle d'une CR10 (pas la S)): Manuel TouchMI.pdf

Le créateur @Fourmi passe régulièrement sur le forum.

ok je vais me pencher sur les modifs de la notice. Je pensais que le tuto de Ender3 suffisait

Lien vers le commentaire
Partager sur d’autres sites

il y a 26 minutes, ketshoo a dit :

Je pensais que le tuto de Ender3 suffisait

C'est toujours mieux d'aller à la source 😉 .

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, 

Diode allumée constament :

  • Mauvais branchement et le capteur est HS. (Nous controlons tout nos capteurs avant envoi pour être sur et éviter un SAV)
  • La fourche optique dépasse de la pièce imprimée et le faisceau n'est pas coupé. (photo ?)
Lien vers le commentaire
Partager sur d’autres sites

Il y a 16 heures, Fourmi a dit :

Bonsoir, 

Diode allumée constament :

  • Mauvais branchement et le capteur est HS. (Nous controlons tout nos capteurs avant envoi pour être sur et éviter un SAV)
  • La fourche optique dépasse de la pièce imprimée et le faisceau n'est pas coupé. (photo ?)

Salut les photos demandées

IMG_6150.thumb.jpg.64844eab788838bc0b1762b4c970e9a0.jpg

IMG_6151.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 36 minutes, Fourmi a dit :

coté carte c'est branché comment ?

Je viens de verifier et il semblerait que j'ai inversé les fils au niveau du connecteur du Z limit.  Les diodes du Capteur réagissent à present .

A suivre donc.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...