Aller au contenu

Filament ABS

Messages recommandés

Bonjour la communauté. 

Finalement je vais avoir besoin de vous et j'espère trouver l'aide dont j'aurai besoin 🙂

 

Je vous explique la situation, tout commence après 2 mois de repos de mon ender 3. Avant cela tout allait bien aucun souci tout était propre et depuis 2 semaine c'est la débandade. Cette histoire vous avez sûrement entendu des dizaines de fois ! 

 

Bon avant de partir sur le détails de mes soucis et de comprendre le pourquoi du comment j'ai effectué mille recherche et effectué mille tests pour en arriver à la conclusion que mon problème était de la sous extrusion due a un souci de buse bouchée... 

 

Donc je me suis attelé a tout démonter pour tout déboucher... Sauf que :

 

1: impossible de dévisser la buse ! Même à chaud... 

 

Donc je me dis tant pis au risque de trop l'abîmer je vais déboucher sans l'enlever. Je pense y être arrivé et donc je veux tout remettre en place 

 

2. Impossible de replacer le tube ptfe avec le pas de vis : photo

 

Une idée ??? 

20190322_164230.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

change ton bloqueur de ptfe normalement le tube ne passe pas aux travers il te reste juste a chauffer a + 150° et tiré sur ton ptfe et changer le bloqueur 

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
il y a 10 minutes, divino a dit :

2. Impossible de replacer le tube ptfe avec le pas de vis : photo

Bonjour,

Je commence par le plus évident. L’extrémité de ton tube PTFE est marquée. Avant de le remonter, il va falloir que tu en coupes (proprement et d'équerre sans l'écraser en plus) un morceau, au moins deux-trois centimètres comme sur l'encadré en rouge ci-dessous:

ptfe_a_couper.jpg.4435e3e8fa0eacaf44a8be112559e06d.jpg

Une fois que ton PTFE aura été recoupé, avant de le réintroduire, tu visseras le "pneufit" (raccord pneumatique) sur le radiateur. Et seulement ensuite tu mettras le PTFE pour qu'il aille jusqu'au contact de la buse. Ce n'est pas facile car le téflon, ça glisse 😉 .

Si par malheur tu ne remets pas parfaitement ce PTFE jusqu'à la buse du filament réussira à s'immiscer dans cet interstice et ta tête sera à nouveau bouchée.

Une vidéo expliquant le pourquoi du comment : Hotend explained et une autre plus spécifiquement pour les Creality : Creality3D Hotend Issue

Avant de remonter ton tube PTFE, il vaudrait mieux que tu arrives à démonter la buse car il est fort probable que du filament fondu a réussi à se glisser entre les filetages du corps de chauffe et de la buse. Comme tu as réussi à enlever le PTFE tu peux monter la température à 240° pour réessayer de dévisser la buse (clé de 7mm) et soit une clé de 22mm ou une clé à molette pour tenir le corps de chauffe (on évite de se brûler 😉 ).

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

le bloqueur de ptfe c'est la partie plastique vers le pas de vis ? car je n'arrive pas à le bouger justement ni à le descendre j'ai l'impression que ca endommage le tube comme tu dis... mais impossible de l'enlever. 

 

merci pour l'aide j'essaierai demain tes instructions... mai spour le moment je ne parviens pas à enlever la vise et le bloqueur...

 

pourtant la buse j'ai essayé très fort mais impossible de la dévisser non plus, tout tourne dans le vide...

Modifié (le) par divino

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 54 minutes, divino a dit :

le bloqueur de ptfe c'est la partie plastique vers le pas de vis ?

C'est ce qu'on appelle un "pneufit" (raccord pneumatique).

Pour pouvoir enlever le PTFE, il faut appuyer (presser / pousser) sur la collerette blanche (encadrée en rouge sur la photo) et tirer le tube. En appuyant sur cette collerette, ça dégage normalement les "dents" qui tiennent le PTFE. Les pneufits de Creality ne sont pas d'une grande qualité. Ce sont des consommables (pièces d'usure) qu'il est bon d'avoir en stock pour pouvoir les changer quand le besoin s'en fait sentir. Avec ce genre de pneufit, il est préférable de leur associer une pièce qui s'insère sous la collerette blanche et évite au PTFE de remonter à cause des rétractations (trouvable sur thingiverse). On peut aussi mettre un collier Rilsan ou circlip qui jouera le même rôle.

pneufit.png.9d9856bc7de48b6fa1be9fc61194d44a.png

il y a 54 minutes, divino a dit :

pourtant la buse j'ai essayé très fort mais impossible de la dévisser non plus, tout tourne dans le vide...

Qu'entends-tu par "tout" tourne dans le vide? Si tu utilises la clé fournie par Creality (qui est dans un acier "chewing-gum", @Jean-Claude Garnier, @Guizboy utilisent un autre terme pour désigner ces aciers (mais je ne me souviens plus lequel 😄 ), c'est logique. Si tu as une vrai clé de 7 (plate ou à pipe) réessaye avec elle après avoir mis la buse en chauffe à au moins 210-220°. N'oublie pas de maintenir le corps de chauffe avec une clé (pas à la main évidemment car ces températures ça pique bien) pour que le "heatbreak" (tube fileté qui sort du radiateur) ne tourne pas.

La buse se démonte / remonte toujours à chaud (jamais à froid, au risque de casse de la buse à l'intérieur du corps de chauffe 😉 ).

Modifié (le) par fran6p
complément / orthographe

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, fran6p a dit :

(qui est dans un acier "chewing-gum", @Jean-Claude Garnier, @Guizboy utilisent un autre terme pour désigner ces aciers (mais je ne me souviens plus lequel 😄 )

Mon grand père appelait ça de "l'acier de pot de camp" en référence aux gamelles des bidasses en campagne 🤣

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, fran6p a dit :

@Jean-Claude Garnier, @Guizboy utilisent un autre terme pour désigner ces aciers

Hello

Effectivement, on dit couramment "acier à ferrer les lapins" pour désigner un métal ferreux merdique, celui qui sert à fabriquer les "clefs à usage unique" qui s'ouvrent au premier serrage.

Pour les mécanos éventuels, on pourrait parler de "XC 10"...

A ne pas confondre avec le "cochonium" (qui est un aluminim de refonte associé à divers adjuvants) à peine bon à fabriquer des gamelles qui rendent malade

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 34 minutes, pafpaf a dit :

Avec ceux ptfe ton tube ne passera pas à travers

il faut qu'il passe à travers, le tube PTFE doit descendre jusqu'à la buse sur la Ender

Partager ce message


Lien à poster
Partager sur d’autres sites

re bonjour les printeurs !

 

juste pour vous dire que je n'ai pas eu trop de temps de m'en occuper ce week end... mais que j'ai déjà réussi à démonter complètement la buse avec une bonne (vraie) clé (mais de 6mm)

j'ai également compris grâce à vous, le fonctionnement de ce pneufit truc chose (lol) et en effet je l'ai plus abîmé qu'autre chose ... donc je l'ai refait raccourcis et cela devrait le faire pour la suite.

 

me reste donc à suivre vos nombreuses recommandation pour le remontage et nettoyage complet . en effet je vois plein de restes de PLA dans la buse et dans le ??? (je ne connais pas le terme exact, mais entre la buse et le tube je vois des résidus que je vais devoir enlever en chauffant tout ça.

 

d'ailleurs des conseils peut être pour nettoyaer au top la buse ? car montée, la buse, je l'ai deja nettoyée mais forcé de constater que ce n'était pas un succès vu ce qu'il reste une fois démonté...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 25/03/2019 at 08:59, divino a dit :

me reste donc à suivre vos nombreuses recommandation pour le remontage et nettoyage complet . en effet je vois plein de restes de PLA dans la buse et dans le ??? (je ne connais pas le terme exact, mais entre la buse et le tube je vois des résidus que je vais devoir enlever en chauffant tout ça.

C'est que le tube n'était enfoncé "à fond" contre la buse... c'est un problème fréquent au montage d'usine chez Creality.

 

Le 25/03/2019 at 08:59, divino a dit :

d'ailleurs des conseils peut être pour nettoyaer au top la buse ? car montée, la buse, je l'ai deja nettoyée mais forcé de constater que ce n'était pas un succès vu ce qu'il reste une fois démonté... 

remplace là.

Partager ce message


Lien à poster
Partager sur d’autres sites

@bernard3D

La vidéo, je lui ai déjà donné le lien plus haut 😉 .

@divino

Citation

me reste donc à suivre vos nombreuses recommandation pour le remontage et nettoyage complet . en effet je vois plein de restes de PLA dans la buse et dans le ??? (je ne connais pas le terme exact, mais entre la buse et le tube je vois des résidus que je vais devoir enlever en chauffant tout ça.

Pour la buse inutile de t'embêter à nettoyer l'intérieur du conduit, il s' "auto-nettoiera" quand tu remettras en chauffe. Par contre la surface plane de celle-ci (celle qui doit être en contact avec le "heatbreak" (gorge de passage / rupture qui contient le tube PTFE)) doit être remise à neuf (papier à poncer très fin) après avoir enlevé les résidus de filament.

L'intérieur du corps de chauffe doit lui aussi être nettoyé de tout résidu (si tu as une vis de 6 mm tu peux l'utiliser en la vissant délicatement à l'intérieur de ce corps de chauffe: méthode un demi tour pour avancer, un quart en arrière jusqu'à déboucher de l'autre côté).

Au remontage, ce dont tu dois t'assurer, c'est que le tube PTFE descend bien jusqu'au contact de la buse: tu visses la buse complètement dans le corps de chauffe puis tu desserres d'un demi-tour. Tu visses le heatbreak pour qu'il entre contact avec la buse. Tu resserres juste à la main la buse. Tu introduis le PTFE le plus loin possible (ce n'est pas facile car le téflon ça glisse bien). à la main (surtout pas d'outil type pince pour le PTFE).

Une fois ce montage effectué, tu mets en chauffe la tête à température d'extrusion (200-220°) et avec une pince multiple ou une clé de 22 pour tenir le corps de chauffe et une clé de 7 (ça dépend de la buse) tu finalises le vissage de la tête en revissant encore un peu (pas trop non plus, on n'est pas des bourrins et le pas de vis dans l'aluminium peut se détériorer).

Une pièce éventuellement à imprimer pour éviter ultérieurement ce soucis de bouchage: >>> ici <<<

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour la communauté. 

 

déjà un grand merci pour vos conseils et votre temps investit. malheureusement soit je ne suis vraiment pas doué soit mon imprimante fait des caprices supplémentaire. 

 

- j'ai changé l'extrudeur (mk8) , le tube ptfe (capricorn) la buse (fourcie avec l'upgrade part mk8).... bref presque tout. 

 

j'ai bien suivi vos conseils j'ai fait très attention... mais le problème est toujours là... mais en pire. 

 

la sous extrusion est pire qu'avant, aucune pièce ne tiens sur le bed malgré un niveling au top que j'effectue comme dans le passé. même le raft ne tiens pas sur la vitre.... sur le ghost test dé 3d avec les fameux x/y/z, je peux le briser avec deux doigts tellement il ne tiens pas...

 

je ne sais plus quoi faire avant de la jeter aux ordures... ca fait des semaines que j'essaie de régler ce problème....

Partager ce message


Lien à poster
Partager sur d’autres sites

en fait après tous les tests effectués il me semble que le problème vient de l'extrudeur lui même...

 

le fil ne semble pas assez entrainé et du coup pas assez de débit de fil... quand je l'aide je vois directement la différence... donc pour moi cela vient de la !

 

mais comment le résoudre... je me suis acheté le kit upgrade mk8 mais il faisait du bruit bizarre et franchement je ne voyais pas le différence si ce n'est pire donc j'ai remis directement celui d'origine... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut divino

pour avoir un meilleur débit de ton extrudeur on a un ressort avec  le qu'elle on peut augmenter la pression du pignon  sur le filament mais avant tout regarde bien l'alignement de ton pignon 

avec l'entré du filament et que les deux intra-vis soi bien serré reste que le moteur tourne dans le bon sens pour un bon rendement

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour suite a un bouchage de buse, je viens de tomber sur votre post. Très instructif, alors je vous remercie 🙂 je vais tenter de suivre quelques conseils ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, awasp a dit :

Très instructif, alors je vous remercie

De rien. C'est le principe du forum: aider quand on le peut 😉 .

Pour remercier un contributeur, tu peux aussi cliquer sur le cœur au bas de son post (il offre aussi d'autres possibilités 😉 ). Ça permet de réagir / d'indiquer son "opinion" sans forcément devoir compléter par écrit un post. 

barre_icones_forum_explications.png.220b13e2e226da1129875cf7680eea69.png

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 51 minutes, mopa4000 a dit :

Salut

change ton bloqueur de ptfe normalement le tube ne passe pas aux travers il te reste juste a chauffer a + 150° et tiré sur ton ptfe et changer le bloqueur 

Hello, mais sur ender 3 si il traverse 😉 et il va jusqu'a la buse, c'est bien ça qui rend la chose compliqué .. enfin simple et complexe à la fois 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...