Aller au contenu

Filament ABS

Bosco2509

Ma A10M - Mes débuts, mes déboires & mes emmerdes

Messages recommandés

Salut !

Je rejoins (enfin peut être) la famille des possesseurs de A10M.
Et comme l'a si bien fait indiquer @Jean-Claude Garnier... j'ai un nouvel os à ronger.
Et @fran6p va pouvoir me le confirmer : La guigne ne te quitte pas décidémment.

https://photos.app.goo.gl/swoVKrXGDS1K7GSG8

Cela fait 72 heures (un peu moins) que je l'ai.
Je ne suis pas vraiment débutant... vu que j'ai déjà eût une Creality CR-10 et une Dagoma Discovery 200.

Aussitôt monté, j'ai lancé une impression d'un cube de 30x30mm...
Rien d'extraordinaire pour un cube en impression mono-couleur... hormis un peu de sous-extrusion.

J'ai changé le tube PTFE pour des Capricorn... rien d'extraordinaire... je pensais bien faire...

A la recherche de ce soucis de sous-extrusion... j'ai enfin mis le doigt dessus... voyez par vous même :

IMG_20190323_105914.thumb.jpg.ed126f1ebca4f1437751fac0ba4b02b8.jpg

IMG_20190323_105951.thumb.jpg.4e567b133068123a94f99b412b7566dc.jpg

IMG_20190323_105451.thumb.jpg.50ea7c8f48938d956d2ccf3026b268d2.jpg

IMG_20190323_105754.thumb.jpg.b47c2b7b9b75d3cebec195cabab60b0d.jpg

Au bout de seulement 8 tentatives d'impressions... plus j'imprimais, plus les extrudeurs forçait à tenter de passer le filament... et le 2e extrudeur n'a jamais réussi à pousser le filament.... voilà dans quel état ont fini mes tubes capricorn : bouffés... rongés... écrasés...
Si vous trouvez cela normal... moi non.

Et l'un des raccords pneufit... impossible de retirer le tube... IL EST COINCE DEDANS !

Et... forcément... le problème est sur les 4 raccords pneufit...
Je vais les changer pas le choix.

Mais je vais contacter Geetech pour leur signaler... ce n'est pas vraiment normal... de devoir déjà changer des pièces sur une machine neuve...

PS : Et forcément... j'ai quelques pièces d'avance... 1 raccord de chaque... mais pas 2... donc je suis coincé jusqu'à recevoir les raccords manquant.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, bernard3D a dit :

Pour me débarrasser des pneufits, j'ai installé ceci sur ma CR-20 à la place:
https://www.hotends.fr/fr/home/71-magnetmk10.html

C'est radical et efficace.

Joli... mais impossible sur la A10M... les raccords sur le Hotend sont côté à côte... en raison de la double extrusion... il n'y a pas la place pour mettre ce système aimanté... c'est dommage.
Mais merci quand même.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, Bosco2509 a dit :

.. /.. voilà dans quel état ont fini mes tubes capricorn : bouffés... rongés... écrasés...

Euh !

T'aurais pas un chat noir, par hasard ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Bosco2509 a dit :

.. /.. Cela compte si c'est un voisin qui est en le propriétaire ?... 😅

Oui. Cherche pas plus loin : ça infuse par capillarité.

Le simple fait de le REGARDER passer, et encore pire de lui filer des croquettes en douce aggrave ton cas.

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon... le chat est hors de cause...
Des fois... faut se regarder dans un miroir...

Merci à @Alice_Wonderland qui est entendant parler de ma détresse est venu avec les pièces de rechange de sa CR-10.
Et... accessoirement... deux cerveaux valent toujours mieux qu'un... cela me coûte de l'admettre : Mais j'ai fait des conneries.

En cherchant les causes de sous-extrusion... Alice m'a dit : "Ton corps de chauffe serait pas bouché par hasard ? Il n'y aurait pas un bouchon ?"

Et... elle avait raison... il y avait un bouchon... et pas un petit... causé par mes tentatives visiblement.
Je suis en train de déboucher... et déjà... le filament sort de la buse rien qu'en poussant désormais.

Visiblement... je tiens la source de sous-extrusion. 😊

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon... finalement... je n'arrive pas à imprimer avec cette Geetech A10M...
3 jours de tentatives... 3 jours d'échecs...

9 impressions tentés ce matin... voyez le résultat de la dernière et de celle d'avant :

IMG_20190325_115208.thumb.jpg.8fa7946e59e75b3cfb7fe46f1b4bd946.jpg

IMG_20190325_120203.thumb.jpg.920b304200e72c78788800cad73cda16.jpg

Il y a un soucis de sous-extrusion.

La sous-extrusion s'explique que l'entré n°1 de l'extrudeur 0 pousse le filament... mais celui-ci remonte par l'entrée n°2 de l'extrudeur 1.
Forcément quand viens le tour de l'extrudeur n°1 de pousser... il y a bouchon... et cela bloque.
Résultat le filament se fait grignoter... et je me retrouve avec un beau bouchon a retirer.
Et... pas besoin de vous faire un dessin : Je vais pas passer toutes mes journées à déboucher l'imprimante.

En l'état... cela fonctionne pas... et je vais pas garder une imprimante qui n'imprime pas.
Je vais donc contacter AMAZON, pour qu'il me propose une solution.

Voilà pour les nouvelles.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hé oui, camarade...

Tu rencontres le problème que j'ai déjà décrit : "on" met sur le marché des concepts qui n'ont même pas été essayés, typiquement ce genre de têtes multiples. Et encore, celle là n'a QUE deux entrées de filaments. Imagine un peu, y'a la même avec quatre entrées. N'importe quoi. Pour moi, la solution la moins pire, c'est celle avec le conduit en Y, où le fil inutilisé est rétracté en amont de l'embranchement.

Et sinon bien sûr le top c'est la tête basculante : deux buses distinctes, la possibilité d'imprimer des matières à températures différentes, pas de purge, le vrai pied.

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre... j'ai bien le système de branchement sur la tête de la Geetech... avec son connecteur rapide... sa reprise automatique de l'impression après coupure de courant... le détecteur de fin de filament... le plateau auto-adhérent... vraiment, j'ai trouvé les "petits ajouts" comparé à ma précédent CR-10 sympa.

Mais là... NON et NON !
Pas moyen d'arriver à imprimer.

J'ai testé avec 4 filaments PLA différents... rien a faire.
J'ai testé avec
PETG et ABS... pareil... rien a faire...

Donc là... je la démonte. Je remet les pièces d'origine. Je la nettoie à l'Isopropanol bien comme il faut... et je la remballe dans son carton.

Avantage de l'avoir acheté sur Amazon... j'ai jusqu'au 20 Avril pour la renvoyer si j'étais pas satisfait.

Si Amazon accepte de la reprendre (et je vois pas pourquoi ils refuseraient)... je me fais rembourser... et j'achète une Geetech A10... a simple extrusion (et au passage j'économise 100€).
Toutes mes tentatives de passer à la double extrusion ont menés au désastre... donc j'arrête les frais en voulant une imprimante a double extrusion.

Au mieux... comme tu le suggère @Jean-Claude Garnier, c'est d'essayer avec un triangle... mais pas avec une tête double.

PS : Le triangle que je vendait... je l'ai "refilé" à @Alice_Wonderland, si un jour je retrouve ma motivation à la double extrusion... j'irais chez elle lui emprunter. 😁
Je vais d'ailleurs en discuter 2 mot avec elle... vu que le disque dur de son PC est en panne, j'y vais pour la dépanner... je lui en toucherai 2 mots.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Réfléchis bien avant de la rendre, quand-même.

Là tu as tout ce qui faut pour la double extrusion (sauf une tête qui va bien)

Si tu repars sur une A10, t'auras qu'un seul extrudeur, si un jour ça te re-tente, tu devras repartir à zéro, racheter des trucs et des machins.

Sans compter qu'en attendant, t'es à poil.....

Mais bon, moi ce que j'en dis, hein....

Modifié (le) par Jean-Claude Garnier
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas faux mon cher @Jean-Claude Garnier !

En l'état... je suis coincé... je ne peut ni imprimer un éventuel adaptateur pour y mettre une tête simple... ni imprimer le plus simple des cubes.
Je suis "à poil" là !

Tu as en parti raison sur le fait que si je repars sur une A10, je devrais repartir de zéro.... je devrais racheter des machins... etc...
Pas tant que cela en réalité... vu que j'avais acheté des moteurs hanpose et d'autres choses pour monter la double extrusion sur la CR-10... j'ai conservé la plupart des pièces.
Je dois avoir... 90% des éléments nécessaire... si je compte la carte qui est en chemin... et le triangle que je vais récupérer (ou racheter éventuellement)...

Au mieux... JE VEUT SIMPLEMENT POUVOIR IMPRIMER !
Je me contenterai de la simple extrusion pendant un moment. 😊
Car après tout... beaucoup se contente de la simple extrusion.

Depuis que j'essai de passer en double extrusion, cela ne me mène qu'à des catastrophes... je vais retenir la leçon je pense.

J 'ai également contacté Geetech qui m'ont proposé de leur envoyer les pièces défectueuses... la tête, les tubes, les connecteurs pneufit, etc... je dois démonter la machine pour n'envoyer que les pièces concernés. Ils sont sympa de répondre si rapidement... mais la réponse ne me satisfait guère.
Je préfère utiliser ma garanti Amazon... et être remboursé... car :

1. Ma période de garantie "satisfait ou remboursé" se termine le 20 Avril
2. Envoyer les pièces pour qu'elles soient remplacés par Geetech... mais combien de temps cela prendra-t-il ?... Si je reçois les nouvelles pièces après le 20 Avril et que cela ne résoud pas le problème... je me retrouverai coincé à négocier avec Geetech... et en attendant, j'aurais une imprimante qui n'imprime pas, je serai donc toujours "à poil".

3. C'est la prudence que de faire fonctionner la garanti Amazon. On est que J+4 après la date de livraison, je rappel.... elle a dû fonctionner... 45 minutes correctement.

Donc voilà...

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, medmed a dit :

Cela pourra peut-tre t'aider..

Geetech A10M : Montage, premier print et évaluation

Il donne pas mal de conseils pour la mise en route des deux têtes...

Merci !
Pour tout de dire, j'avais vu la vidéo avant que te me la montre :

  1. Le ventilateur de refroidissement de la tête, celui de droite s'arrêtait de fonctionner (par moment), comme pour dans la vidéo.
  2. Le filament de droite remontait systématiquement dans le côté gauche et formait un bouchon (des 2 côtés), comme dans la vidéo.
  3. L'extrudeur de droite avait du mal à avancer et à reculer (extruder et rétracter), et lorsqu'il peine a rétracter le filament fond dans la tête et forme ce bouchon.

Alors... je ne me suis pas cassé la tête :

  1. J'ai rempli le formulaire de "Retour" sur Amazon, en cochant "Remboursement sur Carte Bancaire".
  2. J'ai imprimé l'étiquette de "Retour".
  3. J'ai réemballé l'imprimante, telle qu'elle était dans son carton, avec tout ses accessoires.
  4. J'ai réemballé le carton contenant l'imprimante, dans le carton d'expédition d'Amazon, dans lequel je l'avais reçu.
  5. J'ai été directement au guichet du centre de tri, hier soir déjà, pour la déposer.

Voilà... tout cela est une raison simple : Je vais pas commencer à réparer une imprimante qui a seulement 4 jours et qui est sous garantie.

Ma prochaine machine sera une Geetech A10, car j'ai vraiment aimé certain élément dont dispose l'imprimante (Carte GT2560, courroies de qualité, le châssis, etc...).
Mais pour l'instant, la double extrusion pour moi c'est fini.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Bosco2509 a dit :

.. /.. Ma prochaine machine sera une Geetech A10

Moi ya un truc qui me gênerait sur cette machine, c'est le fait que l'alim est collée contre le montant vertical du Z (probablement l'idée de constituer ainsi un renfort)

L'inconvénient que j'y vois c'est l'impossibilité en l'état de monter une seconde vis, alors que c'est une tendance très généralisée.

Bon pitêtre que ça doit pouvoir s'arranger, en décalant un peu l'alim sur l'arrière, si c'est possible, on voit pas bien....

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Jean-Claude Garnier a dit :

Moi ya un truc qui me gênerait sur cette machine, c'est le fait que l'alim est collée contre le montant vertical du Z (probablement l'idée de constituer ainsi un renfort)

L'inconvénient que j'y vois c'est l'impossibilité en l'état de monter une seconde vis, alors que c'est une tendance très généralisée.

Bon pitêtre que ça doit pouvoir s'arranger, en décalant un peu l'alim sur l'arrière, si c'est possible, on voit pas bien....

C'est du domaine du possible... j'y avais pensé.
Il faut décaler l'alimentation et "créer/imprimer" un support pour fixer ensuite l'alimentation... rien d'impossible.

Le principal soucis est côté électronique... qui n'a qu'un seul branchement pour l'axe Z, pour 1 seul moteur... je ne suis pas un expert dans le domaine... mais cela doit être possible comme pour la CR-10 avec l'upgrade du 2e axe Z.

Ou mettre 1 seul moteur mais ajouter une courroie et une poulie d'entrainement... un peu comme chez notre cher @fran6p.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

OK. Même si c'était pas la A10 de base, tu en as vu une, l'alim semble placée pareil.

Si le seul problème qui te gêne c'est l'alimentation du second moteur, tu as deux possibilités :

- fabriquer ou acheter un câble en Y pour le second moteur, ça marche très bien

- NE PAS mettre un second moteur, mais un simple couplage entre les deux vis par une courroie et deux poulies crantées

Un seul moteur suffit largement, je l'ai expérimenté sur la mienne en en débranchant un, je ne vois aucune différence !

Notre @fran6p a choisi de mettre le moteur en haut au centre, mais il y a d'autres possibilités

Par exemple  remplacer l'accouplement souple par un rigide plus long (de façon à ce que la tige puisse dépasser en haut) etc j'ai encore plein d'idées.... mais mon esprit de mécano s'emporte....

Bref c'est possible

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Bosco2509 a dit :

Ou mettre 1 seul moteur mais ajouter une courroie et une poulie d'entrainement...

Je suis très satisfait de mon système d'entrainement avec son moteur en haut de la structure; par contre ce moteur c'est l'ancien de celui de l'axe X (40mm en lieu et place du 34mm).

Ce n'est que mon impression mais avec mes poulies de 60 dents, pour lesquelles mes pas moteur sont passés de 400 à 1200, la montée de l'axe Z est super fluide et il n'y a pas de "woobling" comme je pouvais en avoir sur ma vieille Dagoma (qui prend de plus en plus la poussière, il va falloir que je m'en débarrasse 😉 ).

Je compatis à tes déboires mon cher @Bosco2509 (au moins tu n'as pas eu le temps de griller une carte 🙂 ).

Et en restant chez Creality, la Ender3 ou la Ender 5, ça ne te tenterait pas? Je ne te conseillerai pas les Alfawise à cause de leur carte propriétaire. Et pourquoi pas une delta? Bref que l'embarras du choix.

Pour brancher deux moteurs sur une seule prise (pour l'axe Z) tu peux soit le faire en mode parallèle (perte de voltage) ou en mode série (si ça t'intéresse je pourrais retrouver les liens qui vont bien).

Le bi-couleur, je le tenterai quand j'aurai ma prochaine imprimante (la Zatsit si elle arrive un jour 😞 ).

Dernièrement j'ai vu une imprimante qui me tente vraiment beaucoup: la Tronxy C5 (structure fermée (un cube métallique).

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 23 minutes, fran6p a dit :

Je compatis à tes déboires mon cher @Bosco2509 (au moins tu n'as pas eu le temps de griller une carte 🙂 ).

Oui... au moins... j'ai pas eût de soucis de carte...

il y a 23 minutes, fran6p a dit :

Et en restant chez Creality, la Ender3 ou la Ender 5, ça ne te tenterait pas?

Je suis ouvert aux propositions... dans la limite d'un budget de 300-400€ max. Et en dessous cela serait même mieux.

il y a 23 minutes, fran6p a dit :

Je ne te conseillerai pas les Alfawise à cause de leur carte propriétaire.

Tiens... les grands esprits se rencontrent ! Je suis à 100% d'accord : Alphawise à éviter !

il y a 23 minutes, fran6p a dit :

Et pourquoi pas une delta?

Oui... pourquoi pas... tout est possible.

il y a 23 minutes, fran6p a dit :

Dernièrement j'ai vu une imprimante qui me tente vraiment beaucoup: la Tronxy C5 (structure fermée (un cube métallique).

Tu viens de me la faire découvrir... je vais prendre le temps de la regarder.

De toute façon... là je suis à poil pour... plusieurs jours jusqu'au remboursement. J'ai donc tout le temps d'y réfléchir calmement.

J'ai même émit "l'hypothèse" avec madame... de virer l'actuel caisson (dommage... trop gros... trop encombrant pour être revendu... 😑 )... pour faire de la place.
Car oui... avec la A10M, je pouvais quasiment faire tenir 2 imprimante dedans... il manquait 10 petit centimètres.

Enfin bref... je vais peut être ouvrir un sujet... et/ou continuer ici sur ce choix cornélien.

Edit :

Le premier impératif... que je me fixerai dans le choix... serait que la carte doit pouvoir accepter d'éventuel TMC2208... ce qui ne sera sûrement pas possible sur une Creality (leurs cartes sont à drivers soudés généralement).
Le second : Elle devra être disponible chez Amazon... et disponible en "Premium".

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...