Aller au contenu

Filament ABS

LennyB

Problème sur l'axe Z

Messages recommandés

Bonjour,

Depuis peu, lors de mes impression, mon axe Z ne descend plus dès que le raft s'est imprimé.

IMG_20190325_090844.thumb.jpg.7ea1565904e00fa9edbfd9efc22f59a6.jpg

On s'en rend très vite compte car le fil n'as pas la place d'être extrudé, et l'aspect est donc immonde, lors de la mise en pause le plateau ne descend toujours pas, c'est pour cela que des lignes sont apparues.

J'avais récemment joué avec le Step-E par MM de ideaMaker car mes pièces sortaient légèrement trop grandes -20.5mm pour 20-, puis n'ayant pas trop compris comment cela fonctionnais je l'ai remis à 0, sa valeur initiale.

step-E.thumb.PNG.91589d205436bbeff22e7ec2699614ed.PNG

Je me demande si cela peut venir de la, c'est la seule piste que j'ai... En fait j'ai l'impression que la valeur 0 n'est plus la valeur "par défaut" mais réellement 0.

>> j'ai essayé de regarder le Gcode d'une pièce imprimée en gardant 0 en step-e/mm et en y mettant 1, lorsque c'est 1 une ligne apparait "M92 E1.00000" donc quand je remet 0 je retourne aux paramètres initiaux...

-C'est ma première double extrusion donc je ne sais pas si cela peut venir de la ...

Si vous avez des idées d'où cela peut provenir, ou bien un peu plus d'expertise vis à vis de ce paramètre, je reste à l'écoute!

Modifié (le) par LennyB

Partager ce message


Lien à poster
Partager sur d’autres sites

En essayant de re-modifier cette valeur, je n'ai fait qu'aggraver le cas....

Désormais l'imprimante ne veux plus bouger, je peux la déplacer sur x,y et z en manuel, je peux lancer une impression, mais elle ne fais rien.. Juste elle refait ses origines, puis elle attend au lieu de commencer l'impression...

Je suis un peu démuni je ne sais pas comment je pourrais rectifier le tir.

------------------------------------------------------

Au final j'ai relancé l'imprimante et elle re-fonctionne, désolé pour ce post😊

Modifié (le) par LennyB

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

C'est bon j'ai enfin compris!

Mes  deux buses n'etaient pas au même niveau car je les avait mal remontées, donc: la buse jaune (ABS) imprimais dans le bleu (HIPS) et la matière était compressée d'ou le fait qu'elle sortes mal, sous cette forme de vielle peau!

Avec de la persévérance, on fini toujours par trouver !

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...