Aller au contenu

Filament ABS

Changer Alfawise Ensemble de Tige Chauffante U30


Alfa36

Messages recommandés

tu n'as pas forcément besoin de changer la résistance et la thermistance, mais sinon oui les soudures les plus proches sont a peu pres à cette distance dans la gaine en plastique.

Perso j'ai monté celle la hier

20190327_201455.thumb.jpg.b2e8f7ab9f92d6d1ad379ca69376056d.jpg

Modifié (le) par Epsylon3
Lien vers le commentaire
Partager sur d’autres sites

merci pour la réponse,

Je pensais que mon problème pouvais venir de la tige chauffante, ben non, c'est sur l'écran tactile, lorsque je met l'imprimante en route les deux température sont entre 77 et 82 ° que ce soit la table chauffante ou la température de la buse, si je monte la température de la buse à 200° les température ne change pas.

J'ai bougé la mappe  écran rien ne se passe, il est possible que je doit changer l'écran et la mappe ???

Merci

Lien vers le commentaire
Partager sur d’autres sites

L’écran n’a pas d’intelligence. Il ne fait qu’afficher les informations qu’on lui envoie. Enfin en general c’est comme ça sur tous les écrans. Donc le bug ne vient certainement pas de là.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Alfa36 a dit :

merci pour la réponse,

Je pensais que mon problème pouvais venir de la tige chauffante, ben non, c'est sur l'écran tactile, lorsque je met l'imprimante en route les deux température sont entre 77 et 82 ° que ce soit la table chauffante ou la température de la buse, si je monte la température de la buse à 200° les température ne change pas.

J'ai bougé la mappe  écran rien ne se passe, il est possible que je doit changer l'écran et la mappe ???

Merci

Oh, tu aurais du commencer par ca dans ton premier post... Par contre ce n'est pas logique du tout, ca fonctionnait avant ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Lorsque je monte la température de la buse à 200° au bout de quelques minutes voila le texte qui apparaît : abnormal head température is detected, donc température anormal de la tête, d'ou cela peut provenir ? de la mappe ? de la tête ? autres ?

Merci pour vos réponses

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, Alfa36 a dit :

Bonjour,

Lorsque je monte la température de la buse à 200° au bout de quelques minutes voila le texte qui apparaît : abnormal head température is detected, donc température anormal de la tête, d'ou cela peut provenir ? de la mappe ? de la tête ? autres ?

Merci pour vos réponses

regarde ta thermistance le fil est peut être coupé , moi ça m'à affiché la même chose quand ma thermistance été morte, je l'ai donc remplacé et plus de problème.

Si tu veut en commandé voici le lien

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...