Aller au contenu

Filament ABS

Barceque

cura Première couche Cura 4.0 et CR-10

Messages recommandés

Bonjour à tous,

Cette semaine j'ai téléchargé avec grand intérêt Cura 4.0 et là c'est la déception. En gardant les mêmes profils et paramètres que la 3.6, ça deconne dès la première couche. Alors qu'en 3.6, aucun problème, avec le même STL, les mêmes paramètres, Cura 4.0 me décolle les couches et fait des grumeaux. En brim, les 2 premiers tours se passent bien et puis ça commence, on a l'impression que la buse ne s'écarte pas assez du passage précédent. Au début ça fait des grumeaux et ça finit par décoller les tours précédent. Du coup je suis repassé en 3.6 et plus de problème et sans réglage de plateau entre les versions...

De même, j'ai réussi à imprimer une pièce (morceau d'aile d'avion RC) en 4.0, et là surprise alors que l'estimation de Cura donnait 50g, je me retrouve avec une pièce qui en fait 90 et dont les parois ont l'air épaisse alors que le réglage n'était-ce d'1 épaisseur en "wall".

Est-ce que ce problème est arrivé à d'autres lors du passage de Cura 3.6 à 4.0 ? 

IMG_5967.JPG

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Barceque j'ai déplacé ton post pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, Barceque a dit :

Bonjour à tous,

Cette semaine j'ai téléchargé avec grand intérêt Cura 4.0 et là c'est la déception. En gardant les mêmes profils et paramètres que la 3.6, ça deconne dès la première couche. Alors qu'en 3.6, aucun problème, avec le même STL, les mêmes paramètres, Cura 4.0 me décolle les couches et fait des grumeaux. En brim, les 2 premiers tours se passent bien et puis ça commence, on a l'impression que la buse ne s'écarte pas assez du passage précédent. Au début ça fait des grumeaux et ça finit par décoller les tours précédent. Du coup je suis repassé en 3.6 et plus de problème et sans réglage de plateau entre les versions...

De même, j'ai réussi à imprimer une pièce (morceau d'aile d'avion RC) en 4.0, et là surprise alors que l'estimation de Cura donnait 50g, je me retrouve avec une pièce qui en fait 90 et dont les parois ont l'air épaisse alors que le réglage n'était-ce d'1 épaisseur en "wall".

Est-ce que ce problème est arrivé à d'autres lors du passage de Cura 3.6 à 4.0 ? 

IMG_5967.JPG

Tu peut essayer de comparer en installant Cura 3.6.0... tu fait 2 cube de calibration (l'un sous Cura 3.6 et le second sous Cura 4.0) et tu nous montre le résultat.

Je l'aurais bien fait... mais je n'ai plus d'imprimante pour l'instant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici le résultat du cube test, à gauche Cura 4.0, à droite 3.6.0. J'ai arrêté l'impression lorsque la buse commençait à faire de la varappe par dessus la pièce. Vu le résultat et que pendant l'impression j'entendais l'extruder claquer, j'en déduit que le problème vient d'une surextrusion. Mais genre de la grosse surextrusion pas loin des 200% vu les résultats obtenus précédemment. J'ai cherché dans les préférences, j'ai revérifié les paramètres d'impression, je ne trouve pas où se situe le problème. A part diminuer le flow artificiellement je ne vois pas.

Une idée?IMG_5968.thumb.JPG.7167a1bc7fdad25c6932e1deb626846d.JPG

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun problème avec la version 4.0.

Ton gcode de démarrage n'a pas été modifié?

Ce matin, je voulais recalibrer mon imprimante et j'ai modifié les valeurs des pas moteurs (en commentant les anciennes valeurs). Mon double Z nécessite un pas de 1200, l'impression a voulu se dérouler avec un pas de 400, l'extrudeur (un Titan) n'arrêtait pas de claquer. Après remise correcte du pas, retranchage  via Cura 4.0. Les croix de calibration cette fois-ci correctes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de regarder le code de démarrage dans les préférences, il est identique entre les 2 versions. Par contre, lorsqu'on regarde le gcode généré par chaque version, on voit que les valeurs d'extrusion sont plus du double pour Cura 4.0.

Comprend pas...

CCR10_Test_Cube 3_6.gcode CCR10_Test_Cube.gcode.txt

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...