Aller au contenu

Filament ABS

Lecoyote

Régler le PID du BED

Messages recommandés

Hello les amis,

Suite à l'installation d'un plateau 220 V sur ma CR-10 (Merci Bosco!), j'ai un petit problème pour effectuer un PID de mon BED.

La commande "M303 E-1 S60 C8" me renvoie en effet une erreur :Bad extruder number..

Ma question est donc simple: quel numéro d'extrudeur correspond au BED? Pouvez-vous m'éclairer?

Merci à vous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me réponds à moi même. La commande M303 E-1 ne fonctionne que si #define PIDTEMPBED est défini dans le Marlin...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Salut !

Il y a 8 heures, Lecoyote a dit :

Merci Bosco!

Mais de rien... je te rappel que tu l'as payé... c'est moi qui devrait te dire merci... alors je te le dit : Merci à toi !

Pour en revenir au sujet :

Voilà les commandes du Gcode à lui envoyer :

M303 E1 S90 C8 pour lancer le test PID puis tu transfères les nouvelles valeurs avec M304 (exemple: M304 P17.28 I0.63 D118.87)
M500 pour sauvegarder

C'est dit à cette adresse :

http://doc.3dmodularsystems.com/effectuer-pid-de-vos-elements-chauffants/

On avait traité du sujet ici en page 3 :

Voilà...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Bosco,

Ca fonctionne. En fait hier soir j'ai reflashé mon firmware en activant PIDTEMPBED, ce qui m'a ensuite permis de faire un PID comme ceci:

M303 E-1 S60 C8

Ensuite, j'ai inséré les résultats du PID dans Marlin directement, plutôt que dans l'EEPROM, et reflashé à nouveau...

Le résultat est très bon, puisque la température monte à 62 degrés avant de redescendre à 60. Pas mal.

Par  contre, juste par curiosité, pourquoi faire un PID à 90 degrés (M303 E-1 S90 C8), alors qu'on chauffe habituellement à 60 pour du PLA?

Modifié (le) par Lecoyote

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Lecoyote a dit :

alors qu'on chauffe habituellement à 60 pour du PLA?

si tu ne fais que du PLA fait un M303 E-1 S60 C8 et là ta température ne devrait plus bouger...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Lecoyote a dit :

pourquoi faire un PID à 90 degrés (M303 E-1 S90 C8), alors qu'on chauffe habituellement à 60 pour du PLA?

Car moi 90% du temps, je faisait de l'ABS.
J'avais donc besoin d'un 90-100°C... ceci explique cela.

C'est vrai j'avais homis de préciser ce détail !

PS : Cela fait plaisir d'apprendre que mon ancien plateau a repris "vie" sur une imprimante. 😊
Pendant ce temps... j'ai 6 plateaux (3x de 300x300x3mm et 3x 310x310x4mm)... j'hésite à ce que je vais en faire... des dessous de plat... ou les découper... j'hésite.
Et... remboursement de la A10M enfin arrivé sur mon compte... Commande de la A10 + un caisson (un cube Studio Photo 60x60x60cm) effectué dans la foulée. Je vais enfin pouvoir réimprimer !

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui @Bosco2509, ton plateau reprend vie... Et quel plaisir pour moi de ne plus avoir à attendre 10 minutes pour que le plateau chauffe, avant chaque impression. C'est sûrement une des meilleures upgrade de la CR-10 à mon goût, avec l'extrudeur BMG...

Maintenant que tu quittes CReality, avec ton A10, et que tu te lances donc dans de nouvelles aventures, j'espère qu'on continuera qd même à te voir sur ce forum...

Modifié (le) par Lecoyote

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 19 minutes, Lecoyote a dit :

Oui @Bosco2509, ton plateau reprend vie... Et quel plaisir pour moi de ne plus avoir à attendre 10 minutes pour que le plateau chauffe, avant chaque impression. C'est sûrement une des meilleures upgrade de la CR-10 à mon goût, avec l'extrudeur BMG...

Maintenant que tu quittes CReality, avec ton A10, et que tu te lances donc dans de nouvelles aventures, j'espère qu'on continuera qd même à te voir sur ce forum...

J'ai déjà rassuré @fran6p sur ce point... qui m'avait posé la même question.
Pour moi... que se soit Creality ou Geetech ou Dagoma ou Alphawise ou autre... A10 ou Ender-3 ou CR-10 ou U20... c'est la même mécanique.
Et... il vous suffira de me "citer" pour que j'arrive... et... j'ai le forum "Creality" dans mes favoris de navigation, et je consulte régulièrement les nouveaux sujets.
Et... je consulte aussi régulièrement la rubrique "Entraide"... pour aider les débutants.

Donc pas de soucis... je reste actif sur le forum.

giphy.gif

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...