Aller au contenu

Filament ABS

Température qui ne monte pas automatique sur Alfawise U20+


fry

Messages recommandés

Bonjour à tous,

Voilà j'ai un problème avec mon Alfawise U20+ , la n'augmente pas automatiquement quand je lance un impression, je dois le faire manuellement à chaque fois.

C'est pourtant bien dans mon start.gcode. Des idées ? Merci 🙂

Le gcode :


M190 S60 ;Uncomment to add your own bed temperature line
M109 S200 ;Uncomment to add your own temperature line
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
M107       ;start with the fan off
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
G1 Z15.0 F{travel_speed} ;move the platform down 15mm
G92 E0                  ;zero the extruded length
G1 F200 E3              ;extrude 3mm of feed stock
G92 E0                  ;zero the extruded length again
G1 F{travel_speed}
M117 Printing...

Lien vers le commentaire
Partager sur d’autres sites

Modération : @fry j'ai déplacé ton post pour une meilleure visibilité

ça m'est arrivé une fois c'était la carte SD qui était morte...et ne me demande pas pourquoi...

Modifié (le) par pascal_lb
Lien vers le commentaire
Partager sur d’autres sites

J'ai eu le même souci sur ma U20+, perso, dans Cura, je l'ai réglé en RepRap et pas en marlin et ça m'a résolu bien de soucis. Ce n'est que mon expérience de novice cependant.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 15 heures, fdorful a dit :

Salut,

Comment se comporte ta machine avec les fichiers gcode livrés avec la machine sur la carte SD ?

Bonne question, je vais essayer.

 

 

Il y a 13 heures, pascal_lb a dit :

Modération : @fry j'ai déplacé ton post pour une meilleure visibilité

ça m'est arrivé une fois c'était la carte SD qui était morte...et ne me demande pas pourquoi...

J'ai pris une nouvelle carte mémoire, donc je ne pense pas

 

il y a 7 minutes, Epy a dit :

J'ai eu le même souci sur ma U20+, perso, dans Cura, je l'ai réglé en RepRap et pas en marlin et ça m'a résolu bien de soucis. Ce n'est que mon expérience de novice cependant.

Je vais essayer ça aussi, si je trouve ou on change 🙂

 

Merci à tous , je vous tiens informé.

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, fry a dit :

Je vais essayer ça aussi, si je trouve ou on change 🙂

C'est là où tu as entré tes Gcodes de début et fin. Tu as Gcode Flavour de mémoire.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Epy a dit :

C'est là où tu as entré tes Gcodes de début et fin. Tu as Gcode Flavour de mémoire.

J'ai 2 choix : RepRap (Marlin/Sprinter), c'est celui que j'ai en ce moment,  et RepRap (Volumetric)

Est-ce que c'est le Volumetric que tu utilises ? 

Lien vers le commentaire
Partager sur d’autres sites

bonsoir 

 

j ai eu le même problème enfin je croyais et je me suis rendu compte qu il fallait attendre que le plateau arrive a température pour que la hotean  ce mette a chauffer .

bonne soirée 

Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

Les commandes M109 et M190 sont bloquantes.
 

Citation

M140 S60 ;Uncomment to add your own bed temperature line
M104 S200 ;Uncomment to add your own temperature line
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
M107       ;start with the fan off
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
G1 Z15.0 F{travel_speed} ;move the platform down 15mm
M190 S60 ;Uncomment to add your own bed temperature line
M109 S200

G92 E0                  ;zero the extruded length
G1 F200 E3              ;extrude 3mm of feed stock
G92 E0                  ;zero the extruded length again
G1 F{travel_speed}
M117 Printing...

 

🙂

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...