Aller au contenu

Filament ABS

nenafan

Problème Axe X Anycubic I3

Messages recommandés

Salut à tous,

Je rencontre un soucis avec l'axe X. Je viens de changé la carte mère en SAV suite à un problème de chauffe de buse et maintenant j'ai un problème avec l'axe X :

- Déplacement aléatoire en manuel, souvent un bruit de casserole et l'axe X se déplace pas correctement.

- Question mécanique rien a signalé : Déplacement a la main sans problème, pignon moteur OK, courroie OK….

Je pense à un problème de stepper de l'axe X ? J'ai pas envi d'attendre 2 ou 3 semaines que le SAV me renvoi une pièce.

Si vous avez un lien Amazon ou autre pour commandé : cela m'interesse.

Merci

Modifié (le) par nenafan

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut 🙂

Ont a besoin du modéle (V1/V2/V3) & de savoir qu'elle version de la board tu a reçu (drivers soudée ou pas). A mon avis problème de réglage du drivers au niveau du voltage (le vref).

édit :Oublie pas d'indiquer ton modèle dans ton profil pour qu'on puisse t'aider plus facilement

Modifié (le) par Nenex

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Salut
Déjà profite en pour monter des tmc2208 sur ta nouvelle carte. Tu gagnera en bruit.


Envoyé de mon canapé via mon smartphone

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/04/2019 at 19:41, v1nve a dit :

OK mais les 5 stepper sont sur un seul circuit imprimé…. Je ne sais pas si on peux les séparer, je vais regardé ca.

Sinon le lien que tu donnes pour Amazon sont les memes que ceux d'origine ? Pas de modifications a faire ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce sont bien ceux d'origine, peut être un réglage mais pas de modification avec ceux ci.

T'as bien 5 steppers côte à côte 

Modifié (le) par v1nve

Partager ce message


Lien à poster
Partager sur d’autres sites

Any aurait envoyé une carte 8bits au lieu d'une 32 ?!

enfin si j'en juge la photo de la carte reçue

Modifié (le) par stef_ladefense

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/05/2019 at 01:51, stef_ladefense a dit :

Any aurait envoyé une carte 8bits au lieu d'une 32 ?!

enfin si j'en juge la photo de la carte reçue

Ah bon, pour moi ce sont les mêmes hormis les connecteurs bleu/vert...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/05/2019 at 11:42, nenafan a dit :

OK mais les 5 stepper sont sur un seul circuit imprimé…. Je ne sais pas si on peux les séparer, je vais regardé ca.

Sinon le lien que tu donnes pour Amazon sont les memes que ceux d'origine ? Pas de modifications a faire ?

Merci

Oui, ils se séparent, mais perso, je mettrais des tmc2208, il te faut un multimètre, mini tournevis et un réglage à 0.85 de mémoire et une pince pour enlever les connecteurs (blancs sur la carte) et les inverser et le tour est joué... Voir ici :

pour les Steppers, c'est pas gratuit mais BIGREMENT efficace côté bruit et un peu en qualité d'impression ! Prendre les 2.1, plus efficace côté refroidissement ici : https://www.amazon.fr/PoPprint-TMC2208-Nouveau-silencieux-imprimante/dp/B07PFDKSZ9/ref=sr_1_7?__mk_fr_FR=ÅMÅŽÕÑ&keywords=TMC2208&qid=1557785574&s=gateway&sr=8-7

Sinon, je ne sais pas ou tu habites mais je peux t'envoyer mes steppers d'origine (tu paies juste les frais d'envoi)... Mais vérifies d'abord que tu les as bien placé !

Modifié (le) par Framemanager

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/05/2019 at 11:42, nenafan a dit :

OK mais les 5 stepper sont sur un seul circuit imprimé…. Je ne sais pas si on peux les séparer, je vais regardé ca.

Sinon le lien que tu donnes pour Amazon sont les memes que ceux d'origine ? Pas de modifications a faire ?

Merci

sur un seul CI c'est la caractéristique de la carte 32Bits.

mais oui vu la photo ils sont unitaires et donc remplaçables.

il y a une heure, Framemanager a dit :

Oui, ils se séparent, mais perso, je mettrais des tmc2208, il te faut un multimètre, mini tournevis et un réglage à 0.85 de mémoire et une pince pour enlever les connecteurs (blancs sur la carte) et les inverser et le tour est joué... Voir ici :pour les Steppers, c'est pas gratuit mais BIGREMENT efficace côté bruit et un peu en qualité d'impression ! Prendre les 2.1, plus efficace côté refroidissement ici : https://www.amazon.fr/PoPprint-TMC2208-Nouveau-silencieux-imprimante/dp/B07PFDKSZ9/ref=sr_1_7?__mk_fr_FR=ÅMÅŽÕÑ&keywords=TMC2208&qid=1557785574&s=gateway&sr=8-7

0.86V pour des A4988

1.06V pour des TMC2208 

il y a une heure, Framemanager a dit :

Sinon, je ne sais pas ou tu habites mais je peux t'envoyer mes steppers d'origine (tu paies juste les frais d'envoi)... Mais vérifies d'abord que tu les as bien placé !

oui bien regarder, car c'est très facile de soit les monter à l'envers, soit de décaler d"une pin et là tu peux changer les steepers

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Steph, c'est bien 1.06 et non 0.85 comme cité dans la video ... J'ai vérifié dans mes "notes"! Merci pour le CI, je savais pas, comme elles sont toutes les 2  en version 1.1 ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui oui oui .... J'ai vu maintenant, tout le bas de la carte est différent ! Il va avoir un soucis avec le LCD ! Mais bon il doit avoir trouvé la solution, son post datant du 3 avril et comme depuis le 22/04  plus de nouvelles...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 15/05/2019 at 09:33, Framemanager a dit :

Oui oui oui .... J'ai vu maintenant, tout le bas de la carte est différent ! Il va avoir un soucis avec le LCD ! Mais bon il doit avoir trouvé la solution, son post datant du 3 avril et comme depuis le 22/04  plus de nouvelles...

non, c'est juste que la carte fille est à remettre sur la nouvelle carte

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 15/05/2019 at 09:33, Framemanager a dit :

Oui oui oui .... J'ai vu maintenant, tout le bas de la carte est différent ! Il va avoir un soucis avec le LCD ! Mais bon il doit avoir trouvé la solution, son post datant du 3 avril et comme depuis le 22/04  plus de nouvelles...

Non pas encore réglé le problème par manque de temps…. Je vais essayer de résoudre cela ce Week end… Pourquoi soucis avec le LCD ?

La j'ai 5 stepper A4988 neuf que j'avais commandé sur Amazon. Je vais les monté et on verra bien.

Pour les réglages, si j'ai bien compris il faut 0.86V ? Je vais essayer de trouvé un tuto sur le net pour ce réglage.

Merci pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...