Aller au contenu

Filament ABS

32 bits MKS SBASE 1.3 SMOOTHIE bltouch


JR21800

Messages recommandés

Bonjours a tous j aimerais savoir si il y a moyen d accéléré l axe Z quand on fait G32 car l axe et très lent je trouve , autre chose j ai pas l impression mon axe Z et compense les defaults du plateau après le palpage

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir

Je suis en train de m'arracher le peut de cheveux qu'il me reste sur le Bl touch...

Pour moi, le G32 ne fonctionne pas (mon axe ne descend pas).

Ces liens pourrons peut etre t'aider http://smoothieware.org/zprobe         

Pour ma part, je serais curieux si ça ne te gene pas de jeter un œil a tes fichiers config ^^

Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, JR21800 a dit :

il y a moyen d accéléré l axe Z quand on fait G32 car l axe et très lent

il ne faut pas non plus que ça soit trop rapide... as tu essayé de jouer sur les valeurs de ces lignes

zprobe.slow_feedrate                         5               # Mm/sec probe feed rate

zprobe.fast_feedrate                         100             # Move feedrate mm/sec

 

Il y a 7 heures, JR21800 a dit :

j ai pas l impression mon axe Z et compense les defaults du plateau après le palpage

pour vérifier, dérègle ton plateau d'un coté du style 1 mm et après palpage lors de l'impression si tu ne vois pas le moteur tourner c'est qu'il ne compense pas

Lien vers le commentaire
Partager sur d’autres sites

Ok je vais essaye,pour la vitesse j ai changé  augmenté les valeurs comme ma indiquer pascal çà ne change rien

Modifié (le) par JR21800
Lien vers le commentaire
Partager sur d’autres sites

Il y a 13 heures, JR21800 a dit :

j ai changé  augmenté les valeurs comme ma indiquer pascal çà ne change rien

c'est étrange car je me suis amusé cet après midi à changer ces vitesses et on vois tout de suite la différence ....

Lien vers le commentaire
Partager sur d’autres sites

Le ‎07‎/‎04‎/‎2019 at 21:08, tenson22 a dit :

Pour moi, le G32 ne fonctionne pas (mon axe ne descend pas).

le G32  tu le fait avec repetier ou un autre trancheur ? as tu un message qui s'affiche lorsque tu fais le G32 ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 13 heures, pascal_lb a dit :

le G32  tu le fait avec repetier ou un autre trancheur ? as tu un message qui s'affiche lorsque tu fais le G32 ?Bonjou

Bonjour,

Je le fais avec repetier, rien sur l'écran de l'imprimante mais repetier me met " nothing to home"

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, tenson22 a dit :

Je le fais avec repetier, rien sur l'écran de l'imprimante mais repetier me met " nothing to home"

fait un test, sur cette ligne

probe.probe_pin                             1.28!^          # Pin probe is attached to, if NC remove the !

je ne sais pas si tu es sur le pin 1.28 OU 1.29, tu corrigeras, mais après si tu as un "!" enlève le, si tu n'en as pas mets en un

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, pascal_lb a dit :

fait un test, sur cette ligne

probe.probe_pin                             1.28!^          # Pin probe is attached to, if NC remove the !

je ne sais pas si tu es sur le pin 1.28 OU 1.29, tu corrigeras, mais après si tu as un "!" enlève le, si tu n'en as pas mets en un

Ok merci !

Je regarderais ça ce week end je pense, pour l'instant je fais sans bl touch mais quand on est habitué c'est dur de faire machine arrière !

Je n'ai vu nulle part non plus ou enter mon offset Z dans le fichier config ??

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, tenson22 a dit :

Je n'ai vu nulle part non plus ou enter mon offset Z dans le fichier config ??

sous smoothieware il n'y a pas de offset Z

par contre tu as la solution en fin de post ici

Lien vers le commentaire
Partager sur d’autres sites

il faut avant de faire G32 descendre la pointe de ton bltouch en faisant M280 S3 si non il ne prend pas la commande G32,pour ma vitesse je ne peux pas essayer car ma carte ne veux plus prendre les nouveaux paramètres smoothie depuis que j ai remis  marlin j ai voulu remettre smoothie et la plus rien ne fonctionne  pas de temperature pas de moteur pas de chauffe que se soit  bloc de chauffe ou bed et quand je remets marlin sa fonctionne j n y comprend plus rien alors j ai commandé MKS SGEN V1.0 32Bits comme je pourrais mettre mes TM2208

 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...